Advertisement:

Author Topic: Simple Machines Forum 1.1.4 and 1.0.12 released  (Read 278809 times)

Offline metallica48423

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 19,842
  • Gender: Male
  • Professional Multislacker!
    • Zentendo
Re: Simple Machines Forum 1.1.4 and 1.0.12 released
« Reply #120 on: September 26, 2007, 03:02:35 PM »
it has to be writable (at least 755 if not 777) or it can't be edited.

How do I use chmod?
Justin O'Leary
Ex-Project Manager
Ex-Lead Support Specialist

Quote
Microsoft wants us to "Imagine life without walls"...
I say, "If there are no walls, who needs Windows?"

Useful Links:
Online Manual!
How to Help us Help you   
Search
Settings Repair Tool
     

Offline metallica48423

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 19,842
  • Gender: Male
  • Professional Multislacker!
    • Zentendo
Re: Simple Machines Forum 1.1.4 and 1.0.12 released
« Reply #121 on: September 26, 2007, 03:03:31 PM »
I'll say this again, since this is a new page:

If you require support, please post your requests in Install and Upgrade Help.
Justin O'Leary
Ex-Project Manager
Ex-Lead Support Specialist

Quote
Microsoft wants us to "Imagine life without walls"...
I say, "If there are no walls, who needs Windows?"

Useful Links:
Online Manual!
How to Help us Help you   
Search
Settings Repair Tool
     

Offline LTBROWN

  • Semi-Newbie
  • *
  • Posts: 21
Re: Simple Machines Forum 1.1.4 and 1.0.12 released
« Reply #122 on: September 26, 2007, 03:18:15 PM »
The link sent to my admin panel, for blackdollone.com, does not work. Could you please resend it or fix it. Thanks. Ltbrown-admin

be more specific...   what error message do you get with the link?
that link is created here and pulled by every admin page on every smf site.

This one;
The package you are trying to download or install is either corrupt or not compatible with this version of SMF.

Offline Cx2

  • Semi-Newbie
  • *
  • Posts: 12
Re: Simple Machines Forum 1.1.4 and 1.0.12 released
« Reply #123 on: September 26, 2007, 03:32:13 PM »
metallica48423, with mode 775 and 777 ditto error.
I change mode with total commander.

But any files have mode 664 and can`t cause errors.

PS
Sorry for my French :)

Offline 青山 素子

  • Server Team
  • SMF Super Hero
  • *
  • Posts: 17,073
  • 戦場ヶ原、蕩れ!
    • srvrguy on GitHub
    • @motokochan on Twitter
    • Nekomusume Moe
Re: Simple Machines Forum 1.1.4 and 1.0.12 released
« Reply #124 on: September 26, 2007, 03:54:31 PM »
* Motoko-chan sighs

This is not a topic for support, if you need support, go ask in the right area.

Locked.
Motoko-chan
Director, Simple Machines

Note: Unless otherwise stated, my posts are not representative of any official position or opinion of Simple Machines.