News:

SMF 2.1.2 has been released! Take it for a spin! Read more.

Main Menu

Simple Machines Forum 1.1.4 and 1.0.12 released

Started by Compuart, September 23, 2007, 05:02:50 PM

Previous topic - Next topic

Kevin Paquet


Nerd3D

"You cannot download or install new packages because the Packages directory or one of the files in it are not writable!" Except all the files and the folder are 666 or better. What did I do now?

Gary

Gary M. Gadsdon
Do NOT PM me unless I say so
War of the Simpsons
Bongo Comics Fan Forum
Youtube Let's Plays

^ YT is changing monetisation policy, help reach 1000 sub threshold.

FunPika4

Time for me to update my forum...and inform those on an SMF forum I am simply a member on that this is out so they can update.  :P

PacificWx


Samaita

Dare to be different

kamili34


RvG

#47
Upgraded within just 0.00000000000000114 seconds...

whew. :)

no one can ever ever do this: vb? ipb? phpbb? who else???

Sunil_W

Upgraded successfully and easy.
Thank you to the packagers, who made this job esay to me.

Trouble is, I'm getting an error big  bright message on all my pages:

"Attention of Pn-Pn theme:
This theme doesn't correspond to the version of SMF that you are using. This theme is made for SMF 1.1.2 & SMF 1.1.3. "

I guess that's true - I'm using the pnp theme, and it's not made for the latest release.
Looking around the boards, I see the mods are programmed for the default theme, so I have no reason to think that a theme of my choosing should work.
This is a little inconveniant. I'm going to have to change from the beautiful pn-pn theme back to the default.
Shucks.

If there is no work around, then it seems that for the sake of maintaining a consistant look and feel,
I should stick to the default theme. Or, learn how to create a theme, and make one myself so that I know
it's inner workings well enough to tweak it for each update.


Is there a work around or a solution for this?
What else should I know about this manner of problem?

Thanks

klra


Gary

Sunil_W - You're better off contacting the theme author about that in the theme's topic.

-ALM
Gary M. Gadsdon
Do NOT PM me unless I say so
War of the Simpsons
Bongo Comics Fan Forum
Youtube Let's Plays

^ YT is changing monetisation policy, help reach 1000 sub threshold.

Ålänning

I can´t install this patch, when I try, I get some error-message ->
"The package you are trying to install is either corrupt or not compatible with this version of SMF."

I have no mods installed :(

Redzion

Rafability:

The ability to answer questions for minutes without actually saying anything at all. Rafability also provides more options and possibilities how to handle annoying questions during an interview.

God of Ikiliki

Since I upgraded my default theme images are broken.
When I change the theme path to my other forum with 1.1.3 they're working fine..

wjhdiz

#54
Hi,

Just wondering if this upgrade will affect installed MODs? Or what need to be done to keep these MODs working properly?

Thanks.
Jimmy
Freedom of speech? It is freer if not speaking out.
Believing in God? Yes, talk with God every day through God creations.
Coding is poem and a way of keeping away from the troubled world.

青山 素子

#55
Quote from: Ålänning on September 25, 2007, 08:43:08 AM
I can´t install this patch, when I try, I get some error-message ->
"The package you are trying to install is either corrupt or not compatible with this version of SMF."

I just had that happen to me on one of the boards I manage. Try going to the package manager and apply from there. For whatever reason, it doesn't seem to want to install the first time on some hosts (PowWeb).


Quote from: wjhdiz on September 25, 2007, 11:10:09 AM
Just wondering if this upgrade will affect installed MODs? Or what need to be done to keep these MODs working properly?

It all depends on if the mods changed the code we need to patch. If they didn't, they will continue to work, if you use the package manage to install this update.
Motoko-chan
Director, Simple Machines

Note: Unless otherwise stated, my posts are not representative of any official position or opinion of Simple Machines.


khoking

updated within seconds. Fast, simple and easy!

Thanks! :D
Kho King
www.ShaShinKi.com
www.PentaxWorld.com

mianosm

My jaw dropped last night when I saw the pink/red message that I should upgrade....and then hit the floor when it upgraded without a hitch!!! Thanks a ton guys! : )

Just out of curiosity, when 2.x goes production instead of beta, is that upgrade going to be just as easy, or is it going to be a world of hurt to established forums?

Remaker

Upgrade was very easy, but took a while... simplemachines.org seems very slow right now, probably because there are so many people getting the new packages now.

thanks.
Remaker - My blog - Actualitate.net

Ðyєgσv

Quote from: Ålänning on September 25, 2007, 08:43:08 AM
I can´t install this patch, when I try, I get some error-message ->
"The package you are trying to install is either corrupt or not compatible with this version of SMF."

I have no mods installed :(

That happened to me when the server was lagging. Just wait for it to recover and try again. That worked for me . . .

Edit: By server I mean SMF's server, not yours. This forum is going extremely slow, and I guess that's because a lot of people is upgrading. Just wait for it to be a little less full of people and try ;)

Advertisement: