Advertisement:

Author Topic: "Preview Topic" Problem  (Read 4250 times)

Offline Pspuser007

  • Jr. Member
  • **
  • Posts: 166
  • Gender: Male
"Preview Topic" Problem
« on: October 01, 2007, 02:28:36 PM »
Hello!! :D

I have SMF 1.1.3
When i am posting a new topic and hit preview  it says:"
Preview post:
Fetching preview..."
And then nothing comes up.What can i do???

Thanks a lot for your time.

Offline Kindred

  • The Mean One
  • Support Specialist
  • SMF Legend
  • *
  • Posts: 58,565
  • Gender: Male
    • Kindred-999 on GitHub
Re: "Preview Topic" Problem
« Reply #1 on: October 01, 2007, 02:45:48 PM »
URL?
(and you should upgrade to 1.1.4)
Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

Offline H

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 21,662
  • Gender: Male
Re: "Preview Topic" Problem
« Reply #2 on: October 01, 2007, 03:19:46 PM »
Also

SMF Version?

Mods installed?

Theme?
-H
Former Support Team Lead
                              I recommend:
Namecheap (domains)
Fastmail (e-mail)
Linode (VPS)
                             

Offline Pspuser007

  • Jr. Member
  • **
  • Posts: 166
  • Gender: Male
Re: "Preview Topic" Problem
« Reply #3 on: October 01, 2007, 04:32:53 PM »
The theme is the classic one.I have installed these mods:
    Mod Name     Version     
1.    Enhanced Quick Reply Box 2.0    2.0    [ Uninstall ] [ List Files ] [ Delete ]
2.    Simple Award System    1.2.1    [ Uninstall ] [ List Files ] [ Delete ]
3.    SMF File Manager    2.0    [ Uninstall ] [ List Files ] [ Delete ]
4.    DonationCoder.com SMF Search Enhancement Mod    1.1.8    [ Uninstall ] [ List Files ] [ Delete ]
5.    YouTube BBCode    1.1    [ Uninstall ] [ List Files ] [ Delete ]
6.    SMF Shoutbox    1.16    [ Uninstall ] [ List Files ] [ Delete ]
7.    Lots_o_Smileys    1.0    [ Uninstall ] [ List Files ] [ Delete ]
8.    Spam Me Not Mod    1.02    [ Uninstall ] [ List Files ] [ Delete ]
9.    Hide Post    1.0.8    [ Uninstall ] [ List Files ] [ Delete ]
10.    Country Flags    1.0.1    [ Uninstall ] [ List Files ] [ Delete ]
11.    Use [color] Tags in [ code] Mod    1.0    [ Uninstall ] [ List Files ] [ Delete ]
12.    SmileyLimit    1.0    [ Uninstall ] [ List Files ] [ Delete ]
13.    User Control Panel By Alan S    1.2    [ Uninstall ] [ List Files ] [ Delete ]
14.    Anonym.to All External Links    1.2    [ Uninstall ] [ List Files ] [ Delete ]
15.    Enhanced Forum Statistics    1.0    [ Uninstall ] [ List Files ] [ Delete ]

And SMF version is 1.1.3.

I had 1.1.4 but i went back to 1.1.3 because not many mods were working for the new version.
« Last Edit: October 01, 2007, 04:43:38 PM by Pspuser007 »

Offline Kindred

  • The Mean One
  • Support Specialist
  • SMF Legend
  • *
  • Posts: 58,565
  • Gender: Male
    • Kindred-999 on GitHub
Re: "Preview Topic" Problem
« Reply #4 on: October 01, 2007, 04:42:42 PM »
1- 1.1.4 is a SECURITY update. I suggest that you upgrade.
2- All of my mods continued to work when I upgraded to 1.1.4 using the package manager.

You still have not given us a URL so we can look at the problem.
Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

Offline Pspuser007

  • Jr. Member
  • **
  • Posts: 166
  • Gender: Male
Re: "Preview Topic" Problem
« Reply #5 on: October 01, 2007, 05:01:31 PM »
Buddy,can you please tell me what exactly to do so that all my mods work at 1.1.4??If so i will do it......

About the URL you have PM.

EDIT:Check this:http://www.simplemachines.org/community/index.php?topic=197786.msg1257487#msg1257487
« Last Edit: October 01, 2007, 05:07:32 PM by Pspuser007 »

Offline Kindred

  • The Mean One
  • Support Specialist
  • SMF Legend
  • *
  • Posts: 58,565
  • Gender: Male
    • Kindred-999 on GitHub
Re: "Preview Topic" Problem
« Reply #6 on: October 01, 2007, 05:17:10 PM »
he obviously replaced installed file in the packages folder...

If you use the package manager to apply the 1.1.4 upgrade, then all your mods should be fine.
Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

Offline Pspuser007

  • Jr. Member
  • **
  • Posts: 166
  • Gender: Male
Re: "Preview Topic" Problem
« Reply #7 on: October 02, 2007, 12:46:16 AM »
But if i update it and then i try to use a mod and it says version is incompatible.....What can i do??

What about the main problem,"Preview"??

Offline Kindred

  • The Mean One
  • Support Specialist
  • SMF Legend
  • *
  • Posts: 58,565
  • Gender: Male
    • Kindred-999 on GitHub
Re: "Preview Topic" Problem
« Reply #8 on: October 02, 2007, 08:37:24 AM »
I got your url...   can you give me a login to test the post preview?

as for mods...   don't you already have enough?
but if you really need to install more, you can use "&emulate_version=1.1.3" at the end of the URL...

and seriously... is the ability to add more mods to your system more important than the potential security issue ?  (especially since the mods will eventually be updated to 1.1.4 anyway)
Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

Offline Pspuser007

  • Jr. Member
  • **
  • Posts: 166
  • Gender: Male
Re: "Preview Topic" Problem
« Reply #9 on: October 02, 2007, 02:10:02 PM »
1)An email must have been sent to you with the login details.

2)Well,i want to make the forum very good.
What do u mean by this "you can use "&emulate_version=1.1.3" at the end of the URL..."...What this will do??What URL???

3)Offcourse it's important to have a "correct" system....But i want to have the mods,too.....

Offline Kindred

  • The Mean One
  • Support Specialist
  • SMF Legend
  • *
  • Posts: 58,565
  • Gender: Male
    • Kindred-999 on GitHub
Re: "Preview Topic" Problem
« Reply #10 on: October 02, 2007, 02:15:43 PM »
email or PM?   If you sent me an email, there is a good chance that it got thrown out by my spam filter.

I got a PM with your site url... but I don't have a login to test it.

&emulate_version=1.1.3 has been discussed in nearly every thread from users complaining that mods for 1.1.3 don't work on 1.1.4 (and previously on the mods for 1.1.2 not working on 1.1.3 and previous to that for mods for 1.1.1 not working on 1.1.2, etc etc and so on.)

I will note that a "good" forum does not depend on what mods you have installed... and every mod you install introduces another possible point of failure that we at SMF did not specifically test when we released the SMF base package. And each mod you install may interact poorly with previous mods...


Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

Offline Pspuser007

  • Jr. Member
  • **
  • Posts: 166
  • Gender: Male
Re: "Preview Topic" Problem
« Reply #11 on: October 03, 2007, 04:04:17 PM »
i have sent u a pm.

So how i can learn more about "&emulate_version=1.1.3 "??

Offline Pspuser007

  • Jr. Member
  • **
  • Posts: 166
  • Gender: Male
Re: "Preview Topic" Problem
« Reply #12 on: October 06, 2007, 07:08:08 PM »
Kindred have u checked it???

Offline agridoc

  • SMF Hero
  • ******
  • Posts: 3,274
  • Gender: Male
    • Aeromodelling GR - Aeromodelling in Greece
Re: "Preview Topic" Problem
« Reply #13 on: October 07, 2007, 01:07:59 PM »
So how i can learn more about "&emulate_version=1.1.3 "??

You could do a search yourself. In Re: Mods for 1.1.4 Kindred explains how to use it.
  For Greek aeromodellers and our friends around the world  - Greek Button sets for SMF - Greeklish to Greek mod
Δeν αφιερώνω χρόνο για μηνύματα σε greeklish.

Offline Pspuser007

  • Jr. Member
  • **
  • Posts: 166
  • Gender: Male
Re: "Preview Topic" Problem
« Reply #14 on: October 11, 2007, 07:07:14 AM »
This emulate thing doesn't work.... :(

What can i do??

Offline Pspuser007

  • Jr. Member
  • **
  • Posts: 166
  • Gender: Male
Re: "Preview Topic" Problem
« Reply #15 on: October 13, 2007, 05:54:35 AM »
kindred you have checked it???

Offline metallica48423

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 19,842
  • Gender: Male
  • Professional Multislacker!
    • Zentendo
Re: "Preview Topic" Problem
« Reply #16 on: October 29, 2007, 10:57:08 PM »
this resolved or do you still require assistance?
Justin O'Leary
Ex-Project Manager
Ex-Lead Support Specialist

Quote
Microsoft wants us to "Imagine life without walls"...
I say, "If there are no walls, who needs Windows?"

Useful Links:
Online Manual!
How to Help us Help you   
Search
Settings Repair Tool
     

Offline Kindred

  • The Mean One
  • Support Specialist
  • SMF Legend
  • *
  • Posts: 58,565
  • Gender: Male
    • Kindred-999 on GitHub
Re: "Preview Topic" Problem
« Reply #17 on: October 30, 2007, 11:15:26 AM »
nope...   still a problem.
(Sorry, pspuser, this almost slipped off my radar)

Something screwed up the variable for the preview... and I'm not sure which mod might have done it...

can you attach a copy of your script.js file?
Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.