Broken Smileys and Message Icons

Started by doctorsimcha, October 13, 2007, 07:49:24 AM

Previous topic - Next topic

doctorsimcha

Hi there!
The smileys and message icons on my forum are broken. Instead of seeing the icons I see broken images (those square with "x"). 
On the admin I have the Default Smiley Set chosen (anyway, also when I change to the "classic set" the problem is the same).
One the "Base url to all smiley sets" I have http://www.doctorsimcha.com/forum/Smileys
"Absolute path to all smiley sets:" shows in red (is that the way it should be), and to my understanding the Absolute path is ok.     
Any clue how to fix the Smileys and Message Icons?
Thanks.
PS
the site is http://www.doctorsimcha.com and the forum is http://www.doctorsimcha.com/component/option,com_smf/Itemid,102/
"There is a magnet in your heart that will attract true friends. That magnet is unselfishness, thinking of others first... when you learn to live for others, they will live for you." (Paramahansa Yogananda).

Windy

Your forum appears to be not working at the moment.
All unsolicited PM's will be ignored.  Any support requests should go in their topics.

My Mods


Image Zoom Tag
Image Quote Removal
Color Picker
Additional Polls
Simple Awards System

Mods are only updated to the latest same major version of smf on request.

doctorsimcha

Are you sure? I can access it. Thanks for writing.
"There is a magnet in your heart that will attract true friends. That magnet is unselfishness, thinking of others first... when you learn to live for others, they will live for you." (Paramahansa Yogananda).

Rumbaar

Looks like you've moved your forum recently, you'll need to run the Repair Settings tool available in the download section.  It also might be due to the SEO that you are using, I can't quite tell at the moment.

Link to smiley in post:
http://www.doctorsimcha.com/forum/Smileys/default/wink.gif
URL to forum:
http://www.doctorsimcha.com/component/option,com_smf/Itemid,102/board,1.0/

As you can see they don't match.
"An important reward for a job well done is a personal sense of worthwhile achievement."


[ Themes ]

doctorsimcha

Thanks, Rumbar, for answring.
I had so many difficulties with the installation (had to hire a pro), that I am afraid to run the Repair Settings tool. I don't want to cause other problems in the forum. Any other solution you can think of?
Maybe installing a new set of smilies?
Is it possible to disable the smilies?
Thanks!
"There is a magnet in your heart that will attract true friends. That magnet is unselfishness, thinking of others first... when you learn to live for others, they will live for you." (Paramahansa Yogananda).

greyknight17

I never saw repair_settings mess up a forum before. The absolute path (in RED) is the problem. Run repair_settings.php and look for the Smileys path. Click on the Recommended Value to fix it. I would also verify that your other paths listed there are correct. When you are done, click on Save and delete that repair_settings.php file.

Windy

Before you try that, try changing it from http://www.doctorsimcha.com/forum/Smileys to http://www.doctorsimcha.com/forum/smileys

I was able to access the smileys properly when it didn't start with a capital letter but couldn't when it was.
All unsolicited PM's will be ignored.  Any support requests should go in their topics.

My Mods


Image Zoom Tag
Image Quote Removal
Color Picker
Additional Polls
Simple Awards System

Mods are only updated to the latest same major version of smf on request.

greyknight17

If I remember correctly, if the folder is not CHMOD to allow the public to read it, it will show that 404 error. The Themes folder worked ;)

doctorsimcha

Hey Rumbaar, changing it from Smileys to smileys worked great! Thank you so so much! Thanks everybody!
"There is a magnet in your heart that will attract true friends. That magnet is unselfishness, thinking of others first... when you learn to live for others, they will live for you." (Paramahansa Yogananda).

greyknight17

Don't know why it was changed to lower case. Is the smileys folder itself spelled with a lowercase s also? By default it should have been Smileys and running repair_settings should fix that problem.

Anyway, glad the issue is resolved. Marked as resolved.

Cirphrank

Quote from: doctorsimcha on October 17, 2007, 08:24:21 AMHey Rumbaar, changing it from Smileys to smileys worked great! Thank you so so much! Thanks everybody!

If you are reading this and you just tried this method that worked for her and it ain't working for you, check the URL, you'd likely find that it's reading the old link. Change it to the new one.

Arantor

Um, that was a 15 year old post?

Steve

Not only that, the topic was solved. Please don't do this again @Cirphrank.
Please do not PM me for support.

Advertisement: