Advertisement:

Author Topic: Une débutante totalement perdue  (Read 2751 times)

Offline Asch

  • Newbie
  • *
  • Posts: 2
Une débutante totalement perdue
« on: November 24, 2004, 03:56:50 PM »
Salut à tous  ;)

Hé oui, je me lance dans SMF mais voilà, je rencontre les premières difficultés: ayant choisi le skin "Themis" en langue française, (je ne sais pas si ça a un quelconque rapport) je viens de m'apercevoir que les boutons des balises BBcode n'ont aucun effet  :'(

Tout comme les smileys que j'ai ajoutés dans le jeu d'émoticônes par défaut (Default) n'apparaîssent nulle part à part dans mon outil d'aministration tout comme les premiers émoticônes par défaut...

Bref, je suis totalement perdue  :-[

Y aurait-il une âme charitable pour éclairer ma lanterne ?  :-[

Offline Alexandre P.

  • SMF Friend
  • SMF Hero
  • *
  • Posts: 2,044
  • Gender: Male
    • LivreSansPage
Re: Une débutante totalement perdue
« Reply #1 on: November 24, 2004, 05:30:22 PM »
Bonjour et bienvenue :)

J'utilise aussi le thème Themis sur mon forum.  Je n'ai noté aucun problème avec les balises BBCodes et leurs boutons, ni même avec leur rendu sur les pages.  Est-ce que ces boutons fonctionnent sur d'autres thèmes (le thème SMF Default Theme ou le thème Classic YaBB SE) ?

Concernant les émoticônes, vérifie bien, dans Centre d'administration > Émoticônes et jeux d'émoticônes > Modifier les émoticônes, que les nouveaux smilies ajoutés sont bien affichés Au-dessus de la zone de texte ou dans la Popup, et non Caché(voir la colonne "Emplacement")
Aucun support par M.P., courriel ou messagerie instantanée / No support by P.M., email or I.M.

Offline Asch

  • Newbie
  • *
  • Posts: 2
Re: Une débutante totalement perdue
« Reply #2 on: November 25, 2004, 01:58:43 AM »
Bonjour et bienvenue :)

J'utilise aussi le thème Themis sur mon forum.  Je n'ai noté aucun problème avec les balises BBCodes et leurs boutons, ni même avec leur rendu sur les pages.  Est-ce que ces boutons fonctionnent sur d'autres thèmes (le thème SMF Default Theme ou le thème Classic YaBB SE) ?

Concernant les émoticônes, vérifie bien, dans Centre d'administration > Émoticônes et jeux d'émoticônes > Modifier les émoticônes, que les nouveaux smilies ajoutés sont bien affichés Au-dessus de la zone de texte ou dans la Popup, et non Caché(voir la colonne "Emplacement")

Les boutons ne marchaient pas avant non plus et les smileys sont bien soit dans le popup soit au-dessus de la zone txt mais n'apparaissent pas, seul leur nom apparaît avec un lien sans ancre...
Dans les deux cas lorsque je passe ma souris dessus dans la barre des tâches apparaît ça : "javascript:void(0);"   ::)

Suis totalement larguée  :'(

Offline Percherie

  • Full Member
  • ***
  • Posts: 449
  • Gender: Male
  • Psycho-Pervers de service
    • ToutenKamion
Re: Une débutante totalement perdue
« Reply #3 on: December 04, 2004, 06:29:41 PM »
c koi ce theme?
Visitez :
Le site site des chépers du web et ToutenKamion, le blog de voyage autour du monde en camion

Offline Alexandre P.

  • SMF Friend
  • SMF Hero
  • *
  • Posts: 2,044
  • Gender: Male
    • LivreSansPage
Re: Une débutante totalement perdue
« Reply #4 on: December 04, 2004, 11:34:51 PM »
Thème Themis: http://www.simplemachines.org/community/index.php?topic=15620.msg144212#msg144212

Pour le javascript:void(0) lors du survol de l'image s'est normal.  Le lien est un code Javascript qui, lorsque cliqué sur un smiley, ajoute un code texte dans la zone de message.  Par ailleurs, pour pouvoir cliquer sur les smileies, il faut avoir le Javascript activé dans son navigateur (généralement, l'option est activée par défaut, mais bon, on ne sait jamais)

Utilises-tu le même jeu d'émoticônes que celui que tu a modifié?
Aucun support par M.P., courriel ou messagerie instantanée / No support by P.M., email or I.M.