Advertisement:

Author Topic: mon forum a disparu ?  (Read 4084 times)

Offline Maquet-Hist

  • Jr. Member
  • **
  • Posts: 212
  • Gender: Male
    • Maquet-hist
mon forum a disparu ?
« on: December 08, 2004, 05:46:51 AM »
salut

j'ai uploader mon site car je viens d'en faire une refonte, je ne comprend pas mon forum n'apparait plus, j'ai écrasé le répertoire du forum par le meme répertoire mais partiellement
pourquoi n'apparait il plus ?

en uploadant il m'a recréer des fichiers index.php est devenu en plus index.php~
il m'en a créer d'autres comme çà, pourquoi ?

il a modifié index.php, attachments/index.php , Packages/index.php , Packages/server.list

quand je me suis rendu compte que mon forum n'apparaissit plus, j'ai stoppé l'upload
comment le remettre en route et surtout

les topics ou puis je les récupérer ?

dans le pire des cas

voici le lien :
http://www.maquet-hist.net/forum/index.php
rien ne se passe quand on clique pourquoi ?
« Last Edit: December 08, 2004, 06:55:24 AM by Maquet-Hist »
PS : je ne connais rien à PHP et MYSQL ......... merci

LE FORUM : http://maquet.hist.free.fr/forum

Offline evolus

  • Jr. Member
  • **
  • Posts: 212
  • Gender: Male
  • ∞ Geek Social ∞
    • evolus
Re: mon forum a disparu ?
« Reply #1 on: December 08, 2004, 08:57:46 AM »
supprime  index.php~ et tous les autres suivis d'un ~
Ca devrait refonctionner
Jabber evolus@jabber.org

Offline Maquet-Hist

  • Jr. Member
  • **
  • Posts: 212
  • Gender: Male
    • Maquet-hist
Re: mon forum a disparu ?
« Reply #2 on: December 08, 2004, 09:08:41 AM »
SALUT

non çà marches pas non plus :'(
PS : je ne connais rien à PHP et MYSQL ......... merci

LE FORUM : http://maquet.hist.free.fr/forum

Offline evolus

  • Jr. Member
  • **
  • Posts: 212
  • Gender: Male
  • ∞ Geek Social ∞
    • evolus
Re: mon forum a disparu ?
« Reply #3 on: December 08, 2004, 09:40:13 AM »
As-tu essayé le fichier récupération ?

http://www.simplemachines.org/download.php/repair_settings.php

Télécharge ce fichier et suis les insctructions ! :)
Jabber evolus@jabber.org

Offline Maquet-Hist

  • Jr. Member
  • **
  • Posts: 212
  • Gender: Male
    • Maquet-hist
Re: mon forum a disparu ?
« Reply #4 on: December 08, 2004, 09:47:36 AM »
re

OUF

j'ai trouvé

en fait il n'a pas voulu s'afficher car le fichier themes/default/index.template.php a été modifié pour installer une shoutbox
bizarement ce fichier n'a pas été écrasé car j'ai stoppé l'upload ...
je l'ai écrasé et réinstallé et miracle çà marches !
ç'est à rien y comprendre mais bon...
par contre les topics ou puis je les récupérer ?
on ne sait jamais ...
PS : je ne connais rien à PHP et MYSQL ......... merci

LE FORUM : http://maquet.hist.free.fr/forum

Offline evolus

  • Jr. Member
  • **
  • Posts: 212
  • Gender: Male
  • ∞ Geek Social ∞
    • evolus
Re: mon forum a disparu ?
« Reply #5 on: December 08, 2004, 10:02:10 AM »
Essaie avec le fichier du post au dessus
Jabber evolus@jabber.org

Offline Maquet-Hist

  • Jr. Member
  • **
  • Posts: 212
  • Gender: Male
    • Maquet-hist
Re: mon forum a disparu ?
« Reply #6 on: December 08, 2004, 10:07:30 AM »
salut

ton fichier sert à récupérer les posts C çà ?
mais ou dois je l'installer ?
PS : je ne connais rien à PHP et MYSQL ......... merci

LE FORUM : http://maquet.hist.free.fr/forum

Offline Alexandre P.

  • SMF Friend
  • SMF Hero
  • *
  • Posts: 2,044
  • Gender: Male
    • LivreSansPage
Re: mon forum a disparu ?
« Reply #7 on: December 08, 2004, 03:31:30 PM »
Je viens de faire un tour sur ton forum, et tout semble bien fontionner maintenant.  Tu confimes, Maquet-Hist ?

J'ajouterai que les fichier xxxxx.php~ ont été créés par le gestionnaire de paquets, pour permettre la désinstallation des mods depuis le gestionnaire de paquets.  (Si les fichiers .php~ ont été supprimés, les mods ne peuvent être supprimés que manuellement.)
Aucun support par M.P., courriel ou messagerie instantanée / No support by P.M., email or I.M.

Offline Maquet-Hist

  • Jr. Member
  • **
  • Posts: 212
  • Gender: Male
    • Maquet-hist
Re: mon forum a disparu ?
« Reply #8 on: December 08, 2004, 03:37:21 PM »
salut

Je viens de faire un tour sur ton forum, et tout semble bien fontionner maintenant. Tu confimes, Maquet-Hist ?

J'ajouterai que les fichier xxxxx.php~ ont été créés par le gestionnaire de paquets, pour permettre la désinstallation des mods depuis le gestionnaire de paquets. (Si les fichiers .php~ ont été supprimés, les mods ne peuvent être supprimés que manuellement.)

oui çà marches super
je me suis fait ds sueurs froides  :P
par contre ou installe t'on le fichier de ZEFROG ?
ou comment peut on récupérer les posts quelque soit le format (html,txt...)
PS : je ne connais rien à PHP et MYSQL ......... merci

LE FORUM : http://maquet.hist.free.fr/forum

Offline Alexandre P.

  • SMF Friend
  • SMF Hero
  • *
  • Posts: 2,044
  • Gender: Male
    • LivreSansPage
Re: mon forum a disparu ?
« Reply #9 on: December 08, 2004, 05:22:37 PM »
Les messages/sujets/catégories/MP/membres sont stockés dans la base de données MySQL ; en écrasant ton répertoire de forum, tu n'as aucunement endommagé les données relatives à ton forum.  Le script proposé par ZeFrog permet d'associer de nouveau les données du forum au forum lui-même, en cas de problème.  Il suffit de l'installer à la racine du forum.  Mais ce fichier est inutile si les problèmes sont réglés, et il vaut mieux ne pas le conserver (risque de sécurité).
Aucun support par M.P., courriel ou messagerie instantanée / No support by P.M., email or I.M.