Advertisement:

Author Topic: Can I upgrade my SMF 1.1.2 to the current version?  (Read 1083 times)

Offline thebaldraider

  • Semi-Newbie
  • *
  • Posts: 15
Can I upgrade my SMF 1.1.2 to the current version?
« on: January 24, 2008, 11:50:50 AM »
I installed my forum through a feature that is provided by my web hosting service that they call "Click and Build Applications". It is a one click application builder. It makes a forum for you, but it uses SMF version 1.1.2.

I can't figure out how to upgrade to a newer version. Should I be concerned about this, or should I just stick with this version forever? Will this cause a problem eventually?

I see references in your forum about "Mods", etc.....but I can't modify my forum because when I try to change anything I get an error message saying, "this file is not writable".

My web hosting service is 1 & 1 Internet if that helps. I guess I could call their 800 number, but their phone tech people don't seem very knowledgeable on things like this. I doubt if they know anything about SMF. They would just say, "hold please"....while they try to look it up in their manual.

Offline metallica48423

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 19,842
  • Gender: Male
  • Professional Multislacker!
    • Zentendo
Re: Can I upgrade my SMF 1.1.2 to the current version?
« Reply #1 on: January 24, 2008, 03:01:45 PM »
This doc should cover upgrading:

http://docs.simplemachines.org/index.php?board=3.0;sort=subject

basically you just download the 1.1.4 upgrade package and copy its contents over your current files.  you can run upgrade.php if you wish but for 1.1.2 to 1.1.4 you don't need to (but you would want to delete it)

Justin O'Leary
Ex-Project Manager
Ex-Lead Support Specialist

Quote
Microsoft wants us to "Imagine life without walls"...
I say, "If there are no walls, who needs Windows?"

Useful Links:
Online Manual!
How to Help us Help you   
Search
Settings Repair Tool