• Welcome to Simple Machines Community Forum. Please login or sign up.
January 19, 2022, 05:05:11 PM

News:

SMF 2.1 RC4 has been released! Try it out and help us test! :) Read more.


MCLegendII.1

Started by Bulakbol, January 28, 2008, 07:44:55 PM

Previous topic - Next topic

Bulakbol

@tovaanu
  What was the error when you tried to install the mod?

@Ur_Irish_Rose
  What was the error again? Are there any error from your error log?
Please do not PM me for support · My Mods and Theme · SMF Coding Guidelines · Modifications Approval Guidelines

Adish - (F.L.A.M.E.R)


Bulakbol

You are welcome opti.. err F.L.A.I.M.E.R. :)
Please do not PM me for support · My Mods and Theme · SMF Coding Guidelines · Modifications Approval Guidelines

Th3On3

Well I am having Some trouble installing this MOD with the Theme I want to use on my Forum. I am using the Theme Basic by Crip. Here is a Link: http://custom.simplemachines.org/themes/index.php?lemma=752

Here is a Link to My Forum:
http://www.l2-element.com/forum/index.php

I installed this Mod fine, However it doesn't show up in the Users Online at the bottom of the page as you can see...

Thanks For the Help,
Staunton

ccbtimewiz

Quote from: Th3On3 on August 11, 2008, 01:01:23 PM
Well I am having Some trouble installing this MOD with the Theme I want to use on my Forum. I am using the Theme Basic by Crip. Here is a Link: http://custom.simplemachines.org/themes/index.php?lemma=752

Here is a Link to My Forum:
http://www.l2-element.com/forum/index.php

I installed this Mod fine, However it doesn't show up in the Users Online at the bottom of the page as you can see...

Thanks For the Help,
Staunton

You need to manually edit your boardindex.template.php file of your theme. Attach it and I'll do it for you, if you want.

Th3On3

August 11, 2008, 01:22:24 PM #305 Last Edit: August 11, 2008, 01:24:59 PM by Th3On3
Thank you  :) :) :) - Here is is:


ccbtimewiz

In your theme folder.

Th3On3


ccbtimewiz

Alright, I finished it. Here you are..

Th3On3


Ur_Irish_Rose

Quote from: JohnyB on August 10, 2008, 11:04:22 PM


@Ur_Irish_Rose
  What was the error again? Are there any error from your error log?

I had to reinsatll my forum due to Tiny Portal hosting makin a mess and I get this error

Execute Modification ./Themes/dilbermc/BoardIndex.template.php

Can anyone help me pls

MODIFIED THIS

this is on the CORE theme :|
http://www.boards-express-forum.com/BE/index.php
Irish And Proud SMF Charter Member

Bulakbol

Attach your BoardIndex.template.php and I'll look at it.
Please do not PM me for support · My Mods and Theme · SMF Coding Guidelines · Modifications Approval Guidelines

Carb0n

How would I make it.
Legend :: Administrators, Global moderators, Golden, Trusted, Webmaster
Instead of [Administrator] [Trusted]

With the mod from above,  I don't like how [] looks in brackets.
I ban, Hack me!
www.google.com is your friend!
Visit www.hackhound.org for all your computer security needs!

Bulakbol

@Carbon
  Navigate to your Admin panel => Features and Options => Basic Features, then in the "Membergroup legend display arrangement." textbox, enter your membergroup ID's. They will be displayed the way you arrange them. To find membergroup ID, go to Admin => Membergroups => Edit Membergroups. Hover your mouse over to the membergroup names and the ID number will be displayed at the bottom of your browser. Something like "...action=membergroups;sa=members;group=1". The 1 is ID for Admin.
Please do not PM me for support · My Mods and Theme · SMF Coding Guidelines · Modifications Approval Guidelines

Ur_Irish_Rose

I have before and was told it was okay so i don't know what else to do
http://www.boards-express-forum.com/BE/index.php
Irish And Proud SMF Charter Member

Bulakbol

@Ur_Irish_Rose
  The avatarOnBoard mod and this mod (MCLegend) were already installed. Use this BoardIndex.template.php after the installation. You go ahead with the installation and then use this file after.
Please do not PM me for support · My Mods and Theme · SMF Coding Guidelines · Modifications Approval Guidelines

azn102

I have try install it on my own but i gave me all error...it work wen i refresh but then i refresh again it went back to error lol..

Please help me insert it into my board index template

Bulakbol

@azn
   I thought ccbtimewiz's edit resolved your issue. Have you tried using the edited BoardIndex.template.php? Post the error you are getting.
Please do not PM me for support · My Mods and Theme · SMF Coding Guidelines · Modifications Approval Guidelines

azn102

my server crash and lose all the file so i install a different themes ....i almost got it work but when i refresh i get template parse error.

idk really know where i mess up

Carb0n

Quote from: JohnyB on August 17, 2008, 11:46:08 PM
@Carbon
  Navigate to your Admin panel => Features and Options => Basic Features, then in the "Membergroup legend display arrangement." textbox, enter your membergroup ID's. They will be displayed the way you arrange them. To find membergroup ID, go to Admin => Membergroups => Edit Membergroups. Hover your mouse over to the membergroup names and the ID number will be displayed at the bottom of your browser. Something like "...action=membergroups;sa=members;group=1". The 1 is ID for Admin.

i know, but i'd rather see commas then see brackets imho. That's what i was asking.
I ban, Hack me!
www.google.com is your friend!
Visit www.hackhound.org for all your computer security needs!

Advertisement: