• Welcome to Simple Machines Community Forum. Please login or sign up.
January 21, 2022, 06:07:37 AM

News:

SMF 2.1 RC4 has been released! Try it out and help us test! :) Read more.


MCLegendII.1

Started by Bulakbol, January 28, 2008, 07:44:55 PM

Previous topic - Next topic

jamie-16

hey am havin stuck with this i installed a new theme and i cant see it   :(

can some 1 help plz

Bulakbol

Which theme are you using and what version of SMF?
Please do not PM me for support · My Mods and Theme · SMF Coding Guidelines · Modifications Approval Guidelines

XchrisX


edi67

SOrry johnny but i triyng to install you mod in new smf 2.0 beta 4 version , the process of upgrading mod and installation seem to be ok but some second after installazion appear this:
Fatal error: packageinstall() [function.require]: Failed opening required '/membri/ediboard/Packages/temp/MCLegendDB2B3.php' (include_path='.:') in /membri/ediboard/Sources/Packages.php on line 899

and mod not work and seem to be not installed yet

you can help me ?
CrazyZone - My SMF Forum


From the difficult the hardening of the man you can see

bros

Quote from: edi67 on October 12, 2008, 09:53:33 AM
SOrry johnny but i triyng to install you mod in new smf 2.0 beta 4 version , the process of upgrading mod and installation seem to be ok but some second after installazion appear this:
Fatal error: packageinstall() [function.require]: Failed opening required '/membri/ediboard/Packages/temp/MCLegendDB2B3.php' (include_path='.:') in /membri/ediboard/Sources/Packages.php on line 899

and mod not work and seem to be not installed yet

you can help me ?

Look at what I did. Remove line 899 and the line before it (the code for that little block), install the mod, then add the lines back.

edi67

Quote from: bros on October 12, 2008, 12:49:12 PM
Quote from: edi67 on October 12, 2008, 09:53:33 AM
SOrry johnny but i triyng to install you mod in new smf 2.0 beta 4 version , the process of upgrading mod and installation seem to be ok but some second after installazion appear this:
Fatal error: packageinstall() [function.require]: Failed opening required '/membri/ediboard/Packages/temp/MCLegendDB2B3.php' (include_path='.:') in /membri/ediboard/Sources/Packages.php on line 899

and mod not work and seem to be not installed yet

you can help me ?

Look at what I did. Remove line 899 and the line before it (the code for that little block), install the mod, then add the lines back.

working perfectly ;) thx
CrazyZone - My SMF Forum


From the difficult the hardening of the man you can see

Bulakbol

That's great. I'll check my codes again when i have time. Sorry for the errors.
Please do not PM me for support · My Mods and Theme · SMF Coding Guidelines · Modifications Approval Guidelines

TulE

October 14, 2008, 09:43:36 PM #407 Last Edit: October 18, 2008, 05:26:34 PM by TulE
Hi,

i instaled the Membergroup Color Legend II.2 but it don't appears.

Maybe it's because of the theme.
I use simple green theme.


Can you help me.

tk2012

October 18, 2008, 03:35:11 PM #408 Last Edit: October 18, 2008, 04:19:04 PM by tk2012
JohnyB -

I went ahead and uploaded this package and received no errors.  But, when I hit INSTALL, the page went blank.  I go back into Browse Packages and it is listed as uploaded, but to Apply Mod.  I hit Apply Mod and the process continues in a loop like this after hitting INSTALL again the page goes blank.

Most of the other problems that I had the other day have been corrected with a fresh install of b4.0, but this one still won't work.  I'm going to do this mod manually and see what problems I receive, but wanted to know if you've heard of this previously?

I'm using default theme and b4.0

update:  in trying to do the edits manually, I came across one problem.  In the BoardIndex.template.php file, the file needed to search comes up twice in the file.  I went ahead and edited the first time it appears and uploaded the file.  It ended up working.

I don't know why it wouldn't install in the package manager.  It uploaded, passed the tests, but then went blank after hitting install and shoes up not applied.  Doing it manually worked for me!!

Bulakbol

@tk2012
I am not sure why it happened like that. It could be a bad download.


I uploaded a new package and hopefully, the installtion error has been fixed.
Please do not PM me for support · My Mods and Theme · SMF Coding Guidelines · Modifications Approval Guidelines

TulE

Johny here the attachment.

hadesflames

Fatal error: require() [function.require]: Failed opening required '/home/hades/public_html/Packages/temp/mclegenddb114.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/hades/public_html/Sources/Packages.php on line 552

is what i get on installation....smf version 1.1.6 and im using default theme

Bulakbol

October 20, 2008, 08:11:12 PM #412 Last Edit: October 20, 2008, 08:14:20 PM by JohnyB
Sorry about that. I am going to update the package again. I am having a hard time.

<edit> Try the new package @hadesflames. </edit>
Please do not PM me for support · My Mods and Theme · SMF Coding Guidelines · Modifications Approval Guidelines

jepot5

Quote from: tk2012 on October 18, 2008, 03:35:11 PM
JohnyB -

I went ahead and uploaded this package and received no errors.  But, when I hit INSTALL, the page went blank.  I go back into Browse Packages and it is listed as uploaded, but to Apply Mod.  I hit Apply Mod and the process continues in a loop like this after hitting INSTALL again the page goes blank.

Most of the other problems that I had the other day have been corrected with a fresh install of b4.0, but this one still won't work.  I'm going to do this mod manually and see what problems I receive, but wanted to know if you've heard of this previously?

I'm using default theme and b4.0

update:  in trying to do the edits manually, I came across one problem.  In the BoardIndex.template.php file, the file needed to search comes up twice in the file.  I went ahead and edited the first time it appears and uploaded the file.  It ended up working.

I don't know why it wouldn't install in the package manager.  It uploaded, passed the tests, but then went blank after hitting install and shoes up not applied.  Doing it manually worked for me!!
Maybe a server problem.

paulobraga

November 01, 2008, 07:10:05 AM #414 Last Edit: November 01, 2008, 07:27:37 AM by paulobraga
Good morning, I have this problem if somebody can help me?

thank you in advance and excuse my English


Theme= Extrem6

Bulakbol

Here you go @paulobraga. Use this file after installing this mod.
Please do not PM me for support · My Mods and Theme · SMF Coding Guidelines · Modifications Approval Guidelines

TulE

My theme don't supports the mod.
Can anyone help me.

Bulakbol

@TulE
Are you still using "Simple Green" theme?
Please do not PM me for support · My Mods and Theme · SMF Coding Guidelines · Modifications Approval Guidelines

Propaganistas

November 12, 2008, 03:15:32 PM #418 Last Edit: November 12, 2008, 03:18:10 PM by Propaganistas
Hiya,

just sharing you that this mod also works for the theme Ancient and Rusted if you replace these codes in the install-1.x.xml

<!-- Themes/Aa_New_Damage/BoardIndex.template.php -->
<file name="$boarddir/Themes/Aa_New_Damage/BoardIndex.template.php" error="skip">


with these codes:

<!-- Themes/Ancient_and_Rusted/BoardIndex.template.php -->
<file name="$boarddir/Themes/Ancient_and_Rusted/BoardIndex.template.php" error="skip">


Of course you can also copy the part of Aa New Damage and then replace it with Ancient and Rusted. I've done this in the attached zip-file (only added Ancient and Rusted support in 1.x xml file and in Readme.txt)

Greetz
Propa

Bulakbol

@Propaganistas
Thanks. I'll check the package.
Please do not PM me for support · My Mods and Theme · SMF Coding Guidelines · Modifications Approval Guidelines

Advertisement: