• Welcome to Simple Machines Community Forum. Please login or sign up.
January 21, 2022, 05:25:20 AM

News:

Follow SMF on Twitter.


MCLegendII.1

Started by Bulakbol, January 28, 2008, 07:44:55 PM

Previous topic - Next topic

[B]_Punisher


TheListener

Please attach the requested file as an attachment.

[B]_Punisher


Sabre™

Hi mate, to receive optimum assistance you should read [THIS] and [THIS].
The more information you provide, the faster your issue(s) will be solved.
It isnt really necessary for this thread, as you can pretty much see where the issue is, but for more complicated issues, they are the structure best put forth.

Welcome to SMF mate :)
Do NOT give admin and/or ftp details to just anybody, see if they are trust worthy first!!  Do your homework ;)


Sabre™

@ _Punisher

Try the attached template.
Do NOT give admin and/or ftp details to just anybody, see if they are trust worthy first!!  Do your homework ;)


[B]_Punisher

this is the error i get with it

Template Parse Error!
There was a problem loading the /Themes/BacknBlack1110/BoardIndex.template.php template or language file. Please check the syntax and try again - remember, single quotes (') often have to be escaped with a slash (\). To see more specific error information from PHP, try accessing the file directly.

You may want to try to refresh this page or use the default theme.

Sabre™

Thats strange, I've just gone through that template again and even ran it through one of my test sites, and it works flawless.

As I recall, your original template was manually modified and would not have parsed.

Did you rename the one I attached from boardindex.template.php to BoardIndex.template.php, so your old one would be overwritten?
Do NOT give admin and/or ftp details to just anybody, see if they are trust worthy first!!  Do your homework ;)


[B]_Punisher

i copied the one you gave me and pasted it right in the place of the old one so i have to add it some where else?

Sabre™

Nope, that is the correct place to add it.
So there is only one boardindex.template.php in your Back n Black themes directory, and it has been renamed as mentioned above?
Acknowledging whether you've done the process(es) offered helps to eliminate them so we can try other things.
Could you attach the template youve added to your site please?
Cheers :)

Do NOT give admin and/or ftp details to just anybody, see if they are trust worthy first!!  Do your homework ;)


[B]_Punisher

here the BoardIndex.template.php

Sabre™

Buddy, that is your original template, the one that is supposed to have been overwritten and gone.
If you follow these steps exactly, everything will work for you:
1.) Install the mod if it is not installed already.
2.) Click [HERE] and download that attachment.
3.) The attachment name is boardindex.template.php, rename it to BoardIndex.template.php. See how there are now capital letters there.
4.) Upload your new BoardIndex.template.php into the Back n Black themes folder, so it overwites your old one. If there are more than one in there, then delete the others as theyre not needed.
5.) Go into your admin panel and select which membergroups will be displayed.
6.) Sit back and have a coke and a smile as you see your working mod in action.

If these directions do not get your modification working, then Im sorry my friend, there is nothing more I can do for you, and the mods author would be the best person to assist you.

Good luck :)
Do NOT give admin and/or ftp details to just anybody, see if they are trust worthy first!!  Do your homework ;)


[B]_Punisher

it works now where do i got to add the member group i dont see it in the admin panel

Sabre™

[quote author=_Punisher link=topic=219437.msg2250099#msg2250099 date=1252445555]
it works now...[/quote]

Fantastic mate, congrats!
Click [HERE] for the directions to help you use the mod.
Do NOT give admin and/or ftp details to just anybody, see if they are trust worthy first!!  Do your homework ;)


[B]_Punisher

sweet thanks im all set to go i appreciate the help

Sabre™

Do NOT give admin and/or ftp details to just anybody, see if they are trust worthy first!!  Do your homework ;)


TwitchisMental

September 12, 2009, 09:54:17 PM #615 Last Edit: September 12, 2009, 11:30:31 PM by NBK*Twitch
Well I installed this mod,and everything works,but it won't show my full member group :( .

How to add this?

I am using the mystic blue theme btw :) .

Oh and I didn't get the admincp tab either =[.

Oh and one last problem, I just want it to show Admin,Global Moderator,Moderator,Full Member,and Member

TwitchisMental


Sabre™

What version of smf are you using?
Check your language files.
If you have utf8 then add the strings to those templates also.
Read the first page on how to choose which membergroups are displayed.
You will have to manually make the edits to your themes boardindex.template.php
Do NOT give admin and/or ftp details to just anybody, see if they are trust worthy first!!  Do your homework ;)


TwitchisMental

Quote from: Sabre™ on September 14, 2009, 09:54:48 PM
What version of smf are you using?
Check your language files.
If you have utf8 then add the strings to those templates also.
Read the first page on how to choose which membergroups are displayed.
You will have to manually make the edits to your themes boardindex.template.php

What version of smf are you using? 2.0rc1-2
Check your language files. Did they are fine
If you have utf8 then add the strings to those templates also. ??
Read the first page on how to choose which membergroups are displayed. Did
You will have to manually make the edits to your themes boardindex.template.php What to edit?

Hell Raiser

Does anyone know how to install it on Urban theme ?  :P
Need Help with SMF ? Ask me may be i can help you out




Advertisement: