• Welcome to Simple Machines Community Forum. Please login or sign up.
January 28, 2022, 08:01:44 AM

News:

Bored?  Looking to kill some time?  Want to chat with other SMF users?  Join us in IRC chat or Discord


MCLegendII.1

Started by Bulakbol, January 28, 2008, 07:44:55 PM

Previous topic - Next topic

Sabre™

No  :P

But if the Urban theme has its own BoardIndex.template.php, attach it to your next post and I'll sort the code out for it.   :P :P :P  :rollseyes:
Do NOT give admin and/or ftp details to just anybody, see if they are trust worthy first!!  Do your homework ;)


Hell Raiser

Need Help with SMF ? Ask me may be i can help you out




Sabre™

Cool.
It'd be good if you edit your comment next time, so we can focus more on those that still need assistance.
God job mate :)
Do NOT give admin and/or ftp details to just anybody, see if they are trust worthy first!!  Do your homework ;)


DreaMNauT

At first thank u for this veeeery practical mod!!

Can u help me adding the code of your mod in the AS theme??
I have attached the boardindex.template
Thanks again man

DreaMNauT

Quote from: DreaMNauT on September 27, 2009, 03:48:34 AM
At first thank u for this veeeery practical mod!!

Can u help me adding the code of your mod in the AS theme??
I have attached the boardindex.template
Thanks again man


I am not so patient man sooo...

Here is the new boardindex.template.php for AS Theme attached

Sabre™

Quote from: DreaMNauT on September 27, 2009, 05:11:55 AM
I am not so patient man sooo...

Nobody gets paid to help you here, and we are all volunteers, so unfortunately, patience is what you'll need.
Somebody has downloaded one of your attached files, so I'll leave it for them to do.
Do NOT give admin and/or ftp details to just anybody, see if they are trust worthy first!!  Do your homework ;)


DreaMNauT

Quote from: Sabre™ on September 27, 2009, 05:16:45 PM
Quote from: DreaMNauT on September 27, 2009, 05:11:55 AM
I am not so patient man sooo...

Nobody gets paid to help you here, and we are all volunteers, so unfortunately, patience is what you'll need.
Somebody has downloaded one of your attached files, so I'll leave it for them to do.


Offcourse man..:)
I didnt meant to offend anybody, without every single one in this community, i wouldnt had my forum up and running
Thanks again

Sabre™

Oh no no.. my bad!
I thought you still needed assistance with your template, but you've provided the completed template for that theme.
My apologies mate, I read your post incorrect  :-[

Thanks for uploading that template, Im sure it will benefit somebody.

regards
Do NOT give admin and/or ftp details to just anybody, see if they are trust worthy first!!  Do your homework ;)


alexandervba

October 07, 2009, 02:42:48 PM #628 Last Edit: October 11, 2009, 05:05:02 PM by alexandervba
Why is the mod only using 80% of the space it has? I dont get it :s



ive marked the zones in red... why isnt it using that space?

look at the room on the right it still has... Compared to the active member list, its only using 80% of the table :s

Swayforth

Hello all!

SMF 1.1.10
MCLegendII.2 ..... 3.0
Theme = BlackrainV2 by crip.

Having an issue doing the manual edit for the BoardIndex.template.php. Any help is appreciated.


Sabre™

Try the attached file
Do NOT give admin and/or ftp details to just anybody, see if they are trust worthy first!!  Do your homework ;)


Swayforth

can't wait to get home and try it out, thank you!

Sabre™

My pleasure, if there are any problems, just post back and we'll sort it out.
But it looks like it should work as designed :)
Do NOT give admin and/or ftp details to just anybody, see if they are trust worthy first!!  Do your homework ;)


Swayforth

Quote from: Sabre™ on October 09, 2009, 06:06:14 PM
My pleasure, if there are any problems, just post back and we'll sort it out.
But it looks like it should work as designed :)

Works great! thank you

MadMick

October 26, 2009, 06:20:59 AM #634 Last Edit: October 27, 2009, 07:28:52 AM by MadMick
Guys, I have installed this mod and it works fine on 1.1.10, what I am having trouble with, and its probably me being retarded, is some of my membergroups wont shot the colours I select for them?.

For example, I have a group called SinBin, which I marked #000000 for black, and a WO (Women Only) marked in #FF00CC for Pink, yet both of those groups still show as the default colour in the online list.

The colours in the Legend work just fine?

It seems really odd as some of my groups do work with different colours, like Sponsors (Green) and club members (yellow)

Any ideas?.

Edit to add, worked it out, the member has to have the particular member group as their Primary group for it to show the colour picked
Regards,

Mick.

AHN Moderators - Can explain it to you, but they can't understand it for you"

[SAP]Francis

Too bad it is not yet available for SMF 2.0 RC2. :(

Vehicles Forum

Founded By Francis Morissette

the_shadow


devil_jin

Using it on my RC1.2 forum works cool..

would love to see this working on RC2.....

Really a great mod..

:)

Sabre™

Due to 'real life' events, JohnyB(Bulakbol) has very little time to update his mods, so unless somebody updates them or takes over his mods, then I wouldn't expect an update anytime soon.
But you never know, he may surely find time to do this :)
Do NOT give admin and/or ftp details to just anybody, see if they are trust worthy first!!  Do your homework ;)


Mr.kakO

alguien que me configure mi BoardIndex.template para el theme cargo

porfavor


Advertisement: