• Welcome to Simple Machines Community Forum. Please login or sign up.
January 21, 2022, 07:03:24 AM

News:

Join the Facebook Fan Page.


MCLegendII.1

Started by Bulakbol, January 28, 2008, 07:44:55 PM

Previous topic - Next topic

adbrad

Quote from: Sabre™ on November 25, 2009, 05:03:14 PM
Try the attached.
Cheers.

thanks sabre works great on my rc2 test forum.

Sabre™

My pleasure mate :)

Update for RC2 is [HERE] for those that may have missed it.
Do NOT give admin and/or ftp details to just anybody, see if they are trust worthy first!!  Do your homework ;)


SikLiFe

I'm not quite sure, I've installed it for 1.1.11, And it doesn't even show up here.

~ Admin -> Features and options -> Membergroup legend display arrangement.

Could this be caused by my theme? I'm currently using THIS theme.

thanks for any help supported.. Great looking mod, Would love to beable to use the features.

~siklife
A great breakfast is always the right answer.

futeball

If this mod support smf 1.1.11 it would be great. From the mod page it seems that 1.1.11 is not supported yet.

SikLiFe

okay well anyone else? I need to know how to set which groups to display because it doesn't come up in the admin panel, I coded IN the plugin onto my theme that works, but the setting groups looks like it sends MySQL. :( with out uninstalling and messing up everything and changing the groups in the zip before i install how else could i go about this?
A great breakfast is always the right answer.

BCK

will this work with..1.1.11 and can it be installed thru admin or do you have to manually do for themes???thx in advance

Sabre™

You will need to manually edit your 'custom' themes BoardIndex.template.php
Do NOT give admin and/or ftp details to just anybody, see if they are trust worthy first!!  Do your homework ;)


BCK

thx for reply...appriciated...

Carlos Faria

December 28, 2009, 08:13:43 PM #668 Last Edit: January 10, 2010, 06:16:18 AM by [T]uGa [M]aSter
Someone could help me, when I edited my BoardIndex.template.php unconfigure the board.

They can check and change my BoardIndex.template.php?

SMF 1.1.11

1.  Member Color Link  3.0.7 
2. Ultimate Profile 0.9
3. Pm_Informer 2.0.0.1
4. Aeva ~ Auto-Embed Video & Audio 7.0
5. VisualWarning 1.42
6. Pretty URLs 1.0RC
7. Ad Managment 2.3.1
8. Hide SMF Version 1.0.5
9. The Rules 1.2
10. nCode Image Resizer 1.2
11. Related Topics 1.3.3
12. Shared Forum Mod 0.2.5.4
13. SMFShop 3.1.5
14. MCLegendII.2
15. SMF 1.0.19 / 1.1.11 Update
16. Karma Buttons
17. Black


Already thank you.

C4G-TK

Thanks again Sabre! 
Worked great for RC2 that I can tell!

-img removed-

C4G-TK

@ [T]uGa [M]aSter

What exactly are you asking someone to do or have a problem with?


-img removed-

Carlos Faria

Quote from: C4G-TK on January 02, 2010, 06:02:38 PM
@ [T]uGa [M]aSter

What exactly are you asking someone to do or have a problem with?

The problem is that I can not edit my BoardIndex.template.php whichever is requested in parse MOD.  :'(  :'(

Kiana

A late thank you for the code (which you posted on page 30)!

simplebeer

But it should working correctly with 1.1.11 ?

And do i parse RC2 or RC3  ::)
Sorry for my poor English, but i think it's probably better then your Dutch :)

C4G-TK

@ [T]uGa [M]aSter

Try this one.  You have a mod being used that already changed something in the 1st edit of your BoardIndex.template.  The second edit wasn't done either.  If it doesn't work, reload the file that you supplied in your previous post.

Let me know.

-img removed-

Carlos Faria

January 04, 2010, 04:15:53 AM #675 Last Edit: January 10, 2010, 06:16:43 AM by [T]uGa [M]aSter
Quote from: C4G-TK on January 03, 2010, 09:46:19 PM
@ [T]uGa [M]aSter

Try this one.  You have a mod being used that already changed something in the 1st edit of your BoardIndex.template.  The second edit wasn't done either.  If it doesn't work, reload the file that you supplied in your previous post.

Let me know.

It did not work.  :'(


C4G-TK

Sorry Bud, I tried.
I'm using RC1.2 and RC2, so I couldn't check before I sent.

The only thing that I can think of is that you might skip the 1st edit and only do the second edit.  Then, figure out which mod removed/altered the code of the first edit and ask that author how you can incorporate the 1st edit into what he changed/altered.

Or, just do the second edit and see if it works w/o the first edit.

-img removed-

Carlos Faria

Ok, Thank you for your help. :)

Sabre™

Quote from: Kiana on January 03, 2010, 03:02:55 PM
A late thank you for the code (which you posted on page 30)!

My pleasure :)

@ [T]uGa [M]aSter
From your attached image, the code on line 783 needs to be removed.
I haven't looked at your template as of yet, but if you still have issues with this mod after removing that line, then reattach your template and I'll have a look.
Do NOT give admin and/or ftp details to just anybody, see if they are trust worthy first!!  Do your homework ;)


Carlos Faria

Quote from: Sabre™ on January 06, 2010, 05:13:17 PM
From your attached image, the code on line 783 needs to be removed.
I haven't looked at your template as of yet, but if you still have issues with this mod after removing that line, then reattach your template and I'll have a look.

Neither had seen it... But did not result...  :'(

Advertisement: