• Welcome to Simple Machines Community Forum. Please login or sign up.
October 28, 2021, 01:46:52 PM

News:

SMF 2.0.18 has been released! Please update. Read more.


Slow Response times on closed network

Started by reuscam, February 22, 2008, 04:12:41 PM

Previous topic - Next topic

reuscam

We just installed SMF on a box on our work network.  It has 10 users, and 5 threads running so far.  We've seen that anyone who is not an administrator has an unbearable wait time for most pages.  This includes guests, and regular members.  Logging in as an administrator, however, seems to completely remove the delay.  Network latency is not an issue.

Any ideas?  Any information that I need to provide?

Thanks in advance.

karlbenson

Any errors in your error log.

Try disabling hostname checks.
Admin > Features & Options > Layout and Options tab
Check "Disable hostname lookups?"

reuscam

1 error:

8: Undefined index: brd
File: /var/www/html/smf/Sources/Search.php
Line: 407

I changed the hostname lookup, logged out, and everything seems to be running pretty quickly now.  I'll ask the user that had the problem to test on his box, probably Monday.

Just curious, does the Administrator user type do something different with permissions, that a regular user wouldn't do?  How does the hostname lookup relate to admin vs regular user?

Thanks for the fast response.

karlbenson

To be honest, I'm not sure.

Its a time I've seen posted and posted myself where SMF isn't been run on a web-server.
Intranets/networks/local machines.

Note, though it may limit your ability to ban by hostname.

Rumbaar

"An important reward for a job well done is a personal sense of worthwhile achievement."


[ Themes ]

Advertisement: