• Welcome to Simple Machines Community Forum. Please login or sign up.
October 17, 2021, 04:53:02 AM

News:

SMF 2.0.18 has been released! Please update. Read more.


Forum is loading slow

Started by Darkness_, February 13, 2008, 12:43:47 PM

Previous topic - Next topic

Darkness_

Link to my forum
www.amenna.nl/forum/index.php

this is my status.php file
http://www.amenna.nl/forum/status.php?mysql_info=1

phpinfo
http://www.amenna.nl/forum/phpinfo.php

I've  got almost 40000 messages
1300 topics and 133 users

My highest peak is 23 users in 30 minutes.


I have been through the forum maintainance and found nothing. optimising tables said it found 65 and only optimised 25??
With default theme I had the same problem. I have used the repair tool and again all was OK.
I haven't done anything in myscql because I don't know anything about it



I hope you can help me

青山 素子

Quote from: Darkness_ on February 13, 2008, 12:43:47 PM
I have been through the forum maintainance and found nothing. optimising tables said it found 65 and only optimised 25??

Because only 25 had overhead. Optimization just reduces unused space, nothing more.


You said in your other post that there were some SQL values very far out of the recommended values. The first question is if you are on shared hosting, or on dedicated. This will affect how much you can do.

Also, turn on the generation time display (Features and Options -> Layout and Options -> Display time taken to create every page). It will also help determine where things are slow. If you haven't already, check the next box down to disable hostname lookups. That often fixes speed issues.
Motoko-chan
Director, Simple Machines

Note: Unless otherwise stated, my posts are not representative of any official position or opinion of Simple Machines.


Darkness_

Quote from: Motoko-chan on February 14, 2008, 12:06:35 PM
Quote from: Darkness_ on February 13, 2008, 12:43:47 PM
I have been through the forum maintainance and found nothing. optimising tables said it found 65 and only optimised 25??

Because only 25 had overhead. Optimization just reduces unused space, nothing more.


You said in your other post that there were some SQL values very far out of the recommended values. The first question is if you are on shared hosting, or on dedicated. This will affect how much you can do.

Also, turn on the generation time display (Features and Options -> Layout and Options -> Display time taken to create every page). It will also help determine where things are slow. If you haven't already, check the next box down to disable hostname lookups. That often fixes speed issues.

It's a shared hosting.

the time display is already turned on, the lookups of hostnames are disabled to


青山 素子

You won't be able to make many database adjustments then because of the nature of shared hosting.

What mods are installed?

Also, did you read the stickied tips in this board?
Motoko-chan
Director, Simple Machines

Note: Unless otherwise stated, my posts are not representative of any official position or opinion of Simple Machines.


Darkness_

Yess I have read them all.

I can make 5 databases within my hosting but I only have 1.

Create Topic on Report to Moderator      0.2
Auto Embed Video Clips    1.6
TinyPortal      0.983      
Profile Comments    1.3.6    
Anonymous Boards    0.3b    
Integrate Lightbox    1.4

It is slow from the beginning, even directly after the installation.

Sarge

Have you contacted your host about the performance?

    Please do not PM me with support requests unless I invite you to.

http://www.zeriyt.com/   ~   http://www.galeriashqiptare.net/


Quote
<H> I had zero posts when I started posting

Advertisement: