• Welcome to Simple Machines Community Forum. Please login or sign up.
October 21, 2021, 10:39:26 PM

News:

Join the Facebook Fan Page.


LaLe

Started by Fussilet, February 23, 2008, 07:00:11 PM

Previous topic - Next topic

Fussilet


TosTos

February 23, 2008, 10:35:43 PM #1 Last Edit: February 23, 2008, 10:40:22 PM by TosTos
It looks very nice, but I believe demo link is not working.
In Turkish: Kardes tema cok guzel, ama sanirim demo linki calismiyor.
Try this
Demo at smftheme.org

Apllicmz

Nice work
good themes



Fussilet

Quote from: TosTos on February 23, 2008, 10:35:43 PM
It looks very nice, but I believe demo link is not working.
In Turkish: Kardes tema cok guzel, ama sanirim demo linki calismiyor.
Try this
Demo at smftheme.org

i am very happ , you like it... TosTos and Joomla mz

link is corrected.. my brother tostos


TosTos

Quote from: Fussilet on February 24, 2008, 06:47:38 PM
Quote from: TosTos on February 23, 2008, 10:35:43 PM
It looks very nice, but I believe demo link is not working.
In Turkish: Kardes tema cok guzel, ama sanirim demo linki calismiyor.
Try this
Demo at smftheme.org

i am very happ , you like it... TosTos and Joomla mz

link is corrected.. my brother tostos


:) Good job brother

Fussilet

thanks my brother :))

Darkmatter

How do I get the news fader box to work with the Lale theme?

Fussilet

Quote from: Darkmatter on March 01, 2008, 11:38:24 PM
How do I get the news fader box to work with the Lale theme?

Hello darkmatter...

You must do that

Admin > current theme > Show news fader on board index   


Darkmatter

March 02, 2008, 01:28:19 PM #8 Last Edit: March 03, 2008, 04:52:17 AM by Darkmatter
Why is the Lale news fader box only displayed on the home page and not on every page in the fora like the core default theme and other themes? 

With Lale, the news only shows up on the home page and I'd like to use Lale as the forum's default theme. But this means news updates are only presented to the user on the home page and not displayed after they enter the forum.

Darkmatter

Fussilet you have some beautiful work.

Is http://fussilet.com/images/fussiletdua.jpg (the hands in prayer) available in english ... or just without any text alongside the clasped hands.

TosTos

Quote from: Darkmatter on March 02, 2008, 02:28:11 PM
Fussilet you have some beautiful work.

Is http://fussilet.com/images/fussiletdua.jpg (the hands in prayer) available in english ... or just without any text alongside the clasped hands.
Let me translate it for Fusilet.
Fusilet arkadas diyorki, o resmin yazisiz olani varsa paylasirsan sevinirmis.

TosTos

Quote from: Darkmatter on March 02, 2008, 01:28:19 PM
Why is the Lale news fader box only displayed on the home page and not on every page in the fora like the core default theme and other themes? 

With Lale, the news only shows up on the home page and I'd like to use Lale as the forum's default theme. But this means news updates are only presented to the user on the home page and not displayed after they enter the forum.
I didn't check it, but this should fix it.
From index.template
search for
// The main content should go here.
echo '
<div id="bodyarea" style="padding: 1ex;"><hr />';

Add the following after that code
// Show a random news item? (or you could pick one from news_lines...)
if (!empty($settings['enable_news']))
echo '

                      <b>  ', $txt[102], ':</b><br/>
                        ', $context['random_news_line'], '<br/>
                        ';



Fussilet


Darkmatter

Thanks TosTos and Fussilet.

Darkmatter

March 10, 2008, 01:12:57 PM #14 Last Edit: March 10, 2008, 03:04:04 PM by Darkmatter
I have a slight problem with Lale.

The "online" indicator  button on threads shows up properly for some users (green box) and displays a big red "X" for others. Am I missing something?

The other Fusillet themes such as TemTem and Siradisi work fine they do not display the red "X" next to the online/offline button they show a clear rectangular box or a green rectangular box.

How do I resolve this issue with Lale? Do I need to download some other .gif file?

The button/icon I am refering to is the "current status" icon.

profile >> Current Status ... It shows up as a red  X with online/offline sometimes and with a green/clear box on other occasions. I need to get rid of the red X. This happens both in the profile display and when lthreads are displayed.

Darkmatter

By the way.

Another strange thing is ... my system is set up for english ... but I find I have to add english-utf8 icons like new.gif to enable the "new" button to be displayed when identifying new posts added to the threads.

Darkmatter

I found it ... they are the useron.gif and userof.gif files. I added them and all appears to work fine.

Disregard my problem.

Advertisement: