• Welcome to Simple Machines Community Forum. Please login or sign up.
November 27, 2021, 10:07:48 AM

News:

Wondering if this will always be free?  See why free is better.


SimplePortal

Started by SimplePortal Team, March 10, 2008, 11:16:07 PM

Previous topic - Next topic

Angelina Belle

This is very, very strange.  Can you take this problem to simpleportal.net? If a certain shoutbox entry can cause such a problem in one of the functions in load.php, there might be a bug somewhere, or at least a performance issue.
I don't know if the problem is with simpleportal, or if simpleportal has found some other kind of problem with SMF or with your database.

This one could be very tricky to sort out. Did you save copies of the shoutbox entries that caused you the problems?
It is very difficult to figure out a problem if you cannot make it happen again...
Never attribute to malice that which is adequately explained by stupidity. -- Hanlon's Razor

teos55

June 10, 2011, 02:00:31 PM #3921 Last Edit: June 10, 2011, 02:15:06 PM by teos55
Thanks AngelinaBelle,

  In fact, I've noticed that the problem is solid. ( at least for my system)

Deleted the old ones ( shoutbox)

Created fresh ones ( both shoubox and block related)

  If no entry in the block,  fine ..  ( main pages loads properly)

As soon as I enter something ( Like "test", no special character) in the shoutbox, and try to load the main page, facing the same failure. mysql has gone away ...


Seems some settings for shoutbox in the DB somehow corrupted.

I hope it's clear..   

DB entries attached

teos55

 Strange then ever :-) .

Didnt delete shoutbox  but deleted only  block for it.  Recreated a new block (exactly same parms) .
Tested with any character and no problem up to now. 

I can hardly explain what happened between the steps ...

Finally seems solved.  Sorry for bothering ...

sepulchre

June 13, 2011, 09:13:08 PM #3923 Last Edit: June 13, 2011, 09:19:51 PM by sepulchre
Just tried to download and install this package on my 2.0 forum and received the following error:

The package you tried to upload either is not a valid package or has become corrupted.

I get this if i try to emulate RC4 as well, and I've tried multiple downloads on two PC's with the same result.

Any thoughts?

Edit - turn of emulation and it installs fine :)

AZMazda3

I just attempted to upgrade to 2.0 rc3 to rc5 no problems, went to install SP 2.3.3 no errors or problems... But I don't see it. no blocks no SP menu nothing... where do i start?

TurtleKicker

Quote from: AZMazda3 on June 14, 2011, 12:52:22 PM
I just attempted to upgrade to 2.0 rc3 to rc5 no problems

Why would you upgrade to RC5 when 2.0 final has been out since Saturday?

Anyway... can anyone confirm that SP works fine on 2.0 final if you emulate RC4 during install? Or are there bugs/issues and we need to wait for an updated version of SP?

AZMazda3

Quote from: sremick on June 14, 2011, 04:08:05 PM
Quote from: AZMazda3 on June 14, 2011, 12:52:22 PM
I just attempted to upgrade to 2.0 rc3 to rc5 no problems

Why would you upgrade to RC5 when 2.0 final has been out since Saturday?

Anyway... can anyone confirm that SP works fine on 2.0 final if you emulate RC4 during install? Or are there bugs/issues and we need to wait for an updated version of SP?

Good question... I didn't see it. Either case it wasn't working...

Aoife

Quote from: sremick on June 14, 2011, 04:08:05 PM
Quote from: AZMazda3 on June 14, 2011, 12:52:22 PM
I just attempted to upgrade to 2.0 rc3 to rc5 no problems

Why would you upgrade to RC5 when 2.0 final has been out since Saturday?

Anyway... can anyone confirm that SP works fine on 2.0 final if you emulate RC4 during install? Or are there bugs/issues and we need to wait for an updated version of SP?


I just installed 2.3.3 to SMF 2.0 without using emulation and it seems to be working fine.




AZMazda3

Quote from: aoife on June 14, 2011, 04:23:38 PM
Quote from: sremick on June 14, 2011, 04:08:05 PM
Quote from: AZMazda3 on June 14, 2011, 12:52:22 PM
I just attempted to upgrade to 2.0 rc3 to rc5 no problems

Why would you upgrade to RC5 when 2.0 final has been out since Saturday?

Anyway... can anyone confirm that SP works fine on 2.0 final if you emulate RC4 during install? Or are there bugs/issues and we need to wait for an updated version of SP?

In that case I should start testing my version of 2.0 Final, ugh. Here we go again...


I just installed 2.3.3 to SMF 2.0 without using emulation and it seems to be working fine.

K4EEO

yeah, i installed 2.3.3 on SMF 2.0 "as is" without issue.. still had to copy the portal.css to the themes, but other than that, everything seems to work perfectly.

AZMazda3

Quote from: Studio1031 on June 14, 2011, 07:12:16 PM
yeah, i installed 2.3.3 on SMF 2.0 "as is" without issue.. still had to copy the portal.css to the themes, but other than that, everything seems to work perfectly.

Ok, I upgraded to 2.0 installed SP 2.3.3 and again, it is no where to be found. It's been awhile...so am I missing a step adding SP?

Aoife

Quote from: AZMazda3 on June 14, 2011, 08:14:30 PM
Quote from: Studio1031 on June 14, 2011, 07:12:16 PM
yeah, i installed 2.3.3 on SMF 2.0 "as is" without issue.. still had to copy the portal.css to the themes, but other than that, everything seems to work perfectly.

Ok, I upgraded to 2.0 installed SP 2.3.3 and again, it is no where to be found. It's been awhile...so am I missing a step adding SP?

Did you enable it in the Config settings?  I have it set to Front Page.... 

AZMazda3

Quote from: aoife on June 14, 2011, 09:01:46 PM
Quote from: AZMazda3 on June 14, 2011, 08:14:30 PM
Quote from: Studio1031 on June 14, 2011, 07:12:16 PM
yeah, i installed 2.3.3 on SMF 2.0 "as is" without issue.. still had to copy the portal.css to the themes, but other than that, everything seems to work perfectly.

Ok, I upgraded to 2.0 installed SP 2.3.3 and again, it is no where to be found. It's been awhile...so am I missing a step adding SP?

Did you enable it in the Config settings?  I have it set to Front Page....

I know this sounds stupid...but it isn't anywhere. It's like it's not installing although it says it is. There is no config settings, there is no menu for it nothing. The only thing I can think is it says its installing but there is some small detail missing that in my case is the case and the problem.

Angelina Belle

It sounds like Package Manager was mistaken. It thought it completed the installation, but clearly it did not.
Often, this is caused by permission problems. Please see http://simpleportal.net/index.php?action=docs;area=solving_install_problems for more on this.
Never attribute to malice that which is adequately explained by stupidity. -- Hanlon's Razor

tatack

Does Simple Portal 2.3.3 work with SMF 2.0 ?

Aoife

Quote from: tatack on June 16, 2011, 06:35:21 AM
Does Simple Portal 2.3.3 work with SMF 2.0 ?

I installed it without using emulation, and it works fine for me.

tatack

I have this message trying to install it. And now?

Angelina Belle

This has happened because some other mod or customization has changed the file SSI.php in that one spot, and the Package Manager cannot find what it is looking for.

Click on the pencil-and-paper icon next to the failed test. You will see exactly what it was looking for.
You can find this section in the ORIGINAL version of SSI.php, see which line it is on, and look near that line number in your changed SSI.php to find out what has happened to that part of the file.

Now that you can see what is going on, your choices are:
1) Uninstall the mod that is causing the problem.  You can re-install it afterwards. No guarantee this will solve the problem, though -- both mods are looking at the same piece of code.
2) Now that you have identified the difficulty, you may install the mod semi-manually -- tell Package Manager to ignore errors, then make this one change yourself.

Please see
Never attribute to malice that which is adequately explained by stupidity. -- Hanlon's Razor

tatack

Thank You.

If I have a permission error and I can't install new packages which folder I have to modify?

Angelina Belle

Never attribute to malice that which is adequately explained by stupidity. -- Hanlon's Razor

Advertisement: