• Welcome to Simple Machines Community Forum. Please login or sign up.
September 22, 2021, 10:15:54 AM

News:

SMF 2.1 RC4 has been released! Try it out and help us test! :) Read more.


SimplePortal

Started by SimplePortal Team, March 10, 2008, 11:16:07 PM

Previous topic - Next topic

denzil69

thankyou, that has cleared all the undefined index errors.
ive checked the error log and it is clear.

now the layout... ;D

everything was fine last night, yet today when i log on, boxes have half borders on them - some have gone very small - and the details inside them is out of sync (eg, the member name has moved from edge of box to right next to post topic.)

ive attached a couple of screen shots to show what i mean.

i like this mod alot, its flexible and can be adapted for other things, ie, calendar, latest offers, news fade etc.
just need to iron out a few things.

thanks for your patience

jost

Sinan,

Please, can you help me ?

I was trying to install mannualy SimplePortal Mod, but i'm receiving the following message:

Parse error: syntax error, unexpected T_DOUBLE_ARROW in /home/webpages/guiacnc/www/forum/Sources/ModSettings.php on line 179

Is there a way to solve this?

Best regards,

Jost Dayan

spoontosser

Quoteeverything was fine last night, yet today when i log on, boxes have half borders on them - some have gone very small - and the details inside them is out of sync (eg, the member name has moved from edge of box to right next to post topic.)

I noticed this as well but only on Internet Explorer, On Firefox it looks fine.  Any ideas to fix this on IE ?

jusplay77

Any updates on the other block-add-ons for the portal? :D  Or how to show the avatars of all the top 5 posters (instead of just the #1)

heavyccasey

Ooh, looks nice. I think you should be able to specify, when posting a new topic, if you want it it to appear on the front page.

Sakacoco

Hi,

Is it possible to make a module where there is the top 5 of people who have the highest karma ?

And if it possible, how ?

Thx ;)

[SiNaN]

I'll give an answer for all the questions after 24 hours.
Former SMF Core Developer | My Mods | SimplePortal

Philz123

I get this Error when trying to install this Portal...

"8.     Execute Modification     ./Themes/default/index.template.php     Test failed"

[SiNaN]

denzil69 and spoontosser I've check my test site with Internet Explorer; there is no such an error. Can you check it too? www.bizmuhacirler.com/test . Additionally; did you make any changes in SPortal.template.php file?

jost, you made a mistake in ModSettings.php. Try checking it again. If you can't find, attach it here so that I can correct.

jusplay77, unfortunately there isn't.

heavyccasey, sounds good. I'll keep this in mind for the further versions.

Sakacoco, of course you can. I'll try to do it. If I can have time.

Philz123, SMF package manager couldn't find the code to change because of some other mods I think. I suggest you to copy your index.template.php file. Then change the index.template.php file of you forum with the original one. After that, install the mod. Finally, make the changes manually in the index.template.php file and change it with the one in your forum.

Because of some problems in my life I'll will not be that much online. I'm planning to update the mod after the end of April. I hope It will be ready on around 15th of May.
Former SMF Core Developer | My Mods | SimplePortal

edi67

CrazyZone - My SMF Forum


From the difficult the hardening of the man you can see

Eliana Tamerin

Quote from: [SiNaN] on March 31, 2008, 03:06:00 AM
Because of some problems in my life I'll will not be that much online. I'm planning to update the mod after the end of April. I hope It will be ready on around 15th of May.

I wish you well, [SiNaN]. Good luck in sorting out your problems. Take care!
Do NOT PM me for support.

SimplePortal 2.3.6 is OUT!
SimplePortal Project Manager
Download | Docs
SimplePortal: Power of Simplicity!

Poreman

will this work on the 2.0 Beta 3 Public version?
I, even I, am the LORD; and beside me there is no saviour.
Isaiah 43:11

TrustingJesus

[SiNaN]

Quote from: Eliana Tamerin on March 31, 2008, 07:52:45 AM
Quote from: [SiNaN] on March 31, 2008, 03:06:00 AM
Because of some problems in my life I'll will not be that much online. I'm planning to update the mod after the end of April. I hope It will be ready on around 15th of May.

I wish you well, [SiNaN]. Good luck in sorting out your problems. Take care!

Thanks Elina.

Quote from: Poreman on April 01, 2008, 11:02:55 PM
will this work on the 2.0 Beta 3 Public version?

Unfortunately, no.
Former SMF Core Developer | My Mods | SimplePortal

Marcus Forsberg

April 02, 2008, 12:56:38 PM #133 Last Edit: April 02, 2008, 01:51:36 PM by MTF95
Hi!

When I try to use the Package parser to manually install this portal (in some reason I can no longer install mods automaticley) I get this error:

Warning: SimpleXMLElement::__construct() [function.SimpleXMLElement---construct]: Entity: line 50: parser error : Input is not proper UTF-8, indicate encoding ! Bytes: 0xFD 0x20 0x65 0x74 in /home/groups/modparser/htdocs/index.php on line 450

Warning: SimpleXMLElement::__construct() [function.SimpleXMLElement---construct]: <search position="before"><![CDATA[$txt['who_enabled'] = 'Kimler Online\'� et in /home/groups/modparser/htdocs/index.php on line 450

Warning: SimpleXMLElement::__construct() [function.SimpleXMLElement---construct]: ^ in /home/groups/modparser/htdocs/index.php on line 450

Fatal error: Uncaught exception 'Exception' with message 'String could not be parsed as XML' in /home/groups/modparser/htdocs/index.php:450 Stack trace: #0 /home/groups/modparser/htdocs/index.php(450): SimpleXMLElement->__construct('<?xml version="...') #1 /home/groups/modparser/htdocs/index.php(419): parseModificationXML('/tmp/smf_xml/Si...', Object(SimpleXMLElement), 'all') #2 /home/groups/modparser/htdocs/index.php(94): parsePackageInfoXML('/tmp/smf_xml/pa...', 'install', 'all') #3 /home/groups/modparser/htdocs/index.php(735): parseArchive('/tmp/phpZcywqJ', 'install', 'all') #4 {main} thrown in /home/groups/modparser/htdocs/index.php on line 450

Why? :(

EDIT: I found that file you attached erlier, and now it works fine!

Marcus Forsberg

I fixed a swedish translation if someone needs:

$txt['mods_cat_sportal'] = 'Portal inst&auml;llnigar';
$txt['sportalsettings'] = 'Portal inst&auml;llnigar';
$txt['lshowdetails'] = '<b>Anv&auml;ndare</b> | Visa anv&auml;ndar detaljer?';
$txt['aspecificannounce'] = '<b>Tillk&auml;nnagiv</b> | Anv&auml;nd annorlunda tillk&auml;nnagivanden?';
$txt['nshowavatar'] = '<b>Nyheter</b> | Visa avatar?';
$txt['tttype'] = '<b>St&ouml;rsta &auml;mne</b> | Sortera typ?';
$txt['tttypeselect'] = 'V&auml;lj';
$txt['aannouncetext'] = '<b>Tillk&auml;nnagiv</b> | Tillk&auml;nnagivnigs text:<div class="smalltext">Annorlunda tillk&auml;nnagivanden b&ouml;r vara markerad.</div>';
$txt['nnewsboard'] = '<b>Forum nyheter</b> | Forum nyheter:';
$txt['nnewscount'] = '<b>Forum nyheter</b> | Antal nyheter att visa:';
$txt['nnewslength'] = '<b>Forum nyheter</b> | L&Auml;ngd p&aring; nyheter:';
$txt['rppostcount'] = '<b>Nyliga inl&auml;gg</b> | Antal inl&auml;gg:';
$txt['rttopiccount'] = '<b>Nyliga &auml;mnen</b> | Antal &auml;mnen:';
$txt['ppollid'] = '<b>St&ouml;rsta omr&ouml;stning</b> | Omr&ouml;stnings id att visa:';
$txt['tppcount'] = '<b>St&ouml;rsta f&ouml;rfattare</b> | Antal f&ouml;rfattare:';
$txt['tbbcount'] = '<b>St&ouml;rsta tavlor</b> | Antal tavlor:';
$txt['tttcount'] = '<b>St&ouml;rsta &auml;mnen</b> |  Antal &auml;mnen:';
$txt['showleft'] = 'Visa v&auml;nstra boxarna:';
$txt['showright'] = 'Visa h&ouml;gra boxarna:';
$txt['leftwidth'] = 'Storlek p&aring; v&auml;nstra boxarna:';
$txt['rightwidth'] = 'Storlek p&aring; h&ouml;gra boxarna:';
$txt['showuser'] = 'Visa anv&auml;ndar boxen:';
$txt['showusersonline'] = 'Visa anv&auml;ndare online boxen:';
$txt['showboardstats'] = 'Visa forum statistik boxen:';
$txt['showlatestmember'] = 'Visa nyaste medlemes boxen:';
$txt['showquicksearch'] = 'Visa snabb s&ouml;knigs boxen:';
$txt['showannouncements'] = 'Visa tillk&auml;nnagivanden boxen:';
$txt['showboardnews'] = 'Visa nyhets boxen:';
$txt['showrecentposts'] = 'Visa nyliga inl&auml;gg boxen:';
$txt['showrecenttopics'] = 'Visa nyliga &auml;mnen boxen:';
$txt['showtoppoll'] = 'Visa st&ouml;rsta omr&ouml;stnings boxen:';
$txt['showtopposters'] = 'Visa st&ouml;rsta f&ouml;rfattare boxen:';
$txt['showtopboards'] = 'Visa st&ouml;rsta tavlor boxen:';
$txt['showtoptopics'] = 'Visa st&ouml;rsta &auml;mnen boxen:';



(SPortal.swedish.php attached)

cumcatano

Quote from: cumcatano on March 26, 2008, 11:53:52 AM
Hi!

Nice portal man!

I need to place a new block on the right side to show Google AdSense block.

Can you help me, please?


Thks!

Anyone?

[SiNaN]

Just show me the place where you want the block to be appeared.
Former SMF Core Developer | My Mods | SimplePortal

rereduck

Hello, i have juste installed this mod and i have two problems :

- Board news shows : "You cannot specify a board that doesn't allow guests. Please check the board ID before trying again."

-I have errors in my logs :

8: Undefined index: path
File: /mnt/163/sdb/a/7/mysite/Themes/default/SPortal.template.php (eval?)
Line: 107
8: Undefined index: path
File: /mnt/163/sdb/a/7/mysite/Themes/default/languages/ModSettings.english.php (eval?)
Line: 107
8: Undefined index: path
File: /mnt/163/sdb/a/7/mysite/Themes/default/Admin.template.php (eval?)
Line: 107

I try to set all the settings in the Portal Settings and Save them but it not works

tanks for help me and sorry for my bad english :/


Bancherd

I am using this mod with some modifications at my site, worked great!  Thanks.  :D

Advertisement: