Advertisement:

Author Topic: SimplePortal - 2.3.6 Çıktı!  (Read 494587 times)

Offline Allostrek

  • Semi-Newbie
  • *
  • Posts: 28
Re: Mod: SimplePortal
« Reply #160 on: April 16, 2008, 03:18:43 PM »
Hata aldığınız yerden bir ekran görüntüsü ve hata kayıtlarına işlenen hataları alabilir miyim?
ss:http://img519.imageshack.us/img519/8660/sitejz9.png
hata modsettings.php de hata var dio kurdum böle oldu ve

Offline Allostrek

  • Semi-Newbie
  • *
  • Posts: 28
Re: Mod: SimplePortal
« Reply #161 on: April 17, 2008, 07:17:10 AM »
bende forum seçenekleri yeri bile açlmıyor

Offline renkliforum

  • Jr. Member
  • **
  • Posts: 167
  • Gender: Male
    • RENKLİ FORUM
Re: Mod: SimplePortal
« Reply #162 on: April 18, 2008, 02:15:18 AM »
Merhaba sayın [SINAN],

Ben yine bir istekle karşınızdayım.

Portal'daki Duyurular kısmında BBC kodları veya html kodları kullanılamıyor, ayrıca, bu duyuruları yazdığımız kutucuk çok küçük. Bunlara bir çözümünüz olabilir mi?

Teşekkürler.

Offline [SiNaN]

  • SMF Super Hero
  • *******
  • Posts: 11,526
  • Young and Foolish
    • SimplePortal
Re: Mod: SimplePortal
« Reply #163 on: April 18, 2008, 02:25:03 AM »
hocam ben sizin verdiğiniz adreste simple portal kurdum üzerinde calış tığınız
forum   bölümüne giremiyordum kurarken hata vermişti galiba bu işin acemisi oldugumdan dolayı biryerde  yanlış yapmıştım simle potalı   ftpden kaldırdım ama anasayfada bi değişiklikolmadı    simple potal halen calışıyordu bende ftp den dosyalara bakarken biryerde senin adına düzenlenmiş    bi dosyada ha buldum buda onun devamı diye sildim  sildikten sonra giriş yaptıktan sonra   şöyle biyazı cıkıyor formu eski haline getirmek icin detaylı bilgi lütfen sorun şu

Warning: require_once(/usr/export/www/hosting/alevilik/forum/Sources/SPortal.php) [function.require-once]: failed to open stream: No such file or directory in /usr/export/www/hosting/alevilik/forum/index.php on line 54

Fatal error: require_once() [function.require]: Failed opening required '/usr/export/www/hosting/alevilik/forum/Sources/SPortal.php' (include_path='.:') in /usr/export/www/hosting/alevilik/forum/index.php on line 54

../index.php

Bul:

Code: [Select]
// Action and board are both empty... SPortal!
if (empty($board) && empty($topic))
{
require_once($sourcedir . '/SPortal.php');
return 'SPortal';
}
if (empty($board) && empty($topic) && (isset($_GET['cat']) || isset($_GET['page'])))
{
require_once($sourcedir . '/SPortal.php');
return 'SPortal';
}

Değiştir:

Code: [Select]
// Action and board are both empty... BoardIndex!
if (empty($board) && empty($topic))
{
require_once($sourcedir . '/BoardIndex.php');
return 'BoardIndex';
}

Sinan abi benim bi arıza var ya,
Admin > Forum Seçenekleri bölümünde "simple portal" sekmesi çıkmıyor. Bi yardımcı olurmusunuz!

Dil dosyalarında gerekli değişikliklerin yapıldığından emin olun.

Hata aldığınız yerden bir ekran görüntüsü ve hata kayıtlarına işlenen hataları alabilir miyim?
ss:http://img519.imageshack.us/img519/8660/sitejz9.png
hata modsettings.php de hata var dio kurdum böle oldu ve

Dil dosyalarındaki değişiklikler yapılmamış. Hangi versiyonunu kurdunuz?

bende forum seçenekleri yeri bile açlmıyor


Ne tür bir hata alıyorsunuz?

Merhaba sayın [SINAN],

Ben yine bir istekle karşınızdayım.

Portal'daki Duyurular kısmında BBC kodları veya html kodları kullanılamıyor, ayrıca, bu duyuruları yazdığımız kutucuk çok küçük. Bunlara bir çözümünüz olabilir mi?

Teşekkürler.

Kutuyu büyütmek için;

../Sources/ModSettings.php

Bul:

Code: [Select]
array('text', 'aannouncetext'),
Değiştir:

Code: [Select]
array('large_text', 'aannouncetext'),
Html kodları kullanılır. Ama BBC kodlarını kullanmak isterseniz.

../Themes/default/SPortal.template.php

Bul:

Code: [Select]
if($modSettings['aspecificannounce'])
echo $modSettings['aannouncetext'];
else
echo $context['random_news_line'];

Değiştir:

Code: [Select]
if($modSettings['aspecificannounce']) {
$announcetext = doUBBC($modSettings['aannouncetext']);
echo $announcetext;
}
else {
echo $context['random_news_line'];
}

Former SMF Core Developer | My Mods | SimplePortal

Offline renkliforum

  • Jr. Member
  • **
  • Posts: 167
  • Gender: Male
    • RENKLİ FORUM
Re: Mod: SimplePortal
« Reply #164 on: April 18, 2008, 04:19:27 AM »
Teşekkür ederim, çok güzel oldu... Varsayılan halinde olmamasının bir sebebi var mı? (açık yarIsı falan gibi)

Offline [SiNaN]

  • SMF Super Hero
  • *******
  • Posts: 11,526
  • Young and Foolish
    • SimplePortal
Re: Mod: SimplePortal
« Reply #165 on: April 18, 2008, 04:41:45 AM »
Teşekkür ederim, çok güzel oldu... Varsayılan halinde olmamasının bir sebebi var mı? (açık yarIsı falan gibi)

Kesinlikle hayır, emin olabilirsiniz. İhtiyaç olacağını düşünmemiştim sadece. Html kafi gelir sanıyordum. Gelecek versiyonlarda varsayılan haline getiririz.

Bu arada versiyon 1.1 çıktı. Ama daha Türkçe çevirisini hazırlamadım. Kısa bir süre sonra o da hazır olur.
Former SMF Core Developer | My Mods | SimplePortal

Offline renkliforum

  • Jr. Member
  • **
  • Posts: 167
  • Gender: Male
    • RENKLİ FORUM
Re: Mod: SimplePortal
« Reply #166 on: April 18, 2008, 05:18:20 AM »
Emeğinize sağlık. Teşekkür ederim.

v1.0 kullanıcıları nasıl geçiş yapabilecek? Bir de member color link ile ilgili olan ayarlamaları barındırıyor mu?

Offline Allostrek

  • Semi-Newbie
  • *
  • Posts: 28
Re: Mod: SimplePortal
« Reply #167 on: April 18, 2008, 07:02:52 AM »
BY SINAN
v1.1 versionunu indirdim v1.0 dada öle yapıyor
Modsettings phpde hata var falan diyo

Offline [SiNaN]

  • SMF Super Hero
  • *******
  • Posts: 11,526
  • Young and Foolish
    • SimplePortal
Re: Mod: SimplePortal
« Reply #168 on: April 18, 2008, 07:06:45 AM »
Emeğinize sağlık. Teşekkür ederim.

v1.0 kullanıcıları nasıl geçiş yapabilecek? Bir de member color link ile ilgili olan ayarlamaları barındırıyor mu?

Bilgileri vereceğim.

BY SINAN
v1.1 versionunu indirdim v1.0 dada öle yapıyor
Modsettings phpde hata var falan diyo

Kurulum esnasında hata alıyor musunuz?
Former SMF Core Developer | My Mods | SimplePortal

Offline Allostrek

  • Semi-Newbie
  • *
  • Posts: 28
Re: Mod: SimplePortal
« Reply #169 on: April 18, 2008, 08:39:39 AM »
evet modsettings.php de

Offline [SiNaN]

  • SMF Super Hero
  • *******
  • Posts: 11,526
  • Young and Foolish
    • SimplePortal
Re: Mod: SimplePortal
« Reply #170 on: April 18, 2008, 08:47:47 AM »
evet modsettings.php de

O zaman ModSettings.php'de gereken değişiklikleri elle yapmak zorundasınız.
Former SMF Core Developer | My Mods | SimplePortal

Offline Allostrek

  • Semi-Newbie
  • *
  • Posts: 28
Re: Mod: SimplePortal
« Reply #171 on: April 18, 2008, 09:22:33 AM »
yapıyım verin

Offline Allostrek

  • Semi-Newbie
  • *
  • Posts: 28
Re: Mod: SimplePortal
« Reply #172 on: April 18, 2008, 09:25:37 AM »
pardon pardon varmış :D

Offline rampimp

  • Jr. Member
  • **
  • Posts: 168
Re: Mod: SimplePortal
« Reply #173 on: April 18, 2008, 11:21:08 AM »
slm sinan kardesim yeni blog nasil acarim html li yada php li ordan yardim ola bilirmisin

Offline [SiNaN]

  • SMF Super Hero
  • *******
  • Posts: 11,526
  • Young and Foolish
    • SimplePortal
Re: Mod: SimplePortal
« Reply #174 on: April 18, 2008, 11:24:54 AM »
pardon pardon varmış :D

Eğer daha önce ekte verdiğimi diyorsanız, o başkasınındı. Sizinki ile aynı olmaz.

slm sinan kardesim yeni blog nasil acarim html li yada php li ordan yardim ola bilirmisin

Blog derken neyi kastediyorsunuz?
Former SMF Core Developer | My Mods | SimplePortal

Offline rampimp

  • Jr. Member
  • **
  • Posts: 168
Re: Mod: SimplePortal
« Reply #175 on: April 18, 2008, 12:36:00 PM »
portalda sag yere html codu koycam onun icin blod sordum

Offline Allostrek

  • Semi-Newbie
  • *
  • Posts: 28
Re: Mod: SimplePortal
« Reply #176 on: April 18, 2008, 01:32:13 PM »
Simple Portal v2.0 yap onda hiç hata olmasın bence Sinan

Offline Allostrek

  • Semi-Newbie
  • *
  • Posts: 28
Re: Mod: SimplePortal
« Reply #177 on: April 18, 2008, 02:15:00 PM »
Anketi Nasıl Düzenlicez

Offline L¤яdSèßO

  • Jr. Member
  • **
  • Posts: 346
  • Gender: Male
  • LordSebo
    • Teomanforum.com
Re: Mod: SimplePortal
« Reply #178 on: April 19, 2008, 01:10:47 AM »
Sinan abi benim bi arıza var ya,
Admin > Forum Seçenekleri bölümünde "simple portal" sekmesi çıkmıyor. Bi yardımcı olurmusunuz!

katılıyorum bende de çıkmadı

Offline Allostrek

  • Semi-Newbie
  • *
  • Posts: 28
Re: Mod: SimplePortal
« Reply #179 on: April 19, 2008, 02:28:00 AM »
Arkadaşlar Neden Çıkmadığını Biliyorum Modsettings.php den aynı sorun bendede yaşandı smfnin 0 modsettings.php siyle normalini değiştirdim simpleportalı yükledim sorunsuz çalışdı