Advertisement:

Author Topic: Preview post problems  (Read 3235 times)

Offline rkinman

  • Newbie
  • *
  • Posts: 5
Preview post problems
« on: March 12, 2008, 06:07:08 PM »
I have read diffrent threads and have seen diffrent answers. none of them seem to apply to me.

I have a freshly installed SMF 1.1.4 with no mods and no configuration. I have not even gone in the admin panel.
Installed board as UTF8.

When clicking the preview post button I get the Fetching post status and it never changes.

I am using the latest versions of IE, Firefox, and Java. Any ideas? the one here on the website works just fine.

Offline Jade Elizabeth

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 12,647
  • Gender: Female
  • Keep your enemies close and your friends closer ;)
    • jadetrainor on LinkedIn
    • @alundra on Twitter
    • Jades-World
Re: Preview post problems
« Reply #1 on: March 12, 2008, 10:49:05 PM »
Are there any errors in the logs? If theres no mods or anything, I'd honestly just reupload the sourcefiles :)
Once proud Documentation Writer and Help Squad Leader | Check out my new adult coloring career: Color With Jade/Patreon.

Offline metallica48423

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 19,842
  • Gender: Male
  • Professional Multislacker!
    • Zentendo
Re: Preview post problems
« Reply #2 on: March 13, 2008, 02:50:44 AM »
Any Javascript errors?

can you link to your board?  Thanks.
Justin O'Leary
Ex-Project Manager
Ex-Lead Support Specialist

Quote
Microsoft wants us to "Imagine life without walls"...
I say, "If there are no walls, who needs Windows?"

Useful Links:
Online Manual!
How to Help us Help you   
Search
Settings Repair Tool
     

Offline rkinman

  • Newbie
  • *
  • Posts: 5
Re: Preview post problems
« Reply #3 on: March 13, 2008, 06:32:05 AM »
downloaded and installed new source files, still having a problem. This seems to be happening to different people throughout the smf community.

Offline Jade Elizabeth

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 12,647
  • Gender: Female
  • Keep your enemies close and your friends closer ;)
    • jadetrainor on LinkedIn
    • @alundra on Twitter
    • Jades-World
Re: Preview post problems
« Reply #4 on: March 13, 2008, 08:19:13 AM »
Are there any errors in your domains error log (not the forums one)?
Once proud Documentation Writer and Help Squad Leader | Check out my new adult coloring career: Color With Jade/Patreon.

Offline metallica48423

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 19,842
  • Gender: Male
  • Professional Multislacker!
    • Zentendo
Re: Preview post problems
« Reply #5 on: March 13, 2008, 01:27:31 PM »
Any Javascript errors?

can you link to your board?  Thanks.
Justin O'Leary
Ex-Project Manager
Ex-Lead Support Specialist

Quote
Microsoft wants us to "Imagine life without walls"...
I say, "If there are no walls, who needs Windows?"

Useful Links:
Online Manual!
How to Help us Help you   
Search
Settings Repair Tool
     

Offline rkinman

  • Newbie
  • *
  • Posts: 5
Re: Preview post problems
« Reply #6 on: March 18, 2008, 11:41:42 PM »
I re uploaded the source files with no success. the board is at hxxp:saratoga.ultimateclanhost.com/smf/index.php [nonactive]

Offline Jade Elizabeth

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 12,647
  • Gender: Female
  • Keep your enemies close and your friends closer ;)
    • jadetrainor on LinkedIn
    • @alundra on Twitter
    • Jades-World
Re: Preview post problems
« Reply #7 on: March 18, 2008, 11:56:29 PM »
Please try using the CORE theme and see if the problem persists.

Are there any errors in the forums log?
Admin > Error Log
Once proud Documentation Writer and Help Squad Leader | Check out my new adult coloring career: Color With Jade/Patreon.

Offline rkinman

  • Newbie
  • *
  • Posts: 5
Re: Preview post problems
« Reply #8 on: March 19, 2008, 12:17:13 AM »
It started with the default theme. I tested it with a fresh install, without even installing anything. Just logged in, went to default thread, and did a test message with preview. So this happened from the very beginning. I added the theme later.

I really like this forum and this is my only complaint. Do you have any more ideas I could try?

Error log is clean

I enabled guests to post on the general thread so you can test yourself.

Offline metallica48423

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 19,842
  • Gender: Male
  • Professional Multislacker!
    • Zentendo
Re: Preview post problems
« Reply #9 on: March 19, 2008, 02:46:16 AM »
I see that you are getting a javascript error on post preview but i'm not sure what is generating it.  I checked all the usual stuff but with no luck.

Have you made any html modifications or added mods? 
Justin O'Leary
Ex-Project Manager
Ex-Lead Support Specialist

Quote
Microsoft wants us to "Imagine life without walls"...
I say, "If there are no walls, who needs Windows?"

Useful Links:
Online Manual!
How to Help us Help you   
Search
Settings Repair Tool
     

Offline Jade Elizabeth

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 12,647
  • Gender: Female
  • Keep your enemies close and your friends closer ;)
    • jadetrainor on LinkedIn
    • @alundra on Twitter
    • Jades-World
Re: Preview post problems
« Reply #10 on: March 19, 2008, 08:20:13 AM »
I see that you are getting a javascript error on post preview but i'm not sure what is generating it.  I checked all the usual stuff but with no luck.

Have you made any html modifications or added mods? 

What's the error message? Can you see it?
Once proud Documentation Writer and Help Squad Leader | Check out my new adult coloring career: Color With Jade/Patreon.

Offline rkinman

  • Newbie
  • *
  • Posts: 5
Re: Preview post problems
« Reply #11 on: March 19, 2008, 10:41:17 AM »
I see that you are getting a javascript error on post preview but i'm not sure what is generating it.  I checked all the usual stuff but with no luck.

Have you made any html modifications or added mods? 

I have mods in now, but keep in mind I was getting this error before any mods were ever added. I recieved this error on a BRAND NEW INSTALL.

Offline Jade Elizabeth

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 12,647
  • Gender: Female
  • Keep your enemies close and your friends closer ;)
    • jadetrainor on LinkedIn
    • @alundra on Twitter
    • Jades-World
Re: Preview post problems
« Reply #12 on: March 19, 2008, 11:59:30 AM »
I see that you are getting a javascript error on post preview but i'm not sure what is generating it.  I checked all the usual stuff but with no luck.

Have you made any html modifications or added mods? 

I have mods in now, but keep in mind I was getting this error before any mods were ever added. I recieved this error on a BRAND NEW INSTALL.

It has to be server side.
http://www.simplemachines.org/download/requirements.php <Do you meet those?
Once proud Documentation Writer and Help Squad Leader | Check out my new adult coloring career: Color With Jade/Patreon.