Advertisement:

Author Topic: SMF 1.0.1  (Read 191364 times)

Offline [Unknown]

  • SMF Friend
  • SMF Master
  • *
  • Posts: 36,102
  • Gender: Male
Re: SMF 1.0.1
« Reply #240 on: February 06, 2005, 04:15:26 PM »
yes it does have the green light next to the mod description

I'm not sure why that would have happened.  Anyway, you cna upload the upgrade or update files from the archive on the downloads page to the left.

Snuffy, can you post an exact copy of the error message?  Does it perhaps only happen for members with strange characters in their names?

-[Unknown]

Offline gemleeus

  • Newbie
  • *
  • Posts: 4
  • I Love to fish
Re: SMF 1.0.1
« Reply #241 on: February 06, 2005, 08:03:16 PM »
i already downloaded the update,  has the green noid next to 1.0.1 icon. at the bottom of the page it still shows i'm running on 1.0

Offline [Unknown]

  • SMF Friend
  • SMF Master
  • *
  • Posts: 36,102
  • Gender: Male
Re: SMF 1.0.1
« Reply #242 on: February 06, 2005, 09:38:48 PM »
i already downloaded the update,  has the green noid next to 1.0.1 icon. at the bottom of the page it still shows i'm running on 1.0

The update on the left hand side is different.  Please see the update readme.

http://www.simplemachines.org/community/readme_update.html

-[Unknown]

Offline DTG

  • Semi-Newbie
  • *
  • Posts: 71
  • Gender: Male
  • Don't misbehave !!!
    • http://forum.eldaniz.ru
Re: SMF 1.0.1
« Reply #243 on: February 07, 2005, 04:08:23 AM »
Something strange happens.
I've noticed, that regularly I have problems with posting posts.
Particularly, when somebody posts during I'm writing.
That I received now.
 fsockopen() [function.fsockopen]: php_hostconnect: connect failed

It's become hard to post message, it takes a lot of time, can't connect to host and ... error.
But it's not because the server is too slowly, it works fine till I post...
And usually, I receive error, but message  is on board.

Everything was fine while we used RC2, several days ago installed 1.0.1.
No server options were changed on it.
But problem is obvious...

If somebody met the same error, tell plz, how to fix it.
Problems in IE and FireFox, on 2 PC I noticed it...

http://forum.eldaniz.ru


Offline [Unknown]

  • SMF Friend
  • SMF Master
  • *
  • Posts: 36,102
  • Gender: Male
Re: SMF 1.0.1
« Reply #244 on: February 07, 2005, 04:17:09 AM »
Your SMTP server is wrong or down.  Check your settings under Admin -> Edit Features and Options -> SMTP.

-[Unknown]

Offline Daniel D.

  • SMF Friend
  • SMF Hero
  • *
  • Posts: 4,426
  • Gender: Male
Re: SMF 1.0.1
« Reply #245 on: February 07, 2005, 04:52:19 AM »
What's up with the translation DTG?

Offline gemleeus

  • Newbie
  • *
  • Posts: 4
  • I Love to fish
Re: SMF 1.0.1
« Reply #246 on: February 07, 2005, 09:25:23 PM »
how would you go about upgrading a yabb forum to the smf 1.0.1?

Offline [Unknown]

  • SMF Friend
  • SMF Master
  • *
  • Posts: 36,102
  • Gender: Male
Re: SMF 1.0.1
« Reply #247 on: February 07, 2005, 09:35:25 PM »

Offline bugi

  • Newbie
  • *
  • Posts: 1
Re: SMF 1.0.1
« Reply #248 on: February 09, 2005, 08:05:50 AM »
All friends PLSSSSSSSS my search turkish languange SMF 1.0.1

web@markom.com.tr

Offline Owdy

  • SMF Fossil
  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 15,627
  • Gender: Male
  • W00t!
    • janoloferiksson on LinkedIn
    • @@jaoler on Twitter
Re: SMF 1.0.1
« Reply #249 on: February 09, 2005, 11:12:06 AM »
All friends PLSSSSSSSS my search turkish languange SMF 1.0.1

web@markom.com.tr
http://www.simplemachines.org/download.php#lang
Former Lead Support Specialist

Tarvitsetko apua SMF foorumisi kanssa? Otan työtehtäviä vastaan, lue:http://www.simplemachines.org/community/index.php?topic=375918.0

Offline Midgard

  • Jr. Member
  • **
  • Posts: 271
  • Gender: Male
Re: SMF 1.0.1
« Reply #250 on: February 10, 2005, 09:12:10 AM »
All friends PLSSSSSSSS my search turkish languange SMF 1.0.1

web@markom.com.tr

Suggestion:

Turkish child board: http://www.simplemachines.org/community/index.php?board=76.0

Offline Snuffy

  • Jr. Member
  • **
  • Posts: 122
  • Gender: Male
  • WORK, is for those that don't know how to Fish!
Re: SMF 1.0.1
« Reply #251 on: February 10, 2005, 02:55:16 PM »
I'm just wondering if you are digging too deep.  If the only problem you're having is sending and receiving IMs on your board, in your membergroup permissions, do you have a check in the box for read and send personal memberships.

Yes I checked and they are all set to Allow so I take it that they should allow anyone to use PM capability on the forum . . . . .   ???

I'm still hoping someone can find what it is that I am not doing or needs done and this can be fixed soon . . . .   ;)
tufanuf@harbornet.com

Offline [Unknown]

  • SMF Friend
  • SMF Master
  • *
  • Posts: 36,102
  • Gender: Male
Re: SMF 1.0.1
« Reply #252 on: February 14, 2005, 12:33:37 AM »
I'm still hoping someone can find what it is that I am not doing or needs done and this can be fixed soon . . . .   ;)

I'm not at all sure what to tell you.  Some people have been having problems because their hosts have applied filtering on the input of PHP scripts, which totally screws up SMF.  There's not much we can do about this.

-[Unknown]

Offline Snuffy

  • Jr. Member
  • **
  • Posts: 122
  • Gender: Male
  • WORK, is for those that don't know how to Fish!
Re: SMF 1.0.1
« Reply #253 on: February 14, 2005, 02:00:54 PM »
Thanks Unknown for trying and I understand what you are saying as there is no way you can control all those servers out there!   ;)

I will keep trying and maybe we can find a work around here for this problem, and if I do I will post here what we found so maybe others can learn from it as well.

Again THANKS! to you and the Dev-Team for all the time and work that you have put into this great project to make it the success that it is today.

Thanks from Snuffy and all the members of my communities that I run the SMF on as the forum platform they love . . . . .   ;)
tufanuf@harbornet.com

Offline smooth_jake

  • Newbie
  • *
  • Posts: 6
Re: SMF 1.0.1
« Reply #254 on: February 17, 2005, 12:27:27 AM »
We are happy to bring you SMF 1.0.1. This is a minor release, but contains many bugfixes. As always, we hope this new version is more stable, usable, and generally better than the previous.

We would much appreciate it if you would give us constructive feedback on this release, as well as bug reports.

If you feel you have found a security hole or very serious bug, it is best to email security@simplemachines.org to make sure the correct people are notified.  However, if it is not critical, it will be more quickly addressed if it is posted to SMF Coding Discussion or General English Support.  For other problems, please post in the appropriate section of General English Support.

Some of the changes and bugfixes from the previous version (1.0) are:
  • Several minor typos have been fixed.
  • Many issues with attachments and avatar uploads were fixed.
  • Some functions were adding more slashes than necessary; this has been fixed.
  • Copyright notices have been updated for 2005.
  • Minor fixes have been implemented in the XMB, YaBB and YaBB SE converters.
  • Notices regarding PHP5 and some error level indicators were fixed in the error log.
  • Smileys can now have special characters in their descriptive text.

Please see the changelog for a more detailed list of these changes, and more.

If you are upgrading from 1.0, the easiest way to update is through the package manager.  However, if you want to use file uploads, you only need to use the "update" package as it includes only the changed files since 1.0's release. However, if you have any mods installed it would be better to use the "upgrade" package because it contains all the files for an SMF installation. Remember that you can use the "upgrade" package to come from any previous version of SMF. You can also use it to upgrade from YaBB SE.

You can always find information posted here about things like installation, upgrade, and more. The zip files themselves also include manuals. If you would like us to install or upgrade for you, please tell us and we'll try to get right on it.

http://www.simplemachines.org/download.php

Thanks,
Simple Machines


what this error means?


Notice: Undefined index: fuseBox_autoOptDatabase in /home/marco/public_html/forum/Sources/Subs.php on line 232

Notice: Undefined index: is_admin in /home/marco/public_html/forum/Sources/Security.php on line 552

Notice: Undefined index: permissions in /home/marco/public_html/forum/Sources/Security.php on line 559

Warning: in_array(): Wrong datatype for second argument in /home/marco/public_html/forum/Sources/Security.php on line 559
session_start(): Cannot send session cookie - headers already sent by (output started at /home/marco/public_html/forum/Sources/Subs.php:232)
PLEASE JOIN MY ARMY
hxxp:www.kingsofchaos.com/recruit.php?uniqid=wq7wpgcs [nonactive]

Offline Jerry

  • SMF Friend
  • SMF Hero
  • *
  • Posts: 2,903
  • Gender: Male
  • What? I can't hear you over my awesomeness!!
    • PlanetSMF
Re: SMF 1.0.1
« Reply #255 on: February 17, 2005, 01:14:23 AM »
those are problems with a mod, looks like the Fusebox... Please uninstall your mods or upload fresh sources.
- Jerry
Find me on:
Facebook
Twitter
PlanetSMF

"If all you look for is the negative in things, you will never see the positive."