Advertisement:

Author Topic: Vietnamese  (Read 24353 times)

Offline ookdoo

  • Newbie
  • *
  • Posts: 4
Vietnamese
« on: March 19, 2008, 02:40:26 AM »
Do we have Vietnamese board here?

Offline Daniel D.

  • SMF Friend
  • SMF Hero
  • *
  • Posts: 4,426
  • Gender: Male
Re: Vietnamese
« Reply #1 on: March 19, 2008, 10:59:20 AM »
No.

Offline ookdoo

  • Newbie
  • *
  • Posts: 4
Re: Vietnamese
« Reply #2 on: March 19, 2008, 10:06:11 PM »
Why don't we create 1 board for VN.
Is that because VN community is too small ?

Offline Daniel D.

  • SMF Friend
  • SMF Hero
  • *
  • Posts: 4,426
  • Gender: Male
Re: Vietnamese
« Reply #3 on: March 20, 2008, 01:43:13 AM »
It seems so. We need someone who will moderate it and have experience with SMF.

Offline albertvn

  • Semi-Newbie
  • *
  • Posts: 35
  • Gender: Male
  • Looking for love!
    • DIỄN ĐÀN XÃ HỘI TRỰC TUYẾN
Re: Vietnamese
« Reply #4 on: March 26, 2008, 07:32:39 AM »
Please visit my forum in Vietnamese with SMF here:
www.xahoionline.com
DIỄN ĐÀN XÃ HỘI TRỰC TUYẾN
     www.xahoionline.com

      CHEAP TRAVEL TO VIETNAM
    www.vietnamsunrisetravel.com

Offline saosangmo

  • Jr. Member
  • **
  • Posts: 179
  • Gender: Male
    • thiet ke website chuyen nghiep
Re: Vietnamese
« Reply #5 on: April 14, 2008, 01:11:43 PM »
I'm using the SMF for 4 years with a board which has 20000 members and 40 000 posts.

Can I become a moderator. In Vietnamese, some people are not good in English.

The first one I want to do is correct Vietnamese language for SMF.
- saosangmo

Offline ookdoo

  • Newbie
  • *
  • Posts: 4
Re: Vietnamese
« Reply #6 on: April 15, 2008, 11:22:41 PM »
Hi Saosang.
Nice to meet you.
Hope that I can learn from you in SMF field. This is new for me.
What is the address of the forum you mentioned earlier?

Regards

Offline saosangmo

  • Jr. Member
  • **
  • Posts: 179
  • Gender: Male
    • thiet ke website chuyen nghiep
Re: Vietnamese
« Reply #7 on: April 16, 2008, 06:04:01 AM »
Nice to meet you!
Sorry, it is a private forum. The public one you can see it is in my signature.

Offline www.diendant3.com

  • Newbie
  • *
  • Posts: 1
Re: Vietnamese
« Reply #8 on: May 16, 2008, 05:13:15 PM »
hey ! Yoo people!
my name is hoàng tư đông ,ftom in vietnamese,  hxxp:www.diendant3.com [nonactive]
welcome

Offline target_locked

  • Jr. Member
  • **
  • Posts: 119
  • Gender: Male
Re: Vietnamese
« Reply #9 on: June 12, 2008, 05:06:46 AM »
Chào các anh em người Việt, mình đang dùng SMF 1.1.4 cũng khá lâu rồi.

Lâu lâu mới quay lại đây thì thấy SMF đã lên 1.1.5 và 2.0 beta public. Bản 2.0 beta thì chưa được Việt hóa thì phải ?
Xin hỏi:
bây giờ có nên nâng cấp lên 2.0 hay 1.1.5 ? Nó có tính năng gì mới so với 1.1.4 vậy?
Và cần làm những gì để nâng cấp?
Thanks.
« Last Edit: June 12, 2008, 05:19:06 AM by target_locked »
SMF 1.1.4 now 1.1.8
¡uʍop ǝpısdn ɹoʇıuoɯ ʎɯ pǝuɹnʇ oɥʍ ¡ʎǝɥ

Offline saosangmo

  • Jr. Member
  • **
  • Posts: 179
  • Gender: Male
    • thiet ke website chuyen nghiep
Re: Vietnamese
« Reply #10 on: June 19, 2008, 10:26:16 PM »
Có tính năng mới hay nhất là trình soạn thảo rich text format

Offline target_locked

  • Jr. Member
  • **
  • Posts: 119
  • Gender: Male
Re: Vietnamese
« Reply #11 on: June 19, 2008, 11:16:19 PM »
Có tính năng mới hay nhất là trình soạn thảo rich text format

Bạn dùng SMF ver bao nhiêu cho hTy vậy?
SMF 1.1.4 now 1.1.8
¡uʍop ǝpısdn ɹoʇıuoɯ ʎɯ pǝuɹnʇ oɥʍ ¡ʎǝɥ

Offline saosangmo

  • Jr. Member
  • **
  • Posts: 179
  • Gender: Male
    • thiet ke website chuyen nghiep
Re: Vietnamese
« Reply #12 on: June 20, 2008, 01:47:38 AM »
Mình dùng SMF 1.1.5

Offline target_locked

  • Jr. Member
  • **
  • Posts: 119
  • Gender: Male
Re: Vietnamese
« Reply #13 on: June 20, 2008, 02:30:32 AM »
Mình dùng SMF 1.1.5

Còn mình đang dùng 1.1.4, định lên luôn 2.0 beta mà không biết có gì hay không, sợ gặp trục trặc, hic.
SMF 1.1.4 now 1.1.8
¡uʍop ǝpısdn ɹoʇıuoɯ ʎɯ pǝuɹnʇ oɥʍ ¡ʎǝɥ

Offline DUNG

  • Newbie
  • *
  • Posts: 5
Re: Vietnamese
« Reply #14 on: June 24, 2008, 02:54:01 AM »
Need help.
I just installed SMF as a forum, however, when people tried to post messages by vietname language, but the message displayed incorrectly(ex: typed as "khắp nơi" and it displays as "kh?p n?i". . Does anyone know how to solve this issue? Do I have to setup something in Admin area.  I saw website hxxp:www.xahoionline.com [nonactive]  and hxxp:www.diendant3.com [nonactive] display the Vietnam language correctly.  Can the admins of both sites help me out to solve this issue.  Thanks so much. 

Offline target_locked

  • Jr. Member
  • **
  • Posts: 119
  • Gender: Male
Re: Vietnamese
« Reply #15 on: June 24, 2008, 04:31:39 AM »
Need help.
I just installed SMF as a forum, however, when people tried to post messages by vietname language, but the message displayed incorrectly(ex: typed as "khắp nơi" and it displays as "kh?p n?i". . Does anyone know how to solve this issue? Do I have to setup something in Admin area.  I saw website www.xahoionline.com  and www.diendant3.com display the Vietnam language correctly.  Can the admins of both sites help me out to solve this issue.  Thanks so much. 
Hi Dung,

In MySQL, you have to create a DB with these options:
MySQL connection collation: UFT8_Unicode_ci
Collation: UFT8_Unicode_ci

Then, when you first install SMF forum, you should choose "UTF8 support"
SMF 1.1.4 now 1.1.8
¡uʍop ǝpısdn ɹoʇıuoɯ ʎɯ pǝuɹnʇ oɥʍ ¡ʎǝɥ

Offline DUNG

  • Newbie
  • *
  • Posts: 5
Re: Vietnamese
« Reply #16 on: June 24, 2008, 12:06:19 PM »
Need help.
I just installed SMF as a forum, however, when people tried to post messages by vietname language, but the message displayed incorrectly(ex: typed as "khắp nơi" and it displays as "kh?p n?i". . Does anyone know how to solve this issue? Do I have to setup something in Admin area.  I saw website hxxp:www.xahoionline.com [nonactive]  and hxxp:www.diendant3.com [nonactive] display the Vietnam language correctly.  Can the admins of both sites help me out to solve this issue.  Thanks so much. 
Hi Dung,

In MySQL, you have to create a DB with these options:
MySQL connection collation: UFT8_Unicode_ci
Collation: UFT8_Unicode_ci

Then, when you first install SMF forum, you should choose "UTF8 support"

Thank you so much, anh Target_locked. I have followed your instuction, but when I created a DB in MySQL  (in Cpanel), I don't see all these above options.  I don't know whether I went to the right place to create or not. It would be nice nếu anh Target_locked chỉ mình more detail hơn.  Lần nữa, cảm ơn anh Target_locked nhiều.  Rất mong reply của anh.

Offline target_locked

  • Jr. Member
  • **
  • Posts: 119
  • Gender: Male
Re: Vietnamese
« Reply #17 on: June 24, 2008, 09:39:05 PM »
Thank you so much, anh Target_locked. I have followed your instuction, but when I created a DB in MySQL  (in Cpanel), I don't see all these above options.  I don't know whether I went to the right place to create or not. It would be nice nếu anh Target_locked chỉ mình more detail hơn.  Lần nữa, cảm ơn anh Target_locked nhiều.  Rất mong reply của anh.

Im not sure how MySQL Cpanel looks like, but to be easier you should use phpMyadmin to do the job. The interface is nearly same as any hosting Cpanel.
Did you try the XAMPP? It 's a package that contain Apache, MySQL with phpMyAdmin... and very very easy to use.
Download it here:
http://www.apachefriends.org/en/xampp.html
SMF 1.1.4 now 1.1.8
¡uʍop ǝpısdn ɹoʇıuoɯ ʎɯ pǝuɹnʇ oɥʍ ¡ʎǝɥ

Offline DUNG

  • Newbie
  • *
  • Posts: 5
Re: Vietnamese
« Reply #18 on: June 25, 2008, 12:31:46 PM »
Hi Target_locked
Thanks so much for your showing. I have checked in the phpMyadmin, and I saw all these options. I just did follow your instruction. However,  it didn't wok properly. I didn't know why when I first install SMF from Cpanel, I didn't see the option "UTF8 support".  Do you think that is a reason which causes a problem.  Again, your help would be appreciated.


Offline target_locked

  • Jr. Member
  • **
  • Posts: 119
  • Gender: Male
Re: Vietnamese
« Reply #19 on: June 25, 2008, 09:21:46 PM »
Hi Target_locked
Thanks so much for your showing. I have checked in the phpMyadmin, and I saw all these options. I just did follow your instruction. However,  it didn't wok properly. I didn't know why when I first install SMF from Cpanel, I didn't see the option "UTF8 support".  Do you think that is a reason which causes a problem.  Again, your help would be appreciated.

Dung,
The exact string is: "Use UTF-8 as default character set"
Did you use "install.php" to install SMF?

To be quicker, you can PM me and I can assist you via Yahoo Messenger.
SMF 1.1.4 now 1.1.8
¡uʍop ǝpısdn ɹoʇıuoɯ ʎɯ pǝuɹnʇ oɥʍ ¡ʎǝɥ