Advertisement:

Author Topic: [2.0.3p] error when loading admin page  (Read 3936 times)

Offline fgoc

  • Jr. Member
  • **
  • Posts: 137
  • Gender: Male
    • Ford Galaxy Owners Club
[2.0.3p] error when loading admin page
« on: March 19, 2008, 07:00:27 AM »
Fresh install, getting error "             Unable to load the 'main' template. " whenever clicking the admin button

test admin account available if needed

Paul

Offline Oldiesmann

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 24,866
  • Gender: Male
  • Ask me about the function DB :)
    • oldiesmann on Facebook
    • Oldiesmann on GitHub
    • https://www.linkedin.com/in/michaeleshom on LinkedIn
    • @oldiesmann on Twitter
    • Archie Comics Fan Forum
Re: [2.0.3p] error when loading admin page
« Reply #1 on: March 19, 2008, 11:20:57 AM »
Re-upload all of your template files - specifically Themes/default/Admin.template.php
Michael Eshom
Cincy Space - now open!

Offline fgoc

  • Jr. Member
  • **
  • Posts: 137
  • Gender: Male
    • Ford Galaxy Owners Club
Re: [2.0.3p] error when loading admin page
« Reply #2 on: March 19, 2008, 11:55:11 AM »
re-uploaded all themes/default folders & files and still getting same error

Offline Oldiesmann

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 24,866
  • Gender: Male
  • Ask me about the function DB :)
    • oldiesmann on Facebook
    • Oldiesmann on GitHub
    • https://www.linkedin.com/in/michaeleshom on LinkedIn
    • @oldiesmann on Twitter
    • Archie Comics Fan Forum
Re: [2.0.3p] error when loading admin page
« Reply #3 on: March 19, 2008, 11:57:38 AM »
Are you sure the files are getting overwritten?
Michael Eshom
Cincy Space - now open!

Offline fgoc

  • Jr. Member
  • **
  • Posts: 137
  • Gender: Male
    • Ford Galaxy Owners Club
Re: [2.0.3p] error when loading admin page
« Reply #4 on: March 19, 2008, 12:27:17 PM »
yep, files have a last modified date/time of 19/3/08 15:49 (GMT) which was when I did the re-upload.

Offline Oldiesmann

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 24,866
  • Gender: Male
  • Ask me about the function DB :)
    • oldiesmann on Facebook
    • Oldiesmann on GitHub
    • https://www.linkedin.com/in/michaeleshom on LinkedIn
    • @oldiesmann on Twitter
    • Archie Comics Fan Forum
Re: [2.0.3p] error when loading admin page
« Reply #5 on: March 19, 2008, 02:25:49 PM »
Try deleting Themes/default/Admin.template.php first and re-uploading it.
Michael Eshom
Cincy Space - now open!

Offline fgoc

  • Jr. Member
  • **
  • Posts: 137
  • Gender: Male
    • Ford Galaxy Owners Club
Re: [2.0.3p] error when loading admin page
« Reply #6 on: March 20, 2008, 03:43:12 AM »
done that and still same error.

Have attached the admin.template.php file I have here to see if it is corrupt?

Offline Sabre™

  • SMF Hero
  • ******
  • Posts: 2,527
  • Gender: Male
  • IF IT AINT BROKE, I CAN FIX IT TILL IT IS!!
Re: [2.0.3p] error when loading admin page
« Reply #7 on: March 20, 2008, 03:52:34 AM »
Since it's a fresh install, why not try deleting the whole forum.
Then download a fresh copy from smf. (old copy may have been corrupted via transfer)

If all goes well, then youve located the problem, and can carry on.
If that doesnt help, then my apologies and hopefully it gets sorted soon :)
Do NOT give admin and/or ftp details to just anybody, see if they are trust worthy first!!  Do your homework ;)


Offline metallica48423

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 19,842
  • Gender: Male
  • Professional Multislacker!
    • Zentendo
Re: [2.0.3p] error when loading admin page
« Reply #8 on: April 04, 2008, 03:39:28 AM »
Any luck on this? :)
Justin O'Leary
Ex-Project Manager
Ex-Lead Support Specialist

Quote
Microsoft wants us to "Imagine life without walls"...
I say, "If there are no walls, who needs Windows?"

Useful Links:
Online Manual!
How to Help us Help you   
Search
Settings Repair Tool
     

Offline Tilla

  • Semi-Newbie
  • *
  • Posts: 10
Re: [2.0.3p] error when loading admin page
« Reply #9 on: July 25, 2008, 12:05:42 AM »
Any help on this? I have installed 2.0 and everything seemed fine. When you try to access the boards, you get the following message: "Unable to load the 'main' template. "

I have tried reuploading the template files, but no luck.

Offline Tilla

  • Semi-Newbie
  • *
  • Posts: 10
Re: [2.0.3p] error when loading admin page
« Reply #10 on: July 25, 2008, 08:09:40 AM »
Found the solution to my problem. I first reuploaded the Themes files using Filezilla, got the same error. I went back again and used AceFTP and uploaded the files again, and this time it fixed the problem. Forum now works without any problem.