Advertisement:

Author Topic: Problème "Prévisualisation"  (Read 14994 times)

Offline belgium-gravure

  • SMF Hero
  • ******
  • Posts: 1,572
  • Gender: Male
  • On commence tous un jour au bas de l'echelle
    • http://www.facebook.com/michael.vandenberghe on Facebook
    • Ma passion
Re: Problème "Prévisualisation"
« Reply #40 on: March 16, 2010, 09:48:38 AM »
Je croit qu'il va faloir commencer part une bonne grosse mise  a jour du forum ;)

Code: [Select]
/

$forum_version = 'SMF 1.1.4';

// Get everything started up...[/code[

Offline Yaya Montana

  • Semi-Newbie
  • *
  • Posts: 13
Re: Problème "Prévisualisation"
« Reply #41 on: March 17, 2010, 12:00:48 PM »
Quote


pour tester essaye d'installer un nouveau thème rc3

concernant la pub, c'est quoi le code complet que tu dois insérer ?


J'ai regardé par Firefox, effectivement il y a un souci avec la bannière de pub.

Mais en fait mon hébergeur ne m'impose pas de pub, je crois que c'est tout simplement celle de SMF ?


J'ai essayé de faire une prévisualisation avec le thème "Curve", et le problème est identique.
Comme tu avais l'air septique devant le fait que ça ne fonctionnait pas sans aucun mod installé avec la RC 3. J'ai désinstallé tous les mods et j'ai ré-up les fichiers .php du thème par défaut, toujours pas d'amélioration ! J'ai donc réinstallé mes mods.

Malheureusement pour moi ce n'est pas mon seul soucis, mais j'aimerais bien les gérer un par un et là... je ne m'en sort pas. Il y a-t-il des fichiers dont vous auriez besoin pour vérifier certaines choses ?
Que dois-je faire pour la bannière de pub SMF qui pose problème ?

Si ce n'est ni les mods, ni les fichiers .php du thème... d'où ça pourrait venir ?


Offline maximus23

  • Local Moderator
  • SMF Super Hero
  • *
  • Posts: 11,468
  • Gender: Male
  • Smf 2.1 RC2
    • Smf Français Forum non Officiel
Re: Problème "Prévisualisation"
« Reply #42 on: March 17, 2010, 03:54:49 PM »
Bonsoir,
 
Smf ne comporte aucunes publicités :) Cela vient d'autre part :)
 
 
Pas de support par PM ou Courrier...Veuillez utiliser le forum pour vous avoir une réponse rapide à votre demande d'aide. Merci.
Amitiés et à Bientôt...
No support by PM or Mail...You will get better and faster responses in the support forums. Thank you.
Have a nice day...

Offline Yaya Montana

  • Semi-Newbie
  • *
  • Posts: 13
Re: Problème "Prévisualisation"
« Reply #43 on: March 17, 2010, 05:54:24 PM »
Quote
Smf ne comporte aucunes publicités :) Cela vient d'autre part :)

Ok merci pour la précision. Donc c'est l'hébergeur, hébergeur qui est censé être sans pub... Et ce n'est pas moi qui est rajouté la bannière manuellement.

Donc, dans quel fichier ce trouve ceci :

Code: [Select]
</noscript>
<div style="text-align: center;"><div style="position:relative; top:0; margin-right:auto;margin-left:auto; z-index:99999">
<center>
 <iframe name='Pub : 480' src='http://hebergratuit.com/adds/pubpage.php' width=728 height=17 marginwidth=0 marginheight=0 hspace=0 vspace=0 frameborder=0 scrolling=no></iframe><center><br>
</div></div>

Parce que j'ai vérifié plusieurs endroits, je ne le trouve pas.

Offline maximus23

  • Local Moderator
  • SMF Super Hero
  • *
  • Posts: 11,468
  • Gender: Male
  • Smf 2.1 RC2
    • Smf Français Forum non Officiel
Re: Problème "Prévisualisation"
« Reply #44 on: March 17, 2010, 08:31:10 PM »
Bonsoir,
 
Vérifie ton fichier index.template.php ..... Comment as-t-on pu mettre de telles pubs dans ta version de Smf ? Tu l'as bien téléchargé sur ce site ?
 
 
Pas de support par PM ou Courrier...Veuillez utiliser le forum pour vous avoir une réponse rapide à votre demande d'aide. Merci.
Amitiés et à Bientôt...
No support by PM or Mail...You will get better and faster responses in the support forums. Thank you.
Have a nice day...

Offline Yaya Montana

  • Semi-Newbie
  • *
  • Posts: 13
Re: Problème "Prévisualisation"
« Reply #45 on: March 20, 2010, 09:52:28 PM »
Bon j'ai cherché dans plusieurs fichiers dont index.template.php... J'en ai fait 6 ou 7 autres, et je n'ai pas trouvé ce code.

De plus Am' me signalait ce soucis en plus du reste, puisque je ne trouve pas j'ai envie de dire laissons tomber pour l'instant.

Car ce qui me préoccupe beaucoup c'est ça :

Code: [Select]
Erreur : balise ne correspondant pas. Attendu : </preview>.
Fichier Source : http://***.hebergratuit.com/index.php?action=post2;board=3;preview;xml
Ligne : 6, Colonne : 3
Code Source :
</noscript>

Code: [Select]
Erreur : XMLDoc.getElementsByTagName("smf")[0] is undefined
Fichier Source : http://***.hebergratuit.com/index.php?action=post;topic=160.0;num_replies=12
Ligne : 877

Ce sont les deux messages d'erreurs que l'on trouve dans "rapports d'erreurs" (Firefox). Donc merci déjà à Am', je ne connaissais pas cet outil ^^.

Mais quelqu'un a-t-il une idée pour régler ça ?  Je rappel que ces rapports d'erreurs correspondent à une prévisualisation (ou plutôt "tentative de prévisualisation").


Offline Am'

  • Full Member
  • ***
  • Posts: 484
  • Gender: Male
  • En Quête De Sagesse
Re: Problème "Prévisualisation"
« Reply #46 on: March 21, 2010, 04:09:41 AM »
tu peux me passer un compte admin + accès FTP par MP ?

je vais voir ton problème de plus près
اذا أحس أحد انه لم يخطأ ابدا في حياته, فهذا يعني أنه لم يجرب أي جديد في حياته
My Mods For SMF 2 RC3 : XQuote XCode - Vbulletin Style New Meta Tags