Advertisement:

Author Topic: Upgraded - Can't Get To Any Boards or Topics Now  (Read 5334 times)

Offline CrabbyHost

  • Semi-Newbie
  • *
  • Posts: 14
Upgraded - Can't Get To Any Boards or Topics Now
« on: March 23, 2008, 05:42:09 PM »
I just upgraded from 1.1.4 and everything looked like it went smoothly with the exception I can't get to any of my boards or my topics.

I suspect the problem lies with SEO Friendly URLs.  When I initially set up my SMF forum, I stupidly checked off to use the SEO urls.  After a few months I decided I didn't want it that way and unchecked it.  I had the exact same results as what I'm getting now.

Everything worked except I couldn't get to my boards/topics.  Once I reapplied the seo urls, everything was fine again.

Did I do something wrong in the upgrade to cause this?  The seo friendly urls box is still checked in my admin.

Help!  :(

Almost forgot...here is a link if it will help:  http://thecrabbyhost.com [nofollow]
« Last Edit: March 23, 2008, 05:47:06 PM by CrabbyHost »

Offline CrabbyHost

  • Semi-Newbie
  • *
  • Posts: 14
Re: Upgraded - Can't Get To Any Boards or Topics Now
« Reply #1 on: March 23, 2008, 05:59:14 PM »
I think something more serious may be going on now.  I created a new board just to test and see if it would work...it did the same thing.  500 Internal Server error.

I also created another new board and set it to redirect to a url - same thing.

Any clues or suggestions?

Offline hhoban

  • Semi-Newbie
  • *
  • Posts: 25
Re: Upgraded - Can't Get To Any Boards or Topics Now
« Reply #2 on: March 23, 2008, 10:17:31 PM »
I updated yesterday and I am getting the same error. Went from 1.1.4 to Beta 2 and I can get on my board but every link comes up with 500 Internal Server. Error

Offline hhoban

  • Semi-Newbie
  • *
  • Posts: 25
Re: Upgraded - Can't Get To Any Boards or Topics Now
« Reply #3 on: March 23, 2008, 10:23:26 PM »
I don't know if this helps but I went back to the default theme and it works fine now. I tried other themes and it happens with everything but the default theme.

Offline D M G

  • Semi-Newbie
  • *
  • Posts: 89
  • Gender: Female
Re: Upgraded - Can't Get To Any Boards or Topics Now
« Reply #4 on: March 23, 2008, 10:26:42 PM »
You should set your board to the default theme before any major upgrade, less risk. ;)

Offline hhoban

  • Semi-Newbie
  • *
  • Posts: 25
Re: Upgraded - Can't Get To Any Boards or Topics Now
« Reply #5 on: March 23, 2008, 10:37:45 PM »
I was on the default theme when I upgraded and  I changed it after. I had changed it back to mine last night but hadn't posted anything in the  forum so I just found out about the 500 error. I realized after I posted here the first time that it might be that since that was the only thing I had changed since upgrading so I thought maybe it would help out crabby.
« Last Edit: March 24, 2008, 12:03:15 AM by hhoban »

Offline Rumbaar

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 15,805
  • Gender: Male
  • Inherent Omniscience
    • Rumbaar.net
Re: Upgraded - Can't Get To Any Boards or Topics Now
« Reply #6 on: March 27, 2008, 04:23:09 AM »
You upgrade to SMF 2.0 BETA?  Well any mods that haven't been update to run on the new SMF 2.0 architecture will be sure to cause problems.

Did you perform the large upgrade, thus removing all mods.
"An important reward for a job well done is a personal sense of worthwhile achievement."

[ Themes ]