Advertisement:

Author Topic: Problem with Smileys  (Read 5137 times)

Offline casp3r

  • Jr. Member
  • **
  • Posts: 187
    • Aviation forum & gallery
Problem with Smileys
« on: March 26, 2008, 05:30:28 PM »
Just upgraded two forums to version 2. Upgrade went through with know problems, but I've just noticed that on one of the forums the smileys don't work properly. When I click on any of the smileys when posting a message it does fill in the corresponding 'code'. However I can type
Code: [Select]
:) and the smiley will display. Any ideas?
Aviation forum & gallery
www.niaviation.co.uk

Offline Jade Elizabeth

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 12,647
  • Gender: Female
  • Keep your enemies close and your friends closer ;)
    • jadetrainor on LinkedIn
    • @alundra on Twitter
    • Jades-World
Re: Problem with Smileys
« Reply #1 on: March 26, 2008, 09:13:59 PM »
So the code is inserted into the box, or are you having to type it?
Are there any mods installed?
Any errors in the logs?
Once proud Documentation Writer and Help Squad Leader | Check out my new adult coloring career: Color With Jade/Patreon.

Offline casp3r

  • Jr. Member
  • **
  • Posts: 187
    • Aviation forum & gallery
Re: Problem with Smileys
« Reply #2 on: March 27, 2008, 05:06:39 AM »
No the code doesn't get inserted when I click the smiley. But if I manually insert the code the smiley will appear when I post the message.

I have the following mods installed
1.     cbi, 1.0     1.5     
2.    Users Online Today    1.5.0    
3.    autoTooltips autoLinktips for SMF    0.9    
Aviation forum & gallery
www.niaviation.co.uk

Offline casp3r

  • Jr. Member
  • **
  • Posts: 187
    • Aviation forum & gallery
Re: Problem with Smileys
« Reply #3 on: March 27, 2008, 05:28:17 AM »
I've uninstalled all the mods and still have the same problem. I've also noticed that none of the icons in the editor (images, urls etc) work either :(
Aviation forum & gallery
www.niaviation.co.uk

Offline casp3r

  • Jr. Member
  • **
  • Posts: 187
    • Aviation forum & gallery
Re: Problem with Smileys
« Reply #4 on: March 27, 2008, 08:03:49 AM »
Also tried uploading the upgrade files again and running the upgrade script. Still getting the same problem :(
Aviation forum & gallery
www.niaviation.co.uk

Offline Jade Elizabeth

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 12,647
  • Gender: Female
  • Keep your enemies close and your friends closer ;)
    • jadetrainor on LinkedIn
    • @alundra on Twitter
    • Jades-World
Re: Problem with Smileys
« Reply #5 on: March 27, 2008, 08:07:31 AM »
If the smilies arent inserting it is a Javascript error.
http://www.simplemachines.org/download/?tools <Can you download the repair_settings tool and make sure the URL’s are set to the right places? They should be if it is just an upgrade, but you never know.
Can you check the forums error log for errors for me please? Does this happen on the CORE theme?
Once proud Documentation Writer and Help Squad Leader | Check out my new adult coloring career: Color With Jade/Patreon.

Offline casp3r

  • Jr. Member
  • **
  • Posts: 187
    • Aviation forum & gallery
Re: Problem with Smileys
« Reply #6 on: March 27, 2008, 08:32:58 AM »
Many thanks for the reply. I've run the repair settings tools and changed the theme back to the core one and the smileys and icons all work. But if I change back to the theme I was using (Cityscape) I get the problem. Nothing in the error logs (that I could see).
Aviation forum & gallery
www.niaviation.co.uk

Offline Oldiesmann

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 24,868
  • Gender: Male
  • Ask me about the function DB :)
    • oldiesmann on Facebook
    • Oldiesmann on GitHub
    • https://www.linkedin.com/in/michaeleshom on LinkedIn
    • @oldiesmann on Twitter
    • Archie Comics Fan Forum
Re: Problem with Smileys
« Reply #7 on: March 27, 2008, 10:43:57 AM »
The CityScape theme currently isn't compatible with SMF 2.0.
Michael Eshom
Cincy Space - now open!

Offline casp3r

  • Jr. Member
  • **
  • Posts: 187
    • Aviation forum & gallery
Re: Problem with Smileys
« Reply #8 on: March 27, 2008, 10:50:11 AM »
I guessed that much :) Thanks
Aviation forum & gallery
www.niaviation.co.uk