Advertisement:

Author Topic: Help!  (Read 4889 times)

Offline Steph505

  • Semi-Newbie
  • *
  • Posts: 21
Help!
« on: April 01, 2008, 09:50:54 PM »
ok so i try installin a forum for my mate and this is what happends:



[nofollow]

Offline !Hachi!

  • SMF Hero
  • ******
  • Posts: 1,666
  • Gender: Male
    • pakurdu.net
Re: Help!
« Reply #1 on: April 01, 2008, 10:49:51 PM »
try with
ftp.epicplayer.99k.org
epicplayer

Happy Ramadan

Offline Bigguy

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 12,997
  • Gender: Male
  • Be nice, or else....
    • smfbigguy on GitHub
    • What's Ur Beef
Re: Help!
« Reply #2 on: April 01, 2008, 11:05:53 PM »
have you tried the "Server" as localhost ???

Offline Steph505

  • Semi-Newbie
  • *
  • Posts: 21
Re: Help!
« Reply #3 on: April 02, 2008, 03:47:10 PM »
yes i have!

Offline CmptrWz

  • Jr. Member
  • **
  • Posts: 378
  • Gender: Male
Re: Help!
« Reply #4 on: April 02, 2008, 03:49:34 PM »
For install path, how about just htdocs/forum ?

Offline Bigguy

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 12,997
  • Gender: Male
  • Be nice, or else....
    • smfbigguy on GitHub
    • What's Ur Beef
Re: Help!
« Reply #5 on: April 02, 2008, 04:32:41 PM »
What host are you with ???

Offline LiamTheDuck

  • Full Member
  • ***
  • Posts: 534
  • Gender: Male
  • OMG H4X0RZ
    • Unknownscape Forums
Re: Help!
« Reply #6 on: April 02, 2008, 04:44:09 PM »
Please check Installing SMF
If not, contact your host and ask your MySQL databasename, username and password as i dont see emails being the server...

If not, contact me and ill try and help
I am back, its been like a year... so yeah.... how has it been? :D

Offline Steph505

  • Semi-Newbie
  • *
  • Posts: 21
Re: Help!
« Reply #7 on: April 02, 2008, 05:42:09 PM »
im using the host: zymic

and thats the ftp adress tehy gave me with the @ sign..


Offline metallica48423

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 19,842
  • Gender: Male
  • Professional Multislacker!
    • Zentendo
Re: Help!
« Reply #8 on: April 04, 2008, 03:26:38 AM »
Possibly a path problem.

the path needs to be the path from where you are when you login to FTP to where your SMF folder is.

For example, if your forum is in /var/www/sitename/htdocs/forums, but you start in /sitename.  Then your path would be /htdocs/forums. 

it not a full path, but a relative path
Justin O'Leary
Ex-Project Manager
Ex-Lead Support Specialist

Quote
Microsoft wants us to "Imagine life without walls"...
I say, "If there are no walls, who needs Windows?"

Useful Links:
Online Manual!
How to Help us Help you   
Search
Settings Repair Tool
     

Offline Steph505

  • Semi-Newbie
  • *
  • Posts: 21
Re: Help!
« Reply #9 on: April 05, 2008, 12:13:32 PM »
ah I see..

I enter that too but it still doesn't work. I entered : /htdocs/forums

Offline metallica48423

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 19,842
  • Gender: Male
  • Professional Multislacker!
    • Zentendo
Re: Help!
« Reply #10 on: April 05, 2008, 02:50:05 PM »
well, that was just an example... when you login to FTP, its the path from where you begin until you reach your forum folder.
Justin O'Leary
Ex-Project Manager
Ex-Lead Support Specialist

Quote
Microsoft wants us to "Imagine life without walls"...
I say, "If there are no walls, who needs Windows?"

Useful Links:
Online Manual!
How to Help us Help you   
Search
Settings Repair Tool
     

Offline Bigguy

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 12,997
  • Gender: Male
  • Be nice, or else....
    • smfbigguy on GitHub
    • What's Ur Beef
Re: Help!
« Reply #11 on: April 08, 2008, 12:29:02 PM »
Have you had any luck with this as of yet. ???