• Welcome to Simple Machines Community Forum. Please login or sign up.

AjaxInlineMessagePreview

Started by War©hild, April 10, 2008, 10:51:07 PM

Previous topic - Next topic

War©hild

Link to Mod

Preview topic's first message with ajax

Apllicmz




BuЯЯЯЯaK


karlbenson

Heres a screenshot of the mod in action.

War©hild

thank you very much karlbenson for picture, i will add it description.

Alpay

Very good work.. Thanks War©hild ;)

Poreman

April 12, 2008, 08:18:14 PM #6 Last Edit: April 12, 2008, 11:13:49 PM by Poreman
Works for me in IExplorer but not firefox which is my primary browser.  Any clue of the problem here?
I, even I, am the LORD; and beside me there is no saviour.
Isaiah 43:11

TrustingJesus


2pac


PatriiickEmin

Would it be working for 1.1.5?

Ikhsan4488


2pac

Quote from: Poreman on April 12, 2008, 08:18:14 PM
Works for me in IExplorer but not firefox which is my primary browser.  Any clue of the problem here?

wondering the same thing

otherwise its a great mod!!!

ngoclanbaby86

Quote from: War©hild on April 10, 2008, 10:51:07 PM
Link to Mod

Preview topic's first message with ajax

I'm using SMF 2.0 Beta 3.1 Public

But i can't find out this step on file /Sources/Display.php

Quote<operation error="ignore">
         <search position="replace"><![CDATA[if ($filterData['topics']['enabled'])]]></search>
         <add><![CDATA[if ($filterData['topics']['enabled'] && (!isset($_REQUEST['action']) || $_REQUEST['action']!= 'jstopicmsg'))]]></add>
      </operation>
   </file>

Who can help me ?


sorosh1

June 03, 2008, 10:41:40 AM #14 Last Edit: June 03, 2008, 05:03:01 PM by sorosh1
yes same for me! I really want this one! Please make the mod sm 1.1.5 able!

Thank you!

codnerd



Özgür

Quote from: NIBOGO on September 11, 2008, 08:34:58 PM
This mod work in SMF 2.0 BETA 4?

yes works but you manual install this mod.
So Long

matasanos

and ..in 1.1.6??

tha package manager says
Installations actions for "AJAX Personal Text":
The package you are trying to download or install is either corrupt or not compatible with this version of SMF.

falguni1


Advertisement: