Advertisement:

Author Topic: Language problem  (Read 2037 times)

Offline ibomax

  • Semi-Newbie
  • *
  • Posts: 62
  • www.superbahisci.com
    • superbahis
Language problem
« on: April 22, 2008, 02:14:12 PM »
i installed latest beta smf, i was using 1.1.4 with turkish support.... now i have 2 problem.

1- When i changed language to turkish, new members cant finish sign up, forum says i problem occured.
2- I also directed other domain www.kibrisbet.com to my url, if someone typing first url in browser no problem, but if user using forwarded url they can see site but cant sign up, same problem....

with english language there is no problem, please help me most of the users wanna use turkish language.

Offline NoPasaran

  • Full Member
  • ***
  • Posts: 698
  • Gender: Male
  • Siyah Beyaz - Ölüm Yaşam
    • @volkandiyorki on Twitter
    • Kralkartal
Re: Language problem
« Reply #1 on: April 22, 2008, 02:20:04 PM »
we are waitng turkish languages pack

*eren said i sent turkish language pack

But SMF sleeping  >:(
kralkartal.net SMF 2.0.8

Offline ibomax

  • Semi-Newbie
  • *
  • Posts: 62
  • www.superbahisci.com
    • superbahis
Re: Language problem
« Reply #2 on: April 22, 2008, 02:24:20 PM »
where is it if he sent? UTF8?

Offline Rumbaar

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 15,805
  • Gender: Male
  • Inherent Omniscience
    • Rumbaar.net
Re: Language problem
« Reply #3 on: May 03, 2008, 09:00:38 PM »
When you upgraded to SMF 2.* did you just keep the old turkish language files?  This will be missing a large number of new/changed $txt[] files for SMF 2.* and the reason why you forum is 'broken'.

I'm not sure if the full turkish language pack as been released for 2.* yet.
"An important reward for a job well done is a personal sense of worthwhile achievement."

[ Themes ]