Advertisement:

Author Topic: Spell Check not working?  (Read 12057 times)

Offline Digital Ed

  • Semi-Newbie
  • *
  • Posts: 50
Spell Check not working?
« on: January 07, 2005, 10:14:17 AM »
I know there has been other topics on this but still do not understand why I am getting a "blank" pop up screen when trying to use the spell check?. I asked my server to make sure everything was installed correctly on my site and I have new 1.0 install working.

Here is what the server people did:

'--with-pspell' tells that php has been compiled with pspell support.

So I have pspell, what else can I check or do, thanks!

Ed

Offline Fizzy

  • SMF Friend
  • SMF Hero
  • *
  • Posts: 3,676
  • Gender: Male
  • SMF World Domination
Re: Spell Check not working?
« Reply #1 on: January 07, 2005, 10:21:56 AM »
You will need Aspell latest version too.

Open up Shell and type in

Code: [Select]
aspell -v

If it shows version 3.7.1 you will need to get the server to update to version 0.50
"Reality is merely an illusion, albeit a very persistent one." - A.E.


Offline Digital Ed

  • Semi-Newbie
  • *
  • Posts: 50
Re: Spell Check not working?
« Reply #2 on: January 07, 2005, 10:33:19 AM »
Thanks, I am having my host check on this for me, will advise

Offline Digital Ed

  • Semi-Newbie
  • *
  • Posts: 50
Re: Spell Check not working?
« Reply #3 on: January 07, 2005, 10:48:40 AM »
They just got back with me and here is what they said:

Quote
I am forwarding your request to the admin department to see if this module can be installed.

We will post a reply here as soon as ready.


I hope they do since they have your SMF software as a forum choice????

Offline Fizzy

  • SMF Friend
  • SMF Hero
  • *
  • Posts: 3,676
  • Gender: Male
  • SMF World Domination
Re: Spell Check not working?
« Reply #4 on: January 07, 2005, 02:02:05 PM »
Well as Aspell 0.50 is an update it shouldn't cause any problems.
I'll keep my fingers crossed for you Ed :)
"Reality is merely an illusion, albeit a very persistent one." - A.E.