Advertisement:

Author Topic: Upgrade Error: Solved  (Read 4718 times)

Offline Powerbob

  • Full Member
  • ***
  • Posts: 673
  • Gender: Male
Upgrade Error: Solved
« on: May 01, 2008, 02:22:49 PM »
I am having a problem with the 2.3.1p upgrade! I have re-copied these files 3 times now and still I connot get the upgrader prog to run. The forum is now running (?) on 2.3.1p but I have out of date files! How is this possible?

Normally SMF upgrade this site as well, this time they haven't! Is there a reason why not?

Ok found out myself. There is a "BUG" in upgrade.php the version defined is 2.0 Beta 3 Public and it should be 2.0 Beta 3.1 (note the .1)

 ;D
« Last Edit: May 01, 2008, 02:56:27 PM by Powerbob »



My SMF 2.1 Beta test site; http://www.pplb.net/smf21/index.php