Advertisement:

Author Topic: unable to upgrade from SMF 2 3.0 to SMF 2. 0 3.1  (Read 2856 times)

Offline Perochak

  • Jr. Member
  • **
  • Posts: 126
  • Gender: Male
  • Thinker
    • Virtual Univeristy Study Resource
unable to upgrade from SMF 2 3.0 to SMF 2. 0 3.1
« on: May 06, 2008, 07:59:27 AM »
Hi dears,

When I uploaded/replaced all the files in the dir and point to url at upgrade.php
it gives

Old files
Please replace with new one

But I have replaced all but setting or you can say uploaded what ever was it the package.

Please help me
thanks
Gain Knowledge,Try it, Modify it if you can and Spread it.

******************************************
www.vusr.net

Offline Sverre

  • Sr. Member
  • ****
  • Posts: 748
Re: unable to upgrade from SMF 2 3.0 to SMF 2. 0 3.1
« Reply #1 on: May 06, 2008, 08:09:20 AM »
Open upgrade.php in a text editor and find:

Code: [Select]
define('SMF_VERSION', '2.0 Beta 3 Public');
replace that line with:

Code: [Select]
define('SMF_VERSION', '2.0 Beta 3.1 Public');
At least that's what I had to do to make it work...

Offline Perochak

  • Jr. Member
  • **
  • Posts: 126
  • Gender: Male
  • Thinker
    • Virtual Univeristy Study Resource
Re: unable to upgrade from SMF 2 3.0 to SMF 2. 0 3.1
« Reply #2 on: May 06, 2008, 11:48:04 AM »
Thanks

Working
thanks
Gain Knowledge,Try it, Modify it if you can and Spread it.

******************************************
www.vusr.net