Advertisement:

Author Topic: Array of integers expected.  (Read 2088 times)

Offline codnerd

  • Jr. Member
  • **
  • Posts: 390
    • CustomCoD
Array of integers expected.
« on: May 06, 2008, 07:24:52 PM »
Ok. I log into the upgrade.php and try to upgrade my forums. I have done this many times before. Now this time it comes up with a error when I trying to login so I can upgrade.

When I login, I get the following Error:

Fatal error: Wrong value type sent to the database. Array of integers expected. in /home/cod4-maps/domains/kill3r.cod4-maps.com/public_html/forum/Sources/Subs-Db-mysql.php on line 687

Please Help me...

Site: http://kill3r.cod4-maps.com
1.1.4 upgrading to 2.0.3

Offline codnerd

  • Jr. Member
  • **
  • Posts: 390
    • CustomCoD
Re: Array of integers expected.
« Reply #1 on: May 06, 2008, 10:28:37 PM »
bump...

Offline codnerd

  • Jr. Member
  • **
  • Posts: 390
    • CustomCoD
Re: Array of integers expected.
« Reply #2 on: May 07, 2008, 02:39:08 PM »
bump...

Offline karlbenson

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 15,629
  • Gender: Male
    • Criminal Brief UK
Re: Array of integers expected.
« Reply #3 on: May 15, 2008, 10:08:14 PM »
I think this has been a bit lost.

I'll move it to the 2.x forums where they may be better placed to help.