Advertisement:

Author Topic: features and options  (Read 3340 times)

Offline pyrman

  • Semi-Newbie
  • *
  • Posts: 13
    • pineland Pyr's
features and options
« on: May 08, 2008, 10:04:59 PM »
i've just upgraded to 2.0 and my features and options page is not functional the links onthe page dont seem to do anything. i cant even figure out what they are supposed to do

« Last Edit: May 08, 2008, 10:15:52 PM by pyrman »

Offline pyrman

  • Semi-Newbie
  • *
  • Posts: 13
    • pineland Pyr's
Re: features and options
« Reply #1 on: May 09, 2008, 10:11:58 PM »
please respond

Offline rsw686

  • Sophist Member
  • *****
  • Posts: 1,008
    • The Reptile File
Re: features and options
« Reply #2 on: May 10, 2008, 12:11:30 AM »
You have to click the "power button" to the right of each feature then save the page at the bottom before the links become active.
The Reptile File
Everything reptile for anyone reptile friendly

Aquaria Talk
Community for freshwater and saltwater aquariums enthusiasts

Offline shadow82x

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 11,279
  • Gender: Male
    • cmblaber on LinkedIn
Re: features and options
« Reply #3 on: May 10, 2008, 12:13:36 AM »
What do you mean the links don't do anything?

You will notice a disable/enable image next to each feature name. Click it so it turns green and click save changes. You should than see link(s) for that area.

edit - rws beat me ;)
Colin B
Former Spammer, Customize, & Support Team Member

Offline pyrman

  • Semi-Newbie
  • *
  • Posts: 13
    • pineland Pyr's
Re: features and options
« Reply #4 on: May 10, 2008, 05:44:44 PM »
ok i set my theme back to default and was able to see the "power button" highlight turn on and off but i still dont have a descriptionof what each one does all i have are icons

Offline Rumbaar

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 15,805
  • Gender: Male
  • Inherent Omniscience
    • Rumbaar.net
Re: features and options
« Reply #5 on: June 07, 2008, 05:54:36 AM »
Your forum seems to be configured to English-utf8?  Try to set the forums default language to English.  You might have to make sure your personal account settings are set to English as well or make sure ManageSettings.english.php or appropriate english-utf8.php language files are present for your specific forum language.

Also make sure the theme you use is fully SMF 2.* compliant.

I did get errors when I tried to access your ssi_examples.php file, not sure if that's an indication of additional issues.
« Last Edit: June 07, 2008, 05:56:53 AM by Rumbaar »
"An important reward for a job well done is a personal sense of worthwhile achievement."

[ Themes ]