• Welcome to Simple Machines Community Forum. Please login or sign up.
December 01, 2021, 05:53:37 PM

News:

Want to get involved in developing SMF, then why not lend a hand on our github!


Chat / Shoutbox

Started by Litz, May 14, 2008, 08:14:45 AM

Previous topic - Next topic

Litz

Bonjour tout le monde.

Je post ici car je recherche un mod de chat/shoutbox pour smf 1.1.5, compatible avec mon hébergeur, free.

Si vous pouviez me donner des liens ;)

Amicalement,
Litz

blondin

Bonjour à tous, et désolé de rouvrir ce post. Je suis comme Litz, je cherche désespérémment à inclure un chat sur mon forum smf version 1.1.5 . Est ce possible ? et si oui, lequel est le mieux approprié ?? Merci pour vos réponses  :)

Eleglin

salut
faites attention avec ce genre de fonctions shoutbox; cela peut consommer par mal de ressources, et vous pourriez vous faire taper sur les doigts par votre hébergeur.
A utiliser avec modération donc ;)
No support by PM or Mail.

blondin

Ok, je te remercie, je vais faire attention  :)

Eleglin

Celui-là semble avoir le mérite d'être à jour.
je ne l'ai pas testé, la présentation ne me plait pas trop non plus, mais il est en français aussi.
à toi de voir.

De tte façon, il est préférable de tester ça sur un forum de test.

Enfin si ton hébergeur est free, j'avoue que cela me laisse dubitatif au niveau de la consommation...  :-\
Même si c'est toléré (j'en sais rien), ça risque de ralentir ton forum, je pense.
No support by PM or Mail.

Gaelle

Bonjour,

J'ai un peu la même recherche et j'ai tenté d'installer, sur mon SMF 1.1.5 tout neuf Tiny Portal 0.983 mais cela ne semble pas fonctionner (rép. Packages semble protégé en écriture mais ce n'est pas le cas)...

J'aurai souhaité avoir un chat mais aussi une colonne gauche avec des box (calendrier, menu avec liens externes voir des encarts de pub, au risque de déplaire à certains semble-t-il... ;) mais c'est ce qui fait avancer les choses qd même)

Si vous avez des pistes, je vous remercie de votre aide!

Pour info: www.monallaitement.fr [nofollow]

DeathSign

Pour TinyPortal, essayes de créer un répertoire "temp" dans "Packages" et chmod le en 777. Ca fonctionne pour certains. Après tu as de la chance, ton thème existe en version TP (converti par Crip)  ;)

Gaelle

July 12, 2008, 07:43:56 AM #7 Last Edit: July 12, 2008, 07:45:41 AM by Gaelle
Merci DeathSign (encore!)  :)

mais cela ne fonctionne pas... Cela m'a permis de passer le "test pré-installation" mais j'ai tjs cette erreur :

Fatal error: require() [function.require]: Failed opening required 'blabla/monallaitementfr/Packages/temp/./tp_install.php' (include_path='.:/usr/share/php:/usr/share/pear') in blabla/monallaitementfr/Sources/Packages.php on line 552

:'( Une idée?...

P.S. : mode Blonde on : C'est quoi une shoutBox?
::)

DeathSign

Hello (encore ^^)

Selon un admin de TinyPortal, avant d'appuyer sur Installer (donc à l'écran de test pré-installation), vérifies les permissions des fichiers dans le répertoire /Packages/temp ça veut dire changes les permissions :)

Un Shoutbox c'est une "box" dans le cas de TinyPortal où chacun peut y laisser un message. Mattes mon forum si tu veux un exemple concret. Les gens disent souvent bonjour ou alors un peu leurs humeurs...  :D

DeathSign

Gaelle

Je vais essayer ça ce soir...

Je veux bien voir un exmple sur ton forum... tu peux me donner une url?  ;)

Thanks!

DeathSign

Cliques sous mon profil. C'est la boîte en haut à gauche (la première) qui défile. Actuellement on a un membre qui a posé une question m'enfin ^^

Gaelle

July 12, 2008, 04:13:10 PM #11 Last Edit: July 12, 2008, 04:34:16 PM by Gaelle
Voilà, ça a marché en changeant les accès aux fichiers, après avoir créé le rép temp, merci!

Le mod est donc bien indiqué comme installé dans l'admin mais... Ca ne change rien, ni sur le forum, ni dans l'admin (pas de rajout en bas de la colonne gauche)... J'ai loupé un épisode?... encore?  :-\

Je suis revenue au thème par défaut... En ftp, je ne vois pas de fichiers TP donc je ne sais pas où mettre mes fichiers de traductions... aucun répertoire TP si ce n'est le .zip de départ. Sur PHPMyadmin, je vois bien les tables par contre. Enfin, plein de questions mais j'avance hi hi!

Merci pour les pistes!

PS : très chouette ton forum! Il y a, en effet, l'air d'avoir beaucoup de fonctionnalités à mettre en place! J'avais en fait croisé SMF par un site qui n'utilise pas de Shoutbox mais pas mal d'infos (et qui tourne bien avec plus de 1000 membres) : www.lyonmotard.com [nofollow]

See you on the road ;-)

DeathSign

Ok bon c'est déjà ça :)

Après là tu pars pour des questions concernant TinyPortal, d'autres te diront qu'ils ne font pas de support pour TP et que va falloir aller sur leur forum mais... c'est moi qui faisait le support de temps à autre là-bas  ::) mdr !

Alors pour TP, je parie que tu as loupé les fichiers de langue française... Mince ils ont toujours pas corrigé celui dans la section Téléchargement arg... (GravuTrad t'es où ? ^^) s'il n'y a pas de changement depuis la 0.9.7, tu peux prendre ceux-là http://www.tinyportal.net/index.php?action=dlattach;topic=23565.0;attach=15191 (faut être connecté)
Et tu les mettras dans Themes/default/languages/

Puis il faut utiliser un thème version TP pour avoir les "blocs" que tu appelles "box". Pour le tien => http://www.tinyportal.net/index.php?topic=17964.0 tu remercieras Crip au passage un bon type :)

Voilà ça devrait être bon ^^ Merci pour le forum, j'ai remodifié le thème récemment. Pour les membres on fait régulièrement le ménage sinon on aura dépassé 1000 membres depuis longtemps.

DeathSign

Gaelle

Arf... Je ne sais plus si je dois continuer avec mes p'tits soucis ici  ???...

Pour les fichiers de langues, je les avais pour TP 0.98... J'ai tout de même copier ceux que tu m'as indiqué dans Themes/default/languages/. Je n'ai toujours aucune zone d'admin TP... Et en bas de mon forum, il y a tjs SMF 1.1.5 mais pas TP...

A priori, il n'y a aucune différence entre avant et après l'install, même si TP est inscrit comme installé  O:)

Pour le thème, je l'ai chargé (remerciements postés!) et j'attends que TP apparaisse qqpart... ;-)

Merci encore pour ton aide DeathSign!

DeathSign

Euh... Bah si tu avais les fichiers de langue, il est préférable de prendre la version 0.9.8.

Pour vérifier si TP est bien installé, bascules en anglais et regardes. Si tu n'as toujours rien dans l'admin, faut que tu tentes la réinstallation du mod. Après pour les thèmes, si le portail fonctionne il est indispensable d'utiliser ceux qui sont repérés par tp dans le nom (je crois l'avoir déjà dit mais c'est pour être sûr que ce soit clair, pas taper ^^  ;D) sinon tu ne verras pas ce qu'apporte le portail.

Super pour les remerciements  :)

blondin

Quote from: Eleglin on July 09, 2008, 05:21:42 AM
Celui-là semble avoir le mérite d'être à jour.
je ne l'ai pas testé, la présentation ne me plait pas trop non plus, mais il est en français aussi.
à toi de voir.

De tte façon, il est préférable de tester ça sur un forum de test.

Enfin si ton hébergeur est free, j'avoue que cela me laisse dubitatif au niveau de la consommation...  :-\
Même si c'est toléré (j'en sais rien), ça risque de ralentir ton forum, je pense.

Merci, je vais testé . Mon hébergeur est Lycos, je verrai bien

Gaelle

Arf, je repars donc de zero... L'installation du mod n'a pas fonctionné, même si j'ai la page de résultat "votre portail est installé!". Ce sont juste les tables qui sont créées...
Pensez-vous que le fait de modifier les permissions, via FileZilla (et donc via mon utilisateur ftp) puisse faire que je ne les modifie pas pour l'utilisateur web d'Apache?... Enfin, je m'y perds...

Pouvez-vous me confirmer que je peux bien installer TP 0.983 sur SMF 1.1.5?

Merci pour l'aide, qui déborde un peu du thème ici!

DeathSign

Apparemment le portail n'est pas installé ou alors tu auras une mention dans le copyright en bas. Mais TP 0.9 est bien compatible SMF 1.1.5.

Dans ton cas, une installation manuelle reste la solution. Pour le comment faire, c'est le même principe que n'importe quel mod.

Gaelle

Dernier essai...

Merci pour ton aide DeathSign, encore une question puisqu'apparemment l'install ne fonctionne pas à cause d'un blocage de permissions de fichiers : as-tu une idée des fichiers qui peuvent bloquer et qui doivent avoir des permissions particulières?

J'ai essayé sur temp, comme tu me l'avais dit, j'ai changé également les droits sur les fichiers d'installation de TP (après avoir réessayé sur les fichiers décompressés) mais ça ne suffit pas...

Je te remercie et après... arf, je pense que j'essaierai autrechose parce que je craque là ;-)

:'(

GravuTrad

cherche pas, lycos c'est la misère...prends un meilleur gratuit....
On a toujours besoin d'un plus petit que soi! (Petit!Petit!)


Think about Search function before posting.
Pensez à la fonction Recherche avant de poster.

Advertisement: