• Welcome to Simple Machines Community Forum. Please login or sign up.
January 26, 2022, 11:41:11 PM

News:

Wondering if this will always be free?  See why free is better.


AJAX Instant Quick Reply

Started by SlammedDime, May 29, 2008, 06:59:11 PM

Previous topic - Next topic

SlammedDime

Pasaway - Here is yours
SlammedDime
Former Lead Customizer
BitBucket Projects
GeekStorage.com Hosting
                      My Mods
SimpleSEF
Ajax Quick Reply
Sitemap
more...
                     

jossanaijr

Do you mean that while I'm typing it is showing before I "POST"?

Kevin Paquet


shadow82x

SlammedDime is are amazing. I'm loving this mod. Its A LOT easier to post now in a faster manner. If only it was default in SMF. ;)
Colin B
Former Spammer, Customize, & Support Team Member

SlammedDime

Quote from: jossanaijr on May 30, 2008, 03:28:54 PM
Do you mean that while I'm typing it is showing before I "POST"?
No No.  What I mean is this:  Normally, when you click 'Post', the page will reload and show your new post.  With my mod installed, the page will no longer reload.  The post will simply show up.
SlammedDime
Former Lead Customizer
BitBucket Projects
GeekStorage.com Hosting
                      My Mods
SimpleSEF
Ajax Quick Reply
Sitemap
more...
                     

jossanaijr

Ok, now I understand and now it seems to work BUT....
now it shows a problem with my ad after last post (ad management mod)...

SlammedDime

I'd need to see a link to your forum and a test account to look at it.
SlammedDime
Former Lead Customizer
BitBucket Projects
GeekStorage.com Hosting
                      My Mods
SimpleSEF
Ajax Quick Reply
Sitemap
more...
                     

Eliana Tamerin

Slammed, I just noticed that the mod doesn't place the Quick Edit icons on the post, require a refresh if someone wants to edit the post they just made.
Do NOT PM me for support.

SimplePortal 2.3.6 is OUT!
SimplePortal Project Manager
Download | Docs
SimplePortal: Power of Simplicity!

Alpay

May 30, 2008, 04:56:01 PM #48 Last Edit: May 30, 2008, 05:09:02 PM by Alpay
The solition for Pretty Url works great! Thans a lot for the solition.

For somebody

find
if ((isset($context['pretty']['oldschoolquery']) || $_REQUEST['board'] != $context['pretty']['board_urls'][$board]) && $modSettings['pretty_enable_filters'])


replace
if (!isset($_REQUEST['xml']) && (isset($context['pretty']['oldschoolquery']) || $_REQUEST['board'] != $context['pretty']['board_urls'][$board]) && $modSettings['pretty_enable_filters'])

jossanaijr

Quote from: SlammedDime on May 30, 2008, 03:54:28 PM
I'd need to see a link to your forum and a test account to look at it.
PM you.

SlammedDime

As much as I hate doing it, I released a new version.  Change log in the first post of the topic.  If its working properly on your site, there's no need to really update.  If you want to take advantage of the bug fixes that are not really detrimental, you'll need to first uninstall before reinstalling.
SlammedDime
Former Lead Customizer
BitBucket Projects
GeekStorage.com Hosting
                      My Mods
SimpleSEF
Ajax Quick Reply
Sitemap
more...
                     

karlbenson

Wow. This must be the fastest mod to 50 replies.

i knew it would be popular.

Gr8 work SlammedDime.

SantaClaws

Make that 51 now :P

Nice work, Even though im thick and still don't get what this does.

SlammedDime

SlammedDime
Former Lead Customizer
BitBucket Projects
GeekStorage.com Hosting
                      My Mods
SimpleSEF
Ajax Quick Reply
Sitemap
more...
                     

SantaClaws

Wow, That looks fast. Thanks now i get it thanks :P

_Anthony_

Oh, I got one problem.
I post then go back to the main board and it recognizes about it as a new post?

SantaClaws

Hmm, I wonder? This must be a bug, I heard people are having same problamo to.

SlammedDime

pk3r - where exactly did you hear this?

MrMoney - I'll look into this
SlammedDime
Former Lead Customizer
BitBucket Projects
GeekStorage.com Hosting
                      My Mods
SimpleSEF
Ajax Quick Reply
Sitemap
more...
                     

SantaClaws

Hmm, SMFForFree.com theres a few around one about Error On Page on left corner, What is that anyway unless it's on IE working perfect on MFF. (Mozilla FireFox).

_Anthony_


Advertisement: