News:

SMF 2.1.2 has been released! Take it for a spin! Read more.

Main Menu

Pregunta upgrade.php

Started by ‭, July 04, 2008, 01:10:44 PM

Previous topic - Next topic

Tengo instalada la tienda en mi foro y al querer usar un item me salio lo siguiente:

QuoteNota: Parece que tu base de datos puede necesitar una actualización. La versión de los archivos de tu foro están en la versión SMF 1.1.5, mientras que tu base de datos está en la versión de SMF 1.1.4. Te recomendamos que ejecutes la última versión de upgrade.php.

La pregunta es: Donde esta este archivo?

Gracias de antemano!

Nadie me puede ayudar con esto?

WwW_®

tienes mods nstalados, bajete en la seccion de descargas small update, lo cargas via FTP como cuando instalaste el foro y ejecuta Upgrade.php.

snakee

En que directorio subo los archivos del Small update, en el que esta el foro y los remplazo por los que ya existen?

Tengo varios mods instalados, entre otros la tienda, autokarma, spoiler y varios más.

Los voy a perder?

Advertisement: