SMF Support > SMF 2.0.x Support

Quote and CODE not work in some section

(1/3) > >>

edi67:
i have one little problem, im my forum i made one section with one different theme, well everything work ok but QUOTE and CODE TAG not work, not show the border around, the color ecc

look:
http://ediboard.altervista.org/index.php?topic=2952.msg10097#msg10097

i have my style.css for this theme but seems if not change nothing

some help ?

Rumbaar:
This doesn't still related to this issue you had in the past?
code and html problem

Was that custom theme based off a 1.1.x theme?  There doesn't seem to be any style information being generated in the post to even call a style.

edi67:

--- Quote from: Rumbaar on July 19, 2008, 06:34:14 AM ---This doesn't still related to this issue you had in the past?
code and html problem

Was that custom theme based off a 1.1.x theme?  There doesn't seem to be any style information being generated in the post to even call a style.

--- End quote ---

Old problem was solved but Karl that modified one mod AEVAC

mh yes this theme is based from one 1.1.x theme, you can help me to modify this theme with settings for smf 2?

Rumbaar:
I suggest you look at the CORE Display.template.php/Post.template.php (not sure what's in your custom theme) and compare them to your custom themes template files and see what is a standout.  Also look at the stlye.css of your custom theme and the default CORE style.css, as there are number of styles new.  Which you'll see at the end of the CORE's .css file.  Make sure the are added as well, as most/few bbcode inline styles have moved to the .css file now.

edi67:

--- Quote from: Rumbaar on July 19, 2008, 08:45:13 AM ---I suggest you look at the CORE Display.template.php/Post.template.php (not sure what's in your custom theme) and compare them to your custom themes template files and see what is a standout.  Also look at the stlye.css of your custom theme and the default CORE style.css, as there are number of styles new.  Which you'll see at the end of the CORE's .css file.  Make sure the are added as well, as most/few bbcode inline styles have moved to the .css file now.

--- End quote ---


everything seems to be ok, i using this theme modified:
http://www.simplemachines.org/community/index.php?topic=118226.0

but i cannot find solution

Navigation

[0] Message Index

[#] Next page

Go to full version