• Welcome to Simple Machines Community Forum. Please login or sign up.
October 24, 2021, 09:31:13 PM

News:

Follow SMF on Twitter.


Upgrade error

Started by <?netwire>, July 19, 2008, 08:24:52 PM

Previous topic - Next topic

<?netwire>

I've downloaded and unzipped the files from the "large upgrade" version of 2.0 beta 3.1, after that I FTP'd all of them to the site (same folder current install is in) then I ran the upgrade file but it would not allow me to continue giving me an error that the files where out of date. Any ideas?

Nathaniel

I'm not sure what the problem could be, but you could try installing it via the package manager, I remember that there was an upgrade button somewhere that downloaded the new version and upgraded it through the package manager, making it much easier.

Make sure that the files you uploaded, overwrote the old SMF files. And went into the correct folders.

SMF Friend (Former Support Specialist) | SimplePortal Developer
My SMF Mods | SimplePortal

"Quis custodiet ipsos custodes?" - Who will Guard the Guards?

Please don't send me ANY support related PMs. I will just delete them.

Rumbaar

Did you search for this error?

It could be outdated languages files, or you might have to alter the following:
define('SMF_VERSION', '2.0 Beta 3 Public');
define('SMF_LANG_VERSION', '2.0 Beta 3 Public');

to
2.0 Beta 3.1 Public
"An important reward for a job well done is a personal sense of worthwhile achievement."


[ Themes ]

<?netwire>

Just to update you guys on this; I was using the wrong install file. :(

Rumbaar

"An important reward for a job well done is a personal sense of worthwhile achievement."


[ Themes ]

Advertisement: