• Welcome to Simple Machines Community Forum. Please login or sign up.

Fatel Error 1.1.4-to-2.0 Upgrade

Started by lordtron, August 05, 2008, 03:28:36 AM

Previous topic - Next topic

lordtron

Alright, I believe I figured it out.

I think it was because some of my Theme files where still pulling from my other host. Plus my Forum files where for 1.1.4 and my database was running my 1.1.5 backup. So I think all of those caused a problem.


But 1 big problem i still have. My user passwords. For some reason they don't work. I tried 5 different accounts and none of them worked. I had to create a new account, make it an admin and then retype my Main Admin password in for it to allow me to login. Is there a way to fix this? Because I don't want to have to reset all my member passwords?

VainSoftGames.com - New Design To Gaming

Rumbaar

Well did the conversion process go okay?  Now the salt may be set differently between the version that is cause the miss match issues with passwords.
"An important reward for a job well done is a personal sense of worthwhile achievement."


[ Themes ]

lordtron

August 15, 2008, 07:51:28 PM #22 Last Edit: August 15, 2008, 11:12:54 PM by lordtron
The conversion process went great and the upgrade process also upgraded my theme with it as well which is really cool. All the 2.0 features work in my 1.1.4 Theme.

There was no mix match issues.
I had both the 1.1.5 Forum files and the 1.1.5 Database. So I don't really get what is causing the problems with the passwords.
But this is no minor problem, cause I couldn't even log in.


------
I am also getting this little error: %1$d

"Users active in past %1$d minutes:"

I looked for that exact error and not one search came up for that problem. Unless I am looking for the wrong thing.

VainSoftGames.com - New Design To Gaming

Advertisement: