Upgrading Problem from 1.1.5 to 2.0

Started by Adish - (F.L.A.M.E.R), August 09, 2008, 07:06:24 PM

Previous topic - Next topic

Adish - (F.L.A.M.E.R)

While upgrading from 1.1.5 to this beta version by using the large package upgrade, i am gettings this error. I have actually done the upgrade 1st time, Please let me know if i have done any mistake.

1. I had a pre-installed 1.1.5 version.
2. I downloaded the large package.
3. I uploaded all the files from the large package pack and have overwritten.
4. Used repair_settings.php and saved the settings.

After doing these steps, i get the error below. Please let me know what maybe the problem.

Thank you.

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, "blablablablabla"  and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
Apache/2.2.9 (Unix) mod_ssl/2.2.9 OpenSSL/0.9.8g DAV/2 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 Server at goldysun.com Port 80


And in the files it says, i have to run the quesries manually, i added the whole data into phpmyadmin sql, and then when i ran it, it didnt work... I have no idea what I should do, this is kind of something weird...

Adish - (F.L.A.M.E.R)

In order that i dont encounter much errors, I Installed 2.0 beta 3 and then replaces the existing tables with the newer once one by one. I skipped some of them as i thought it wasnt necessary and are related to the mod. But after doing so i got this error as i go to the page.

Unknown column 'add_deny' in 'field list'

Can you please help me solve this ? Thank you.

Rumbaar

You say you've done it the first time?  So you've already upgraded and trying to do it again on the same db to the same target db?

What exactly are you getting the error at?  Restoring a 1.1.5 forum or the upgrade to 2.0?
"An important reward for a job well done is a personal sense of worthwhile achievement."


[ Themes ]

Adish - (F.L.A.M.E.R)

never Mind LOL, i actually am now using 1.1.5, as it took so many days to get the solution. Well, next time i upgrade i will let you know.

Thank you for your support.

excon

Quote from: F.L.A.M.E.R on August 10, 2008, 02:33:46 PM
Unknown column 'add_deny' in 'field list'


Hello F.L.A.M.E.R, I have the same problem/error as the above. have you solved that problem? Please let me know because I really don't know this.
Hope you reply! Thank you!

Adish - (F.L.A.M.E.R)

I actually left my upgrade, but i think i know now where i was wrong, tell me the exact way you trying to upgrade the site.

Create a new topic about this and post the link here so i can follow up. It would also be helpful for other users aswell at some point ;)

excon

#6
Quote from: F.L.A.M.E.R on October 27, 2008, 09:11:17 AM
I actually left my upgrade, but i think i know now where i was wrong, tell me the exact way you trying to upgrade the site.

Create a new topic about this and post the link here so i can follow up. It would also be helpful for other users aswell at some point ;)

Thank you flamer.. ok i'll post new one..



Edit:
Here is my topic..
http://www.simplemachines.org/community/index.php?topic=270711.0

Advertisement: