• Welcome to Simple Machines Community Forum. Please login or sign up.
September 18, 2021, 12:03:12 PM

News:

Want to get involved in developing SMF, then why not lend a hand on our github!


1.1.5 to 2.0

Started by ReVoKe, August 10, 2008, 04:10:39 PM

Previous topic - Next topic

ReVoKe

when i try to do that and i click on upgrade.php it says


Fatal error: require_once() [function.require]: Failed opening required '/hosted/domains/b/n/bnetfire.co.cc/public_html/smf_2-0-beta3-1p_upgrade/Settings.php' (include_path='.:/usr/local/share/pear') in /hosted/domains/b/n/bnetfire.co.cc/public_html/smf_2-0-beta3-1p_upgrade/upgrade.php on line 91

Nathaniel

Have you copied your upgrade files into the same folder as your SMF install? You need to put the upgrade files into your SMF folder, so that they override the old files and you can use the update.php file.

Have a read of this reference:
http://docs.simplemachines.org/index.php?topic=340
SMF Friend (Former Support Specialist) | SimplePortal Developer
My SMF Mods | SimplePortal

"Quis custodiet ipsos custodes?" - Who will Guard the Guards?

Please don't send me ANY support related PMs. I will just delete them.

Rumbaar

Looking at your forum, it looks like you've been able to upgrade to 2.0.  So I'll mark this as solved.  It helps if you come back and let us know you solve issues so we can close them and not waste time looking into them.
"An important reward for a job well done is a personal sense of worthwhile achievement."


[ Themes ]

Advertisement: