Advertisement:

Author Topic: Problema installazione packages  (Read 4100 times)

Offline atreiou

  • Jr. Member
  • **
  • Posts: 125
Problema installazione packages
« on: January 23, 2005, 01:59:13 PM »
Ieri ho upgradato la mia RC2 in 1.0.1
installandolo da zero, dandogli in pasto il prec database e poi rinominando le cartelle...
funzionato tutto ok e senza grossi probs...

ora ho però tentato di applicare la "experience bar" di FaSan aggiungendo il suo server alla lista dei server package..

una volta scaricata la mod ed applicata, anche se l'installazione dice che tutto ok, in realtà in files non vengono modificati e nulla viene implementato...
sbaglio qualcosa ?

Offline atreiou

  • Jr. Member
  • **
  • Posts: 125
Re: Problema installazione packages
« Reply #1 on: January 28, 2005, 03:24:02 AM »
nessuna idea ? sto forse sbagliando qualcosa di macroscopico ?

Offline FaSan

  • Sophist Member
  • *****
  • Posts: 1,053
  • Gender: Male
  • http://www.smitaly.net
    • SMitaly - Supporto a SMF
Re: Problema installazione packages
« Reply #2 on: January 28, 2005, 05:32:41 AM »
Affermi che nulla è cambiato, xchè hai controllato all' interno dei files, o xchè non vedi differenze all' interno del forum ?

Hai attivito la Mod nella sezione "Modifica Preferenze" --> "Visualizzazione e Opzioni" ?



FaSan

Offline atreiou

  • Jr. Member
  • **
  • Posts: 125
Re: Problema installazione packages
« Reply #3 on: January 28, 2005, 06:29:30 AM »
affermo che nulla è cambiato perchè analizzando la sintassi del file che funge da istruzioni per le modifiche, dopo aver applicato la mod, in realtà i files previsti non sono stati modificati..
tutto è come prima, anche se il report dice che tutto è andato ok..

si ho controllato , ma la voce relativa all'attivazione della barra dell'esperienza non viene aggiunta

Offline FaSan

  • Sophist Member
  • *****
  • Posts: 1,053
  • Gender: Male
  • http://www.smitaly.net
    • SMitaly - Supporto a SMF
Re: Problema installazione packages
« Reply #4 on: January 28, 2005, 06:43:41 AM »
E' molto strano...

Prova a scaricare il file dalla sezione mods di questo sito e fare l' upload dal packagemanager...

Facci sapere ;)

Offline atreiou

  • Jr. Member
  • **
  • Posts: 125
Re: Problema installazione packages
« Reply #5 on: January 28, 2005, 08:03:58 AM »
ho scaricato i files e li ho applicati a mano, editanto uno ad uno i files richiesti...
il mod funziona...ma...

c'è un ma...

le cifre mostratte sotto la barra, quelle relative al "prossimo livello" appaiono errate..

esempio:

utente TIZIO
n° post 3815 (il prossimo livello è teoricamente a 5000)

la barra mostra:

Prossimo livello:
40,75% (815/2000)

mentre dovrebbe dire (3815/5000) no ?

altro esempio,
utente CAIO

n° post 2980 (prossimo livello teorico a 3000)

Prossimo livello:
98.67% ( 1480 / 1500 )

sembra quasi avvenga una semplificazione dei numeri...


Offline atreiou

  • Jr. Member
  • **
  • Posts: 125
Re: Problema installazione packages
« Reply #6 on: January 28, 2005, 08:13:21 AM »
no dai che pirla che sono....

è giusto...

mostra i post mancanti inerenti al gap di livello..


scusate..  >:(

Offline FaSan

  • Sophist Member
  • *****
  • Posts: 1,053
  • Gender: Male
  • http://www.smitaly.net
    • SMitaly - Supporto a SMF
Re: Problema installazione packages
« Reply #7 on: January 28, 2005, 05:24:34 PM »
;)