News:

SMF 2.0.19 has been released! Please update. Read more.

Main Menu

Ajouter icône de message

Started by HollowMac, September 06, 2008, 03:00:35 PM

Previous topic - Next topic

HollowMac

Bonjour,


J'aimerais ajouter un icône de message "résolu", un peu comme sur ce forum avec "réglé". J'ai bidouillé dans post.php, mais je n'arrive à rien de probant.

Pouvez-vous m'aider ?

NB : exemple : : sur ce topic : http://www.simplemachines.org/community/index.php?topic=251712.0


Cordialement.

Merci.

marcus88

Quote from: HollowMac on September 06, 2008, 03:00:35 PM
Bonjour,


J'aimerais ajouter un icône de message "résolu", un peu comme sur ce forum avec "réglé". J'ai bidouillé dans post.php, mais je n'arrive à rien de probant.

Pouvez-vous m'aider ?

NB : exemple : : sur ce topic : http://www.simplemachines.org/community/index.php?topic=251712.0


Cordialement.

Merci.
slt,pour avoir cette icône sur tes topics
tu télècharges cette icône :
tu la nomme: solved.gif aprés tu l'uploade dans ton ftp comme suit
--->forum/Themes/ton théme/images/post/solved.gif    :)

Eleglin

No support by PM or Mail.

HollowMac

Quote from: marcus88 on September 06, 2008, 05:03:37 PM
Quote from: HollowMac on September 06, 2008, 03:00:35 PM
Bonjour,


J'aimerais ajouter un icône de message "résolu", un peu comme sur ce forum avec "réglé". J'ai bidouillé dans post.php, mais je n'arrive à rien de probant.

Pouvez-vous m'aider ?

NB : exemple : : sur ce topic : http://www.simplemachines.org/community/index.php?topic=251712.0


Cordialement.

Merci.
slt,pour avoir cette icône sur tes topics
tu télècharges cette icône :
tu la nomme: solved.gif aprés tu l'uploade dans ton ftp comme suit
--->forum/Themes/ton théme/images/post/solved.gif    :)

Merci  ;)

Je précise aussi au cas ou quelqu'un d'autre voudrait faire la même chose :
Il faut passer par "Paramètre" avant, et "Activer les icônes de message personnalisées:", et là s'affiche "Modifier les icônes de message". Ensuite, on fait comme dit marcus88, à ceci près que moi dans mon thème que j'ai mis par défaut, ça ne marche pas. Il faut que je mette dans le dossier post du dossier image du dossier du thème "default" de SMF.

:)

Advertisement: