News:

Wondering if this will always be free?  See why free is better.

Main Menu

SMF 1.1.6 and 2.0 beta 4 Released

Started by Grudge, September 07, 2008, 04:45:46 AM

Previous topic - Next topic

Nathaniel

@locau, houseofdreams, SaTaNaSDiaBoLo, houseofdreams, hartiberlin and chrisb.

You are unlikely to receive any support in this topic. Please have a read of the first post more carefully.
Quote from: Grudge on September 07, 2008, 04:45:46 AM
Finally - please do not use this topic for any support requests. You will get a much more prompt response by visiting the relevant support board!

The correct place to put support requests for upgrading is in the support board for upgrading SMF:
http://www.simplemachines.org/community/index.php?board=10.0

Also have a read of this documentation as well, you need to provide more information before anyone can help you:
How do I ask support questions the smart way?
SMF Friend (Former Support Specialist) | SimplePortal Developer
My SMF Mods | SimplePortal

"Quis custodiet ipsos custodes?" - Who will Guard the Guards?

Please don't send me ANY support related PMs. I will just delete them.

Deprecated

Not gonna get any support from me in this thread, that's for sure.

Just to state it again folks:

Post your support questions in an appropriate board. This topic is in the News and Updates board, and is totally inappropriate for support questions!!!

No support questions in this topic please!!!

a2h

#62
I just felt compelled to pipe in on this and just THANK YOU....to SMF for patching this Vulnerability. I have a disease thats killing me, and I use my SMF to raise awareness of it...I have been with SMF from the start of my site, about 3 yrs ago.

I had No security problems, until I updated to 1.1.5 at which times, my site was hacked & destroyed....3 times in about 3 months. Until today, do I now feel the same confidence in SMF that I had in the begining  :)

Again, thank you Guys/Gals....I can now rebuild again, I been waiting on this  8)

kL

An Error Has Occurred!
The package you are trying to download or install is either corrupt or not compatible with this version of SMF.

gemigene

Quote from: Tony on September 07, 2008, 07:01:43 PM
just upgraded my big board (2.4 million posts) which is heavily modded from 1.1.5 to 1.1.6 using the package manager link in the admin center - and it went fantastic.

Took just a few seconds to update!

Well done guys :)

Tony


Nope, will have to do a manual upgrade, got this error when clicking the link:

The package you are trying to download or install is either corrupt or not compatible with this version of SMF.

Oh well...
"Religion is metaphysical statism. I will be ruled by no man on earth, nor by any god in heaven"

Ozman69

#65
Quote from: k_talk on September 08, 2008, 11:12:11 AM
An Error Has Occurred!
The package you are trying to download or install is either corrupt or not compatible with this version of SMF.

Same here.

Oz

edit:  downloaded the attachment from the first post and installed manually and worked fine.

Fustrate

News: SMF 1.1.5 has been released! Find out what's new!

Gonna change that any time soon? ;)
Steven Hoffman
Former Team Member, 2009-2012

Kimojuno

Thanks for the patch. I just updated. =)

青山 素子

Quote from: a2h on September 08, 2008, 09:40:04 AM
I had No security problems, until I updated to 1.1.5 at which times, my site was hacked & destroyed....3 times in about 3 months. Until today, do I now feel the same confidence in SMF that I had in the begining  :)

Unless you are running on a Windows server with PHP below 5.2.6, you would not be affected by the problem being patched (well, not nearly as bad). It is present in all older versions as well (we are working around a problem with older versions of PHP, not specifically an SMF issue).

If you have been having issues with hacking attempts, you should ask your host to review the server, or you should see if you can get the raw error and access logs. If you think there is a problem in SMF itself, use the security report form located in the about section of our site.
Motoko-chan
Director, Simple Machines

Note: Unless otherwise stated, my posts are not representative of any official position or opinion of Simple Machines.


RoarinRow

Cool, thanks for the smooth update all!   8)

SMF 2.0
TP 1.0 RC1.1
Wordpress 3.1.3

.:: MaTriKs ::.

Hello,

I have a problem so far has always been my updated forum without problems, but now is not updated to version 1.1.6, and however hard they try to tell me that can not find the url

What can you do?

Greetings.

Sudhakar Arjunan

Congrats SMF for the 1.1.6 upgrade.

Tell me try it tomorrow morning and leave any comments are feedback here.
Working on New Mods & Themes for SMF... Will update soon... My Blog page
My Smf forum : Discuss ITAcumens :: My SMF Forum

billis_2

Hi, I have instal smf 1.1.5 and upgrade 1.1.6

Upgrading...
Updating and creating indexes... Unsuccessful!

This query:
ALTER TABLE *****_smileys
ORDER BY LENGTH(code) DESC;
Caused the error:
You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'LENGTH(code) DESC' at line 2


Help me please.

metallica48423

I'll say this once more:

If you require assistance, advice, or support for the upgrade, you need to post in Install and Upgrade Help

If you have a comment on the release, feel free to post here, however, no support shall be rendered in this topic.

Thanks!
Justin O'Leary
Ex-Project Manager
Ex-Lead Support Specialist

QuoteMicrosoft wants us to "Imagine life without walls"...
I say, "If there are no walls, who needs Windows?"


Useful Links:
Online Manual!
How to Help us Help you
Search
Settings Repair Tool

babjusi

I upgraded one forum with 100.000+ posts from 1.1.5 to 2.0 beta 4 and updated 2 medium ones from 1.1.5 to 1.1.6. Each upgrade/update went without a hitch, very smooth. Love the upgrade screen introduced in the 2.0 series :)

Congratulations to the devs and all the people involved with developing/helping out with the 2.0. Keep up the good work :)

Minare


Rubyforlife

Thanks! Update went very quickly and smoothly.  I used to dread logging into admin and seeing a red font on my version as I always used to run into trouble on my old host with updating.

sim_jude96

PLEASE DO NOT POST SUPPORT QUESTIONS HERE

Maybe someone will see that :)

Hmm. Nice Dziner Studio should make DS-Natural for SMF 2 and I will be able to upgrade :)

shadow82x

Congrats on the release. Thanks ;)

Also we should make it a bit more noticeable eh?

PLEASE DO NOT POST SUPPORT QUESTIONS HERE
Colin B
Former Spammer, Customize, & Support Team Member

Fustrate

err, most people who would post a support question wouldn't bother reading the fourth page... they'll 99% of the time use the Reply button right before the first post.
Steven Hoffman
Former Team Member, 2009-2012

Advertisement: