Advertisement:

Author Topic: Subs-Boards.php error  (Read 3733 times)

tk2012

  • Guest
Subs-Boards.php error
« on: September 09, 2008, 09:34:40 AM »
Finally, attempting to get my final error fixed on my error log.  This time, I looked at where the code is and don't see where any MOD is the culprit.  I don't see the mention of any mod in the code anywhere that the error is showing up.  So, wasn't certain where to post this...

Anyway, I'm attaching the error log and the code where the line shows up.

I am running v2.0 b3.1 on the default theme (w/ color changes)

Thanks for any suggestions/solutions...

tk2012

  • Guest
Re: Subs-Boards.php error
« Reply #1 on: September 18, 2008, 05:45:33 PM »
Any help would be greatly appreciated.

Offline Adish - (F.L.A.M.E.R)

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 10,614
  • Gender: Male
  • I am a ninja!
    • adishpatel on Facebook
    • https://www.linkedin.com/in/adishpatel on LinkedIn
Re: Subs-Boards.php error
« Reply #2 on: September 19, 2008, 04:06:51 PM »
it is mostly the trader system mod or the ads management i think.. do u have any of those installed ?

tk2012

  • Guest
Re: Subs-Boards.php error
« Reply #3 on: September 19, 2008, 04:11:27 PM »
Nope.  No ads and the only $$ aspect is the Paid Subscriptions which is a feature and not a mod.  I do have problems with the Paid Subscriptions though and posted the errors in another post.  Will update this reply with the link in case they are related.

http://www.simplemachines.org/community/index.php?topic=260178.msg1709501#msg1709501
« Last Edit: September 19, 2008, 04:13:33 PM by tk2012 »

Offline Adish - (F.L.A.M.E.R)

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 10,614
  • Gender: Male
  • I am a ninja!
    • adishpatel on Facebook
    • https://www.linkedin.com/in/adishpatel on LinkedIn
Re: Subs-Boards.php error
« Reply #4 on: September 19, 2008, 06:41:41 PM »
try replacing a fresh subs-boards.php with the current one and do the mod edits manually if its not too much.. ;) that would solve everything i guess..

tk2012

  • Guest
Re: Subs-Boards.php error
« Reply #5 on: September 19, 2008, 10:29:25 PM »
I guess I'll try doing that, but making the edits before I load it, so it doesn't interrupt any functions

Thanks, will see how it goes

Offline Rumbaar

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 15,805
  • Gender: Male
  • Inherent Omniscience
    • Rumbaar.net
Re: Subs-Boards.php error
« Reply #6 on: October 12, 2008, 07:10:28 PM »
What is the name of the board that has ID 34?

Also how did you go with this?  Did an update to BETA 4 help?
"An important reward for a job well done is a personal sense of worthwhile achievement."

[ Themes ]

tk2012

  • Guest
Re: Subs-Boards.php error
« Reply #7 on: October 12, 2008, 11:54:14 PM »
I'm doing the upgrade to b4 currently.. 

Also, I've made a chart for myself in the future to narrow down which mods I have installed use which php, js, css, etc files.  This way I can try to rule out the mods (or which mods) first.  I'm installing all the mods and then I'm going back edit for edit and making sure each one was completed correctly.  It is a slow process, but I really want to make sure everything is how it should be edited and then work on the errors again. 

Offline Rumbaar

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 15,805
  • Gender: Male
  • Inherent Omniscience
    • Rumbaar.net
Re: Subs-Boards.php error
« Reply #8 on: October 13, 2008, 02:07:39 AM »
What is the name of the board that has ID 34?
But okay, let us know how it goes.
"An important reward for a job well done is a personal sense of worthwhile achievement."

[ Themes ]

tk2012

  • Guest
Re: Subs-Boards.php error
« Reply #9 on: October 13, 2008, 12:02:33 PM »
I couldn't find a board #34.  It must have been a board that I had at one time and then deleted because there is none. 

Is it board #34 or is it board #2? 

Board # 2 is my main GAME DISCUSSION BOARD under Motorstorm: Pacific Rift category.

Offline Rumbaar

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 15,805
  • Gender: Male
  • Inherent Omniscience
    • Rumbaar.net
Re: Subs-Boards.php error
« Reply #10 on: October 13, 2008, 05:23:58 PM »
No I would hazard it's board #34 in question, the board2 just refers to a second step in that process.

If you've deleted it in the past, have you cleared your errors and see if they popup again?  You've run the Find and Fix errors maintenance routine?
"An important reward for a job well done is a personal sense of worthwhile achievement."

[ Themes ]

tk2012

  • Guest
Re: Subs-Boards.php error
« Reply #11 on: October 13, 2008, 11:51:10 PM »
I did run the find & fix prior to running the upgrade to b4.0

I haven't seen that error appear as of yet.

Offline Rumbaar

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 15,805
  • Gender: Male
  • Inherent Omniscience
    • Rumbaar.net
Re: Subs-Boards.php error
« Reply #12 on: October 14, 2008, 12:46:11 AM »
I haven't seen that error appear as of yet.
So currently there is no issue, so we can close this case?
"An important reward for a job well done is a personal sense of worthwhile achievement."

[ Themes ]

tk2012

  • Guest
Re: Subs-Boards.php error
« Reply #13 on: October 14, 2008, 09:56:21 AM »
Will let you know if anything creeps up!