News:

SMF 2.1.3 has been released! Take it for a spin! Read more.

Main Menu

SMF Media Gallery Mod

Started by fırtına1, September 11, 2008, 11:32:47 AM

Previous topic - Next topic

Arveles

Ben de media galerinin kendi ayarlarında arıyorum..İlginçtir,orası hiç aklıma gelmedi :):) teşekkürler.
Elveda SMF...

Özgür

Dosya yenilendi güncel sürüm yani 1.5 Final sürümüne göre düzenlendi.
So Long

Pяηѕѕ LF

Özgür | ЯocKayseri güncel ceviri için tesekkürler.

Bilmiyorum senin bu konuda bir bilgin varmi ama eski sürümde bu hata yokken güncelledikten sonra eklenen videonun altinda link cikiyor.

cikmamasi için ne yapmam gerekiyor ? bu konuda bilgin varmi ? yoksa modun original sayfasinda güzel ingilizcemle  :P yardim isticem.

kolay gelsin.

Default Tema 1.1.7




1.1.21 Default

Özgür

#103
Quote from: Pяєηѕєѕ 丂√丂 on December 08, 2008, 02:01:33 PM
Özgür | ЯocKayseri güncel ceviri için tesekkürler.

Bilmiyorum senin bu konuda bir bilgin varmi ama eski sürümde bu hata yokken güncelledikten sonra eklenen videonun altinda link cikiyor.

cikmamasi için ne yapmam gerekiyor ? bu konuda bilgin varmi ? yoksa modun original sayfasinda güzel ingilizcemle  :P yardim isticem.

kolay gelsin.

Default Tema 1.1.7






Teşekkürler yorumun için. Fakat bu konuda bilgim yok eğer ingilizceniz iyiyse kendi başlığında sormanız daha iyi olacaktır.

Şöyle birşey önerebilirim sadece aeva 5.0 beta 1 yerine 3.2 kullanmayı deneyebilirsiniz. Çok büyük bir fark yok zaten aralarında benim tahminim bu =)
So Long

Pяηѕѕ LF

Evet son avea'yi kaldirip eski 3.2 modunu kurdum ve link kayboldu. Demek son avea sürümü uyumlu degil.  :-\

bu sekilde kullaniriz o zaman napalim  :-\.

Öneri için tesekkürler denedim ise yaradi.  :)

kolay gelsin.
1.1.21 Default

Özgür

Önemli değil nedemek =) Son aeva ile uyumlu fakat aeva 5 henüz beta. kararlı sürüm en iyisi zaten çokta fazla site eksiği yok en azından türksiteleri aynı sanırım.

Kolay gelsin.
So Long

epiri

ben ne yaptıysam olmadı.
resim yüklüyorum "resim yüklenemedi adminle irtibata geç diyor"
izinlerde tam
acaba neden?

Özgür

İzinler tam değildir. mysql de eski den oluşturduğunuz albümler için klasör belirlenmemiştir o yüzden. phpmyadminden smf_mgallery_albums tablosuna girin ve tara deyin ardından albümleri "dir" yada "folder" değeri olacak olup olmadıklarını yada öyle bir klasörün ftpnizde olup olmadığını kontrol edin.

Bu arada hangi sürümü kullanıyorsunuz smf ve smg ?
So Long

epiri

son sürümü kullanıyorum şimdi kontrol ediyorum hemen dediklerinizi

epiri

directory       diye bir hücre var ve boş.
2 tane albüm oluşturmuştum. ama resim yükleyememiştim.

epiri

2 tane albüm oluşturmuştum. ama resim yükleyememiştim. Dir_1 diye bir klasör var izinleri vs. tamama ama resim yüklemek istediğim de bana  bir hata meydana geldi yöneticiye başvurun diyor

Özgür

directory değerini mgal_data/Dir_1/ şeklinde değiştirin yada yeni klasör oluşturup onun yolunu yazın. başında "/" işareti olması gerekkiyor olabilir tam hatırlamıyorum =) diğer albüm içinde aynısını yapın. albüm oluştururken izinler tam değilmiş o yüzden böyle olmuş.
So Long

Pяηѕѕ LF

Merhaba,

Member Color Link kullaniyor ama galerideki bölümündeki

Son Öğeler

Rastgele Öğeler

üye linkleri renkli degil bunu uyumlu hale getirmek mümkünmüdür ?  ::)
1.1.21 Default

TiReDsOuL

özgür album kapakları vıdeo onızlemelerı son ogelerde gozukmuyor.neden olabilir bi fikrin varmı?anlamış değilim.

smfthemes.org --language moderator
Özel mesajla yardım istemeyin artık okumuyorum bile..
Do NOT PM me for support unless I invite you, I will ignore you.
--------------------------------------
Uzun bir süre yok....

Özgür

albüm klasörlerinde sorun vardır mgal_data klasörünün izinlerini kontrol etmelisin eğer doğruysa phpmyadminden mgallery_albums ü tarat directory değerlerininin doğruluğunu kontrol et. sorun kalmayacaktır.
So Long

TiReDsOuL

Quote from: Özgür | ЯocKayseri on December 30, 2008, 10:27:27 AM
albüm klasörlerinde sorun vardır mgal_data klasörünün izinlerini kontrol etmelisin eğer doğruysa phpmyadminden mgallery_albums ü tarat directory değerlerininin doğruluğunu kontrol et. sorun kalmayacaktır.

kac saatti uğraşıyorum mgal_data izinlerine 777 yapmıstım ama tmp yi değiştirmek aklıma gelmemişti valla mgallery.php yi altüst ettim :D bi chmod kaç saat uğraştırdı beni :)

edit: hangi video sitelerinde video ekleyebiliyoruz buna ? çeviri yaparken kullanmak nasip olmamıştı yeni yükledim :D

smfthemes.org --language moderator
Özel mesajla yardım istemeyin artık okumuyorum bile..
Do NOT PM me for support unless I invite you, I will ignore you.
--------------------------------------
Uzun bir süre yok....

Özgür

aeva 3.1.2 yi yüklersen onun desteklediği tüm sitelerden video ekleyebilirsin. Ama özellikle youtube, dailymotion , metacafe ve googlevideo öneriyorum çünkü onların thumbnaillerini de oluşturuyor. =)
So Long

TiReDsOuL

#117
Quote from: Özgür | ЯocKayseri on December 30, 2008, 10:48:46 AM
aeva 3.1.2 yi yüklersen onun desteklediği tüm sitelerden video ekleyebilirsin. Ama özellikle youtube, dailymotion , metacafe ve googlevideo öneriyorum çünkü onların thumbnaillerini de oluşturuyor. =)

saolasın en iyisi dailymotion gibi duruyor şuan  =)

edit:özgür thumbnail ler vardı az once albumlerı sıldım tekrar olusturdum sımdı yok :s directory degeri ne olacak onu kontrol et demıstın hıcbır deger yok suanda orda

smfthemes.org --language moderator
Özel mesajla yardım istemeyin artık okumuyorum bile..
Do NOT PM me for support unless I invite you, I will ignore you.
--------------------------------------
Uzun bir süre yok....

Özgür

varolan albümler directory değerleri varsa ve doğruysa önizlemeleri yeniden oluştur var bakım da onu dene.

olmazsa
mgal_data klasörünü pcne indir sonra ftpdekinin adını mgal_data2 yap ardından indirdiğini yollayıp izinlerini değiştir.
So Long

TiReDsOuL

Quote from: Özgür | ЯocKayseri on December 30, 2008, 12:24:38 PM
varolan albümler directory değerleri varsa ve doğruysa önizlemeleri yeniden oluştur var bakım da onu dene.

olmazsa
mgal_data klasörünü pcne indir sonra ftpdekinin adını mgal_data2 yap ardından indirdiğini yollayıp izinlerini değiştir.

mgal_data2 yaptıgımız zaman db hata veriyor.db_mgallery içinde mgal_data ataması var sanırım2 yaptıgımızda hata veriyor.
tabloları kaldırıp tekrar kurdum . tmp klasörü otomatik thumbnail olustururken zaman zaman sorun çıkarıyor neden kaynaklandığını bilemiyorum.Şuan düzeldi .İlgin için teşekkür ederim.

smfthemes.org --language moderator
Özel mesajla yardım istemeyin artık okumuyorum bile..
Do NOT PM me for support unless I invite you, I will ignore you.
--------------------------------------
Uzun bir süre yok....

Advertisement: