• Welcome to Simple Machines Community Forum. Please login or sign up.

Reflection Avatar

Started by M-DVD, September 15, 2008, 07:23:57 PM

Previous topic - Next topic

C4G-TK

Question.

Whenever I install this mod, my avatars align left in other mods when I view them in Firefox.  Is there something that I can add to your code in order to get things centered again?  It's just the avatar that aligns left instead of staying center.

It effects my Simple Portal User Block, the Dynamic Memberlist Block, and also inside the profile info that gets displayed in a post.


-img removed-

M-DVD

Quote from: kromonos on April 01, 2009, 12:18:58 PM
Works nice with Linux Browsers: Epiphany 2.26.0 2.27.2-WebKit and Midori 0.1.5.
Thank you for this nice mod :)

Your welcome :D

Quote from: C4G-TK on May 02, 2009, 06:52:17 PM
Question.

Whenever I install this mod, my avatars align left in other mods when I view them in Firefox.  Is there something that I can add to your code in order to get things centered again?  It's just the avatar that aligns left instead of staying center.

It effects my Simple Portal User Block, the Dynamic Memberlist Block, and also inside the profile info that gets displayed in a post.

Ok, edit your style.css and add in the end

.avatar { margin: auto }

And tell me :)

C4G-TK

BINGO!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

THANK YOU THANK YOU THANK YOUUUUUUUUUUUUUUUUU!!!!

That was what I needed~!

Everything is centered and looks fantastic!  Now, I can go on and turn all the bottles in my medicine cabinet to face me when I open the door, so I can read everything easy... I'm very anal about certain things!  LOL

-img removed-

M-DVD

Your welcome. I am glad that it worked. :)

General_Naga

I'm getting an error in Internet Explorer saying "Stack Overflow at line 171" after installing this mod. I'm running SMF 2.0 RC1-1

M-DVD

Quote from: General_Naga on June 20, 2009, 06:14:29 PM
I'm getting an error in Internet Explorer saying "Stack Overflow at line 171" after installing this mod. I'm running SMF 2.0 RC1-1

The reflect.js is compatible with IE, and the error you mention, it seems problem your browser's.

Maybe your site has many javascript. The reflect.js is the last thing it will be loaded, then the warning "Stack Overflow" will be showed with this script.

In addition, is possible you may have installed in your browser many plugings, toolbars, and perhaps, even malware and you don't know.

Anyway, doesn't look problem reflect's script. :)

Frelo21

not working for me, im using 1.1.9 and I have the ultimate profile mod installed, and my current theme is musonica.

any ideas?

jkfriends

Amazing.  I'm using a custom theme.  I just followed your 2 changes from other comments:

- Add a javascript line before </head> in index.template file.
- Added the style thing to avoid scroll bars for the reflections for IE.

Great job!!!

forummaker

stopped working for me in FF and Chrome... only works in IE.
smf 1.1.10.
This was working.... but now stopped. Yes I do have a lot of javascript throughout the the site... that may be the problem? Love the look that this mod provides.
Thanks.

Kurakama


Scratching my Head

@Kurakama:

Works well with RC5 with a manual install.


Search load php for:

class="avatar"

=(three instances)=



Replace with:

class="avatar reflect"


Everything else is the same.

Thanks for the mod!

:  )

queennikki1972

Getting error in smf 2.0.8 ./Sources/Load.php    test failed

Advertisement: