Advertisement:

Author Topic: Confused!!  (Read 2106 times)

tk2012

  • Guest
Confused!!
« on: September 18, 2008, 05:37:59 PM »
Hey there -

First, I want to say that I am writing this once again from a hospital visit where I hopefully won't be admitted for too many days.  I have been trying to fix errors that I am receiving on my forum and I'm not always in the "best" mindset as I am on a couple painkillers.  I just wanted to preface that because I'm not trying to cause trouble.  I'm just very confused here.

A few days I made a post about receiving a couple Critical Errors.  I didn't think that I had done anything wrong.  I went ahead and stated my forum version (v2.0 b3.1) and that I was using the default theme (with altered colors).  Then, I went ahead and posted my errors which I didn't understand and was looking for assistance.  That was it. 

I've been wondering why I haven't seen any replies when I click on the link that says "new replies to your posts".  So, I went to fine the thread and it was LOCKED.  There was no reason posted and I didn't get a message in my inbox telling me why.  I have no clue what i did wrong.

Now, I have 15 of these same errors and am nervous that something bad is going to happen on my forum or that I did something wrong on here.  Can someone please assist in what I need to do?

The original thread was here:  http://www.simplemachines.org/community/index.php?topic=262174.msg1709506#msg1709506

tk2012

  • Guest
Re: Confused!!
« Reply #1 on: September 27, 2008, 05:55:32 PM »
Can anyone at least tell me what PlushSeach is?  I just deleted another 14 Critical errors regarding this.  I keep saving the most recent one, so I remember that it still exists.  Anyone?  Beuller?

Offline SpectroPro

  • Jr. Member
  • **
  • Posts: 376
  • Gender: Male
    • The Reality Rocks Group
Re: Confused!!
« Reply #2 on: September 28, 2008, 12:46:35 AM »
I have no clue what is causing your problems.  But, I had 14 pages of critical errors on my site.  Same version.  I just started removing mods until they stopped..  No clue what caused it..  But, I think, in my case, it was the User Control Panel mod..  I LOVE that mod, but something in it doesn't like one of my other 41 mods....  So, it had to go..  Cause I am NOT going to try and narrow down what other mod it doesn't like.  With it gone, the errors went away..

So, you need to start removing mods..  If you only have the one, then kill it.  Cause a fresh install of 2.0b3.1 never gave me any errors at all ever.  But, again, I had 14 pages of critical errors, and that was in less than a day.  Thing is, you'll get 8 for one user doing one thing..  so they can add up very very fast.  Nothing to get all worked up about.  They shouldn't kill your system or your forum.

Greg
Stats:  SMF v. 2b4  -  Mambo v4.65  -  Bridge v2.0b1

http://www.therealityrocks.com    http://forum.therealityrocks.com/trr
- Greg

Offline Rumbaar

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 15,805
  • Gender: Male
  • Inherent Omniscience
    • Rumbaar.net
Re: Confused!!
« Reply #3 on: October 14, 2008, 09:16:29 PM »
I can't say why your original thread was locked, but it seems you've gotten some kind of response now.  Hopefully the upgrade to BETA 4 has fixed your issues.

If in future you have an issue with a type of moderation, try to PM a mod of that section or the support team if it's a general enquiry.  Also you can use the Report to Moderator option to get specific attention.  Creating new topic, might not be the best way to get prompt responses.
"An important reward for a job well done is a personal sense of worthwhile achievement."

[ Themes ]