Advertisement:

Author Topic: Highslide Image Viewer  (Read 272117 times)

Offline Chas Large

  • SMF Friend
  • SMF Hero
  • *
  • Posts: 3,115
  • Gender: Male
  • Running 2.0.xx on Apache.
    • chazzonjazz on Facebook
    • @https://twitter.com/ on Twitter
    • Chas Large's Site
Re: Highslide Image Viewer
« Reply #440 on: December 07, 2009, 02:00:39 PM »
Is there a code fix to make this work with SMF 2.0 RC2 and SMF Gallery Lite? I have the fix for 1.1.11 and SMF Gallery Lite and that works fine but even though it works fine on Board Attachments in 2.0 RC2 it does not work with the gallery.

Any help appreciated.

Thanks

PS @JayKae, there is no configuration for this mod, it just works, when you hover the mouse over an image attachment in a post you should see an hourglass icon. Click the picture and it opens the picture in a pop-up window.
My Modifications :)  My Forum

Please DO NOT PM me with support requests. Post the problem in the appropriate Support Board so everyone can benefit from the advice given.

Offline digger

  • Sr. Member
  • ****
  • Posts: 787
  • Gender: Male
    • realdigger on GitHub
    • SMF Russian Community
Re: Highslide Image Viewer
« Reply #441 on: December 10, 2009, 06:18:12 AM »
Is there a code fix to make this work with SMF 2.0 RC2 and SMF Gallery Lite? I have the fix for 1.1.11 and SMF Gallery Lite and that works fine but even though it works fine on Board Attachments in 2.0 RC2 it does not work with the gallery.

I have tested work with last version of SMF Gallery.
Code fix from first post work (little changes needed).

Offline Axodious

  • Semi-Newbie
  • *
  • Posts: 88
    • Aftermath WoW Guild Website
Re: Highslide Image Viewer
« Reply #442 on: December 12, 2009, 06:32:47 PM »
Can someone tell me why Highslide isn't working on my website here I moved the Highslide directory to my custom theme and checked all the files for the modifications which are all done.

I had this problem on my test forum but managed to fix it, I just can't remember what I did. >_<
"You make my heart pound; my mouth water. Yeah, there’s nothing like a chili dog." Sonic the Hedgehog

Offline Axodious

  • Semi-Newbie
  • *
  • Posts: 88
    • Aftermath WoW Guild Website
Re: Highslide Image Viewer
« Reply #443 on: December 12, 2009, 06:44:36 PM »
Fixed, there is something wrong with the Highslide folder when it extracts with SMF 2.0 RC2. All of the file permissions were messed up and the outlines folder was a file instead of a folder. Copied the directory from my test forum which had proper permissions and it worked. Not sure what caused it.
"You make my heart pound; my mouth water. Yeah, there’s nothing like a chili dog." Sonic the Hedgehog

Offline nadrojcote

  • Semi-Newbie
  • *
  • Posts: 76
Re: Highslide Image Viewer
« Reply #444 on: December 15, 2009, 10:07:07 PM »
How would I go about changing the style of this to be black rather than white?

Offline erl_rey26

  • Newbie
  • *
  • Posts: 3
Re: Highslide Image Viewer
« Reply #445 on: December 16, 2009, 09:15:02 AM »
what's tag to use to place the image in forum with highslide
after I have installed highslide.

Code: [Select]
[img]http://image here[/img]  ?



Offline digger

  • Sr. Member
  • ****
  • Posts: 787
  • Gender: Male
    • realdigger on GitHub
    • SMF Russian Community
Re: Highslide Image Viewer
« Reply #446 on: December 16, 2009, 12:14:03 PM »
what's tag to use to place the image in forum with highslide
after I have installed highslide.

Code: [Select]
[img]http://image here[/img]  ?

Code: [Select]
[url=fullsize_image][img]preview_image[/img][/url]

or
Code: [Select]
[img]image from supported photohosting[/img]

Offline pommesmatte

  • Newbie
  • *
  • Posts: 1
Re: Highslide Image Viewer
« Reply #447 on: December 19, 2009, 03:31:33 PM »
Hi there, thanks for the great mod.

I'm using SMF Media Gallery along with this mod, and by now it breaks the highslide animation of the Gallery. This seems clear.

Would it be possible to replace the Highslide of SMG with yours?

In the overview of the Gallery it seems to work, but when viewing a single image in the gallery, the picture just opens in a new window.

Offline roomeat

  • Jr. Member
  • **
  • Posts: 232
  • Gender: Male
    • Ozsportsbikes
Re: Highslide Image Viewer
« Reply #448 on: December 28, 2009, 05:44:28 PM »
Just installed 1.6 to SMF2.0 RC2.
It installed fine.. but when I click on a image it just hangs with the "loading" animation and won't go any further.
Just in case.. I also have the following installed:
SMF Media Gallery 2.0.5
AEVA 7.0
Simpleportal 2.3.1
We were not given dreams, without also being given the power to achieve them.

Offline digger

  • Sr. Member
  • ****
  • Posts: 787
  • Gender: Male
    • realdigger on GitHub
    • SMF Russian Community
Re: Highslide Image Viewer
« Reply #449 on: December 29, 2009, 03:55:19 AM »
Just installed 1.6 to SMF2.0 RC2.
It installed fine.. but when I click on a image it just hangs with the "loading" animation and won't go any further.
Just in case.. I also have the following installed:
SMF Media Gallery 2.0.5
AEVA 7.0
Simpleportal 2.3.1

If you use a custom theme, you need to make manual modifications to that theme's templates.

Offline roomeat

  • Jr. Member
  • **
  • Posts: 232
  • Gender: Male
    • Ozsportsbikes
Re: Highslide Image Viewer
« Reply #450 on: December 29, 2009, 08:03:21 AM »
Yes I am aware of that.. I have checked the edits for the theme and they are all correct.
I have also mad sure the highslide folder is added to my theme.. but still the same.
We were not given dreams, without also being given the power to achieve them.

Offline roomeat

  • Jr. Member
  • **
  • Posts: 232
  • Gender: Male
    • Ozsportsbikes
Re: Highslide Image Viewer
« Reply #451 on: December 29, 2009, 08:07:54 AM »
Actually.. just fixed it.
Seems the install had not done the folders correctly and the Highslide/outlines folder wasn't a folder.. Was some kind of file. Deleted that and uploaded the folder manually.. now working :)
We were not given dreams, without also being given the power to achieve them.

Offline kind

  • Semi-Newbie
  • *
  • Posts: 47
Re: Highslide Image Viewer
« Reply #452 on: January 03, 2010, 06:41:55 PM »
dont work for me... i have smf 2.0rc and have to install all manually, and still not working, any help?

Offline Anpu

  • Semi-Newbie
  • *
  • Posts: 41
Re: Highslide Image Viewer
« Reply #453 on: January 08, 2010, 05:12:02 PM »
Hello,
I am using version 1.2.
It works very nice, except one minor thing:
it places gray border around images in signatures.
My questions are:
1) is it possible not to work on signatures, just on post pictures,
2) is it possible to remove gray frame (not to be visible unless you put mouse over a picture)?

Also I just noticed there are couple of versions of this mod. I downloaded 1.6 and checked history, but got many unknown symbols inside txt file. So, I need to ask, whats the difference btw versions? Or even more specific, does any of version cover my questions above?

Thank you :)

Keep up excellent work!

Offline digger

  • Sr. Member
  • ****
  • Posts: 787
  • Gender: Male
    • realdigger on GitHub
    • SMF Russian Community
Re: Highslide Image Viewer
« Reply #454 on: January 11, 2010, 08:20:57 AM »
Hello,
I am using version 1.2.
It works very nice, except one minor thing:
it places gray border around images in signatures.
My questions are:
1) is it possible not to work on signatures, just on post pictures,

It was fixed in 1.3 version.
You can see version history on the mod page http://custom.simplemachines.org/mods/index.php?mod=1450

Offline Anpu

  • Semi-Newbie
  • *
  • Posts: 41
Re: Highslide Image Viewer
« Reply #455 on: January 12, 2010, 05:52:46 AM »
Awesome and thanks for the link.
It works like a charm!

Offline Stigmartyr

  • Jr. Member
  • **
  • Posts: 300
  • Gender: Male
Re: Highslide Image Viewer
« Reply #456 on: January 22, 2010, 12:43:31 AM »
I have an issue with this (great) mod and it applying itself to thumbnails pulled from my Aeva Gallery. 

I do not want it to apply its effect to a linked Aeva Gallery thumbnail.  I display thumbs on my SMF portal as php blocks which link to the items in the gallery.  With highslide installed it prevents this, infact it also hangs 'loading' highslide and never actually opens anything.

So in short, what can I edit to remove this and disable Highslide ONLY for Aeva Media (SMG) items?


p.s. I am using SMF 2.0 RC2
« Last Edit: January 22, 2010, 12:56:34 AM by Stigmartyr »

Offline dembow

  • Jr. Member
  • **
  • Posts: 112
  • Gender: Male
Re: Highslide Image Viewer
« Reply #457 on: January 23, 2010, 02:47:31 PM »
hello, i've been trying to install this mod in SMF 2.0 RC2 either thru the admin panel or parsing it but is not working, it opens the images on a new window

i know it's installing fine since it's adding the threads title below the image



is there something i'm missing?  and yes the highslide folder is inside the default theme template

please help, i'll greatly appreciate it   :'(

Offline digger

  • Sr. Member
  • ****
  • Posts: 787
  • Gender: Male
    • realdigger on GitHub
    • SMF Russian Community
Re: Highslide Image Viewer
« Reply #458 on: January 23, 2010, 04:03:00 PM »
hello, i've been trying to install this mod in SMF 2.0 RC2 either thru the admin panel or parsing it but is not working, it opens the images on a new window

i know it's installing fine since it's adding the threads title below the image



is there something i'm missing?  and yes the highslide folder is inside the default theme template

please help, i'll greatly appreciate it   :'(

Show your forum with mod installed.

Offline dembow

  • Jr. Member
  • **
  • Posts: 112
  • Gender: Male
Re: Highslide Image Viewer
« Reply #459 on: January 23, 2010, 04:09:59 PM »
i'll pm you the link now