Advertisement:

Author Topic: I'm seriously going to need some help...  (Read 2469 times)

Offline Mr. Owl

  • Newbie
  • *
  • Posts: 5
I'm seriously going to need some help...
« on: October 11, 2008, 01:21:28 PM »
On my forum -not going to post the link- whenever I'm trying to post a topic it leads me to: index.php?action=post2;start=0;board=1

It even happens with replying, just a little different. What the bloody hell is wrong and how can I fix it? (when I go to the link it ends up as a blank page)

Thanks,
A-one, a-two-hoo!, a-three. A-three.

Mr. Owl - the wisest of them all.
« Last Edit: October 11, 2008, 01:23:37 PM by Mr. Owl »

Offline DirtRider

  • SMF Hero
  • ******
  • Posts: 1,415
  • Gender: Male
  • Just Looking
    • TriumphTalk
Re: I'm seriously going to need some help...
« Reply #1 on: October 11, 2008, 01:27:14 PM »
A-one, a-two-hoo!, a-three. A-three.

Mr. Owl - needs to post a link.
  :D
http://www.triumphtalk.com

"The real question is not whether machines think but whether men do. "

Offline Mr. Owl

  • Newbie
  • *
  • Posts: 5
Re: I'm seriously going to need some help...
« Reply #2 on: October 11, 2008, 01:28:45 PM »
A-one, a-two-hoo!, a-three. A-three.

Mr. Owl - needs to post a link.
  :D
It's my administration forum, no thanks. :/

Offline SlammedDime

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 10,276
  • School of Air Ride
    • matt.zuba on Facebook
    • @mattzuba on Twitter
Re: I'm seriously going to need some help...
« Reply #3 on: October 11, 2008, 01:46:04 PM »
Well we can't really do much to help without a link to your board and a test account to test with.
SlammedDime
Former Lead Customizer
BitBucket Projects
GeekStorage.com Hosting
                      My Mods
SimpleSEF
Ajax Quick Reply
Sitemap
more...
                     

Offline Mr. Owl

  • Newbie
  • *
  • Posts: 5
Re: I'm seriously going to need some help...
« Reply #4 on: October 11, 2008, 01:49:38 PM »
Well we can't really do much to help without a link to your board and a test account to test with.

Oh, lets try and see what I can do...

Offline Mr. Owl

  • Newbie
  • *
  • Posts: 5
Re: I'm seriously going to need some help...
« Reply #5 on: October 11, 2008, 01:54:23 PM »
I believe there's a huge database error, when I logged out the whole forum went blank. :/

ThorstenE

  • Guest
Re: I'm seriously going to need some help...
« Reply #6 on: October 11, 2008, 02:04:38 PM »
Sounds like a destroyed Sources/LogInOut.php..

Make a backup from that file (or rename it), then download a fresh SMF 2.0 Beta 4 from our downloads page, extract the archive and upload the Sources/LogInOut.php via FTP ..

Then test again..

Offline Mr. Owl

  • Newbie
  • *
  • Posts: 5
Re: I'm seriously going to need some help...
« Reply #7 on: October 11, 2008, 02:17:23 PM »
Sounds like a destroyed Sources/LogInOut.php..

Make a backup from that file (or rename it), then download a fresh SMF 2.0 Beta 4 from our downloads page, extract the archive and upload the Sources/LogInOut.php via FTP ..

Then test again..
I don't believe that's the only corrupted file... :/

ThorstenE

  • Guest
Re: I'm seriously going to need some help...
« Reply #8 on: October 11, 2008, 02:42:46 PM »
you also can re-upload all forum files (without Settings.php) but you will loose all changes to those files (made by mods or manually)..